Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Imax B6 Ladegerät Probleme

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
monky68



Anzahl der Beiträge : 113
Anmeldedatum : 11.11.11
Alter : 48
Ort : Weilerswist

BeitragThema: Imax B6 Ladegerät Probleme   Do 09 Feb 2012, 22:16

Hallo,

Problem! Ich habe einen 2200mA 25C 3S1P habe das Imax auf 2A Charge gestellt. Während des ladens habe ich gemerkt das die meisten es auf Balance stellen. Also Stopp gedrückt und Imax ging aus und nicht mehr an. Akku ab, Netzteil ab und Netztteil wieder dran. Keine Funktion! Beim ein und ausstecken geht das Display kurz an und wieder aus. Hatte vorher ein Netzteil 16V 2,5A dran da ging es direkt von anfang an so. Das jetzige 12V 5A hatte die Macke erst nachdem ich stopp gedrückt habe.

Hilfe! Frank.
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Imax B6 Ladegerät Probleme   Do 09 Feb 2012, 22:19

Ich bin verwirrt...
Wo ist denn jetzt das Problem - beim Lader oder beim Netzteil?

Davon unabhängig: Hat das Ding vielleicht eine einfache Schmelzsicherung? Aufmachen, nachsehen, falls defekt austauschen...
Nach oben Nach unten
monky68



Anzahl der Beiträge : 113
Anmeldedatum : 11.11.11
Alter : 48
Ort : Weilerswist

BeitragThema: Re: Imax B6 Ladegerät Probleme   Do 09 Feb 2012, 22:25

Das Ding hat scheinbar mit dem Netzteil ein Problem! Wenn ich es einstecke dann leuchtet das Display kurz auf und das wars. Netzteil raus, das gleiche. Auch wenn kein Akku dran ist. Das Problem hatte ich mit dem 16V 2,5A Netzteil von Anfang an. Also ein 12V 5A besorgt, angeschlossen und erstmal alles in Ordnung, bis ich die Stopp Taste gedrückt habe!
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Imax B6 Ladegerät Probleme   Do 09 Feb 2012, 22:31

Probier mal obs an der Autobatterie klappt Wink
Ich hab das mit int. Netzteil. Ist Super für daheim und kompakt. Wäre das ne Möglichkeit für dich? (40€ aus de)
Besser das als wieder ein neues netzteil
Nach oben Nach unten
monky68



Anzahl der Beiträge : 113
Anmeldedatum : 11.11.11
Alter : 48
Ort : Weilerswist

BeitragThema: Re: Imax B6 Ladegerät Probleme   Do 09 Feb 2012, 22:54

Wenn ich es an einer Batterie anschließe dann gehts!

Seltsam!

Netzteil gehimmelt? Ich hab noch ein, also Stecker wieder umlöten und nochmal versuchen!
Nach oben Nach unten
Windhasser



Anzahl der Beiträge : 275
Anmeldedatum : 03.07.11
Alter : 46
Ort : Lauenburg

BeitragThema: Re: Imax B6 Ladegerät Probleme   Fr 10 Feb 2012, 09:48

Moin,
ich hatte scheinbar das gleiche Problem mit meinem Imax.
Aber : Es war ein Kabelbruch im Gerätestecker, der in den Spannungsregler (schlagt mich nicht, bin kein Elektriker) gesteckt wird. Also noch auf der 220V Seite.
Das hatte sich langsam eingeschlichen, anders kann ich das nicht erklären. Weil anfangs gings, dann wieder nicht.
Leuchtet denn die Lampe von Deinem Spannungsregler dauerhaft, oder geht die auch an und aus? Wenn ja, dann liegt der Fehler nicht unbedingt im Imax selber.

Viele Grüße
Martin
Nach oben Nach unten
monky68



Anzahl der Beiträge : 113
Anmeldedatum : 11.11.11
Alter : 48
Ort : Weilerswist

BeitragThema: Re: Imax B6 Ladegerät Probleme   Fr 10 Feb 2012, 20:28

Ich hab eins ohne eingebautes Netzteil! Ich muss ein Externes anschließen. Wenn ich einen Tag warte dann läuft es für ein paar sekunden oder Minuten. Dann Tot! Wenn ich das Netzteil ein und ausstecke keine Funktion mehr. Nur beim Ein und ausstecken leuchtet das Display kurz auf. Ich denke es hat einen Fehler und muss es zurück zu HK senden!
Nach oben Nach unten
Windhasser



Anzahl der Beiträge : 275
Anmeldedatum : 03.07.11
Alter : 46
Ort : Lauenburg

BeitragThema: Re: Imax B6 Ladegerät Probleme   Fr 10 Feb 2012, 22:52

Ja, dieses externe Ding meinte ich ja. Das hat bei mir eine Kontrolllampe. Und nur so konnte ich ja feststellen, daß nicht mein Imax defekt ist, sondern der Fehler irgendwo beim Netzteil ist. Denn die Lampe leuchtet paralell mit dem Imax auf, wenn dieser nicht selbst defekt ist. Ich hatte immer das Netzteil im Verdacht, aber nicht das Stromkabel, das in diesen reingeht!

Martin
Nach oben Nach unten
monky68



Anzahl der Beiträge : 113
Anmeldedatum : 11.11.11
Alter : 48
Ort : Weilerswist

BeitragThema: Re: Imax B6 Ladegerät Probleme   Fr 10 Feb 2012, 23:00

Ich hab verschiedene Netzteile mittlerweile ausprobiert! Mit allen habe ich das Problem. Das Ladegerät geht kurz an und dann aus. Oder es geht gar nicht an.
Nach oben Nach unten
Mattze



Anzahl der Beiträge : 76
Anmeldedatum : 31.12.11

BeitragThema: Re: Imax B6 Ladegerät Probleme   Sa 11 Feb 2012, 11:08

Hallo diese teile von iMax sind ja schön Billig,aber so richtig taugen die nichts
Mein Kumpel hat auch so ein teil mit Netzteil,aber der Balancer ist nicht der beste
und wenn du mal ein 5S oder 6S Laden willst mit 1C kannste lange warten, den er hat nur 50W

Bin der Meinung,lieber bei ein Ladegerät ein wenig mehr Ausgeben,dann haste auch was für die Zukunft

Gruß
Matthias


Nach oben Nach unten
Heliboy



Anzahl der Beiträge : 28
Anmeldedatum : 24.01.12
Ort : Karlsruhe

BeitragThema: Re: Imax B6 Ladegerät Probleme   Sa 11 Feb 2012, 20:09

Hi Leute
Hab mir für den Anfang auch ein B6 mit Netzteil gekauft war schon defekt als es bei mir ankam.
Wurde beim Hersteller repariert und ging auch gut, bis ich nen S6 3000 laden wollte.
Da stiegen dann nach wenigen Minuten Rauchwölkchen auf und Es hat sich verabschiedet.
Nun habe ich mir ein Graupner Ultramat 18 geholt, war zwar teuer aber ist super.
Nach oben Nach unten
viper2097



Anzahl der Beiträge : 220
Anmeldedatum : 23.03.12
Alter : 31
Ort : Ö/Stmk/Jdbg

BeitragThema: Re: Imax B6 Ladegerät Probleme   Di 03 Apr 2012, 09:17

Hmmmm:

-> iMax funktioniert problemlos an der 12V Autobatterie
-> An deinem Netzteil funktionierte es plötzlich nicht mehr
-> Auch mit einem anderen Netzteil funktioniert es nicht

Schlussfolgerungen:

-> Steckdose möglicherweise beschädigt?
-> Auch andere Netzteile defekt?
-> Einen Wackler bei den Anschlusskabeln des iMax so das es lustigerweiße an der 12V Autobatterie funktioniert hat?

Ich bin mit meinem iMax B8 und HK 35A Netzteil mehr als zufrieden Wink
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: Imax B6 Ladegerät Probleme   Fr 06 Apr 2012, 12:02

Sad das 5A netzteil was da mit dem B6 Lader angeboten wird, ist eh ein witz. nach versuchen verwenden wir das Graupner 20A netzteil für ca 35€ und das mit sehr guten ergebnissen Wink
und als anschluss verwenden wir immer den Batterieanschluss !!! dann funzt das auch ...

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
Andiheli



Anzahl der Beiträge : 58
Anmeldedatum : 07.10.11
Alter : 42
Ort : Hanau

BeitragThema: Re: Imax B6 Ladegerät Probleme   Fr 06 Apr 2012, 12:11

ja genau so ein Netzteil such ich auch gerade Very Happy
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: Imax B6 Ladegerät Probleme   Fr 06 Apr 2012, 13:04

Very Happy das hier hat sich immer wieder bewährt:
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
auch im einsatz und für gut befunden ( 12A):
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
für normalen Hausgebrauch aussreichend Very Happy
man sollte allerdings auf angebote schauen, ich bezahle um die 35€ für das 20A Netzteil, und ca 27€ für das 12A Netzteil

Laughing Laughing

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
viper2097



Anzahl der Beiträge : 220
Anmeldedatum : 23.03.12
Alter : 31
Ort : Ö/Stmk/Jdbg

BeitragThema: Re: Imax B6 Ladegerät Probleme   Do 12 Apr 2012, 14:33

Ich hab das im Einsatz, läuft auch absolut problemlos und lacht sich eines runter wenn es mein iMax B8 versorgt:
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Imax B6 Ladegerät Probleme   Heute um 07:50

Nach oben Nach unten
 
Imax B6 Ladegerät Probleme
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Imax B6 Ladegerät Probleme
» IMAX B6, Elektroniker gefragt
» Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX
» Probleme mit RAW Dateien
» Probleme YEG 60A Regler und 3GX

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Sonstige Elektronik-
Gehe zu: