Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Houston - ich habe ein Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : Zurück  1, 2
AutorNachricht
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 10:57

Aerodeck schrieb:
Mal abgesehen davon, nutzt das Futaba nur eine Betriebsspannung von 4.8 Volt. Ich hoffe du hast dieses beachtet ?!

Ich fasse es nicht affraid

Hier steht 6v: [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

Auf dem Futaba Datenblatt steht jedoch "Power Supply: 4.8V (Futaba does NOT recommend using 6V)"

Wenn es das ist... Evil or Very Mad

Na ja... kommt auf die Testliste auf Platz 1... Umstellen der Boardspannung auf 4.8V (habe zum Glück ein BEC mit Schalter).

Danke für den Hinweis! Ist ja der Hammer...
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 11:06

Kein Problem , vielleicht bringt es ja etwas. Aufjedenfall wird dann das Servo schon einmal nicht mehr gegrillt. Cool
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 11:13

hho2cv6 schrieb:


Ich hab zwar auch etwas Spiel, allerdings kommt mir 1-2 mm etwas viel vor... Ich schau heut abend mal nach.


Mir kommt es auch viel vor. Allerdings glaube ich beim näheren darüber Nachdenken nicht, dass das ein Heckpendeln verursachen kann.
Wenn der Heli in Schwebeposition gehalten wird, dann werden die Heckrotorblätter ja entgegen der Drehrichtung des Helis kräftig pusten. D.h. die Heckrotorblätter haben auf jeden Fall einen mehr oder weniger großen Anstellwinkel und sind damit ja mechanisch an einem Ende des Spielraums "festgedrückt". Unter diesen Bedingungen kann sich das Spiel ja nicht auswirken.

IMHO wäre ein Wirkung nur bei Hecksteuerbewegungen spürbar, die von Negativ-Pitch nach Positiv-Pitch wechseln und somit ein "Umschlagen" der Blätter über die 1-2mm möglich macht.
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 11:23

raja67 schrieb:
hho2cv6 schrieb:


Ich hab zwar auch etwas Spiel, allerdings kommt mir 1-2 mm etwas viel vor... Ich schau heut abend mal nach.


IMHO wäre ein Wirkung nur bei Hecksteuerbewegungen spürbar, die von Negativ-Pitch nach Positiv-Pitch wechseln und somit ein "Umschlagen" der Blätter über die 1-2mm möglich macht.

Und was tut sich anderes beim Heckpendeln?
Täusch dich mal nicht, das Spiel macht schon was aus. Je weniger desdo besser.
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 11:35

hho2cv6 schrieb:


Und was tut sich anderes beim Heckpendeln?


Ich kann mich täuschen aber ich glaube, dass ein leichtes Heckpendeln bereits durch wenige zehntel Grad Pitchveränderung kommen kann. Um das Heck gegen die Drehrichtung zu halten sind doch locker mal 1-2 Grad Pitch nötig. Ein langsames Drehen wird keinen Pitchwechsel von pos. nach neg. notwendig machen. Da reichen IMHO ein paar zehntel Grad.

Ein Pitchwechsel würde eine schlagartige Bewegung des Hecks verursachen.

hho2cv6 schrieb:



Täusch dich mal nicht, das Spiel macht schon was aus. Je weniger desdo besser.


Das auf jeden Fall. Ich hätte auch gerne weniger Spiel. Bei meinem HK-Heck liegt das Spiel einerseits am Control-Arm (Kugel hat zu viel Spiel) und andererseits an den Lagern der Heckrotor-Steuerbrücke. Beides könnte ich gegen orignial-Align Teile austauschen... wenn die weniger Spiel haben...
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 13:49

Komme gerade von der Wiese...
  • Der Rückbau des Getriebes hat nichts gebracht. Heck wackelt weiter.
  • Das Reduzieren der Bordspannung auf 4.8V wegen des Heckservos hat in Bezug auf das Pendeln auch nichts geändert.
  • Neue Hauptrotorblätter haben auch nichts gebracht.
  • Heckrotorblätter habe ich auch drei verschiedene Größen getestet. Keine Verbesserung.
  • Pendeln tritt im HH-Mode und im Normal-Mode auf.

Im Moment bleibt nur noch die folgenden Theorien:
  1. Das Heckservo ist zu schwach?! Werde morgen das Mi (7kg) einbauen.
  2. Es liegt am Spiel der Heckrotoranlenkung?! Ich habe eine neue Steuerbrücke bestellt, die sollte morgen, spätestens Samstag kommen.
  3. Die Theorie der Vibration (Eigenresonanz) muss ich auch noch näher verfolgen. Die Tatsache, dass sowohl 3GX als auch VStabi exakt das gleiche Verhalten am Heck zeigen könnte vielleicht auf eine Vibration schließen lassen, die die MEMS-Sensoren beeinflusst. Ich glaube, bei 3GX und VStabi sind die gleichen Sensoren verbautl.

Puh... langsam geht mir die Puste aus. Echt frustrierend... und das bei dem Mega-Wetter Sad

Wenn ich am WE auch keinen Erfolg habe, dann muss mal ein Dritter drüber gucken. Ich bin dann mit meinem Latein am Ende.


Zuletzt von raja67 am Do 15 März 2012, 14:07 bearbeitet, insgesamt 1 mal bearbeitet
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 13:57

Wie gross ist der Abstand Kugel - Servoachse auf dem Servoarm?
Fliegst du im Steller-Mode oder im Gov.?
Hast du das E-Stabi auf dem heckgetriebe montiert? Wenn ja, eventuell mal auf die Empfängerplatte setzen oder seitlich ans Chassis, dann kriegts nicht die direkten Vibs vom Heckgetriebe ab.

Aber tausch erstmal das Servo.
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 14:05

hho2cv6 schrieb:
Wie gross ist der Abstand Kugel - Servoachse auf dem Servoarm?
Fliegst du im Steller-Mode oder im Gov.?
Hast du das E-Stabi auf dem heckgetriebe montiert? Wenn ja, eventuell mal auf die Empfängerplatte setzen oder seitlich ans Chassis, dann kriegts nicht die direkten Vibs vom Heckgetriebe ab.

Aber tausch erstmal das Servo.

Konnte leider nicht messen, Messchieber ist zu Hause. Den Abstand konnte ich mangels passendem Werkzeug auch nicht ändern - auch zu Hause. Ich hatte den Abstand so gewählt, dass die Anlenkungsstange schön parallel zum Heckrohr verläuft. Ich messe aber auf jeden Fall noch nach.

Ich fliege im Steller-Mode und hatte heute kurz vor Abheben ca. 1800 RPM.

VStabi sitzt auf der Empfängerplattform, der Empfänger klebt unter der Plattform. Hmmm... könnte da eine Störstrahlung emittiert werden???
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 14:19

Ich glaub, es liegt am Servo und am Spiel vom Hero. Aber teste auch mal den Gov-mode. Hatte mal im 500er Rex das grosse Heckpendeln mit original-Align-Regler. Habs einfach nicht wegbekommen. Hab dann nen neuen Regler (Robbe Roxxy) eingebaut, den Gov.Mode gewählt und weg war das Pendeln. Kann also auch daran liegen.....
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 14:35

Eine Idee habe ich gerade noch bekommen. Könnte es ein Problem durch statische Aufladung sein?

Hast du dein Heck "geerdet" also mit der Motorgrundplatte verbunden?

Wäre zwar erstaunlich, wenn so was nur das Heck stören würde und nicht auch die Roll- und Nickachse aber inzwischen schließe ich nix mehr aus.
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Houston - ich habe ein Problem   Do 15 März 2012, 14:39

raja67 schrieb:
Eine Idee habe ich gerade noch bekommen. Könnte es ein Problem durch statische Aufladung sein?

Hast du dein Heck "geerdet" also mit der Motorgrundplatte verbunden?

Wäre zwar erstaunlich, wenn so was nur das Heck stören würde und nicht auch die Roll- und Nickachse aber inzwischen schließe ich nix mehr aus.

Zweimal NEIN.
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Fr 16 März 2012, 08:06

hho2cv6 schrieb:
Wie gross ist der Abstand Kugel - Servoachse auf dem Servoarm?


So, heute morgen mal gemessen. Der Abstand beträgt ca. 11,5mm

Leider steht im T-Rex 600 Manual keine Maßangabe.
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: Houston - ich habe ein Problem   Fr 16 März 2012, 08:39

Smile ok, 11,5 mm hab ich auch, setz mal das Motortiming herunter , auf slow, oder auf 7-8 grad , je nach regler.
wo kommst du her? bei nem umkreis von max. 100km komm ich mal vorbei und schau drüber...
im extremfall...

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Re: Houston - ich habe ein Problem   Fr 16 März 2012, 08:47

Nett von dir Very Happy

Ich komme aus Köln, arbeite im Westerwald und bin auch häufig in der Eifel unterwegs.

Mein Aktionsradius liegt so in den folgenden Bereichen (könnte dir ja auch entgegen kommen): Ruhrgebiet, Siegen, Köln/Bonn/Aachen, Koblenz, Wittlich, Trier... und alles dazwischen :-)

Ich bastel am WE aber noch mal (habe z.B. neue Hecksteuerbrücke geordert), das mit dem Timing teste ich auch mal und das Servo werde ich auch austauschen. Wenn alles nix bringt und wir uns in gegenseitiger Reichweite befinden komme ich gerne auf dein Angebot zurück.
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: Houston - ich habe ein Problem   Fr 16 März 2012, 08:56

Sad schiesst alles etwqas übers ziel hinaus,, anderer vorschlag; wennde mal ein WE im Spessart verbringen willst, dann treffen wir uns auf unseren Gelände, nur soe ideee
ist in der nähe Aschaffenburg Wink

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Houston - ich habe ein Problem   Do 22 März 2012, 11:57

Hi Leute,

ich hatte bei meinem HK 600 auch das Heck-Pendel problem gehabt und habe mir nen Wolf gesucht....

Bei mir hatten die Kugelköpfe der Heckanlenkung ganz leichte Macken und darauf hat er schon sehr allergisch reagiert.
Ich habe die Kugelköpfe getauscht und dann war ruhe.
Vielleicht hilft es ja weiter....

Gruß
Benjamin
Nach oben Nach unten
Pete



Anzahl der Beiträge : 72
Anmeldedatum : 13.12.10

BeitragThema: Re: Houston - ich habe ein Problem   Do 22 März 2012, 18:37

Wenn das 3GX so zickig ist wie ein GP780 dann könnte dir vlt das hier helfen:

Ein weiches Pad dämpft zwar gut Vibrationen, lässt aber den Kreisel schwingen.
Ich habe meinem GP780 auf einem weichen Pad montiert und den Kreisel mit einem Kabelbinder + bisschen Schaumstoff fixiert.-->man kann jetzt ein bisschen experimentieren und den Kabelbinder unterschiedlich fest anziehen.
Außerdem habe ich noch die Führungen für die Heckanlenkung festgeklebt, hat einiges gebracht.
Nach oben Nach unten
raja67



Anzahl der Beiträge : 25
Anmeldedatum : 04.10.11

BeitragThema: Problem gelöst   Fr 23 März 2012, 20:30

Leute... ich hab's geschafft cheers

Ich habe den Heli eine Woche stehen lassen und mich zunächst mal um meine Kleinen gekümmert. Mein RCX 450 hatte auch ein leichtes Heckpendeln und da habe ich einfach mal die Heckrotor-Blatthalter gewechselt. Seitdem steht das Heck wie eine Eins Shocked

Beim HK600 hatte ich ja schon zig Teile ausgetauscht u.a. auch die Heckanlenkung - alles ohne Erfolg. Es fehlten im Prinzip nur noch die Blatthalter + Nabe. Ich hatte die bis heute nicht getauscht, da sie per Hand wunderbar geschmeidig liefen. Das ganze Heck ist von Hand leichtgängig und smooth... Wo sollte da also ein Problem sein?

Ich habe mir dann in meiner Ratlosigkeit doch mal Blatthalter (die Plastik-Teile) + Nabe vom Rex bestellt. Die Heckanlenkung ist ja auch schon original-Align.

Was soll ich sagen affraid

War heute fliegen... DAS HECK STEHT WIE EINE EINS!!!

Es waren die verfluchten Blatthalter bzw. wahrscheinlich die Lager. Der Fehler trat aber offenbar nur UNTER LAST auf. Das lässt sich natürlich schlecht auf der Werkbank simulieren...

Also... ER FLIEGT!!! Und das auch richtig toll Very Happy

Danke an alle für die vielen guten Tipps... und ja... die "das Heck klemmt"-Befürworter hatten definitiv recht. Es klemmte halt nur unter Last...

Mit meinem Setup komme ich nun auf 9 Minuten Flugzeit bei ca. 1800 RPM. Das VStabi hält den HK wunderbar in der Spur... hat echt Spaß gemacht heute sunny
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Houston - ich habe ein Problem   Sa 24 März 2012, 08:27

In dem Fall, herzlichen Glückwunsch und weiterhin viel Spaß [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Gesponserte Inhalte




BeitragThema: Re: Houston - ich habe ein Problem   Heute um 15:06

Nach oben Nach unten
 
Houston - ich habe ein Problem
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 2 von 2Gehe zu Seite : Zurück  1, 2
 Ähnliche Themen
-
» Houston - ich habe ein Problem
» Problem mit Gp780
» Hobbyking SS 50-65A ESC Problem
» Orange RX R615 problem
» Junsi iCharger 1010B+ Lader Problem

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: Die HK- Helifamilie :: HK 600 und andere 600er vom König-
Gehe zu: