Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 GA-250 verliert Settings

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: GA-250 verliert Settings   Di 01 Mai 2012, 22:05

Hallo,

bei min. zwei GA-250 ist mir sporadischer Gedächtnisverlust aufgefallen.
Verbaut habe ich die Orange 6-Kanal Empfänger.
Heute bemerkte ich das noch kurz vor dem Start beim Pre-Flight-Check.
Servoweg wieder auf Default, also kleiner Servoweg. Und Wirkrichtung verloren.
Ist mir vorher beim Belt mit GA-250 schon aufgefallen. Auch hier Orange 6-Kanal Empfänger.
Habt Ihr mal ähnliches beobachtet. Sonst ist der Gyro top. Ich hab ein sehr gutes Einrastverhalten und er macht im 250er und 450er Spaß. Nur das ständige Nachprogrammieren aufm Feld nervt dann schon. Zudem erkennt er öfters mein Heckservo nicht. Ab und anstecken, dann ist es da.
Ob es in Verbindung mit den Orange liegt? Die sollen ja langsamer initialisieren als die Spektrum. Jemand ne Idee?

Sascha
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 06:02

Irgendwie polarisiert der GA-250 Neutral

Von einigen Usern als super bewertet bis dahin, dass User den mit Hilfe des Schraubstocks entsorgt haben Surprised , ist alles schon dagewesen.

Dein Problem in ähnlicher Form hatten wir hier schon mal:
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

Weiterhelfen kann ich Dir bei dem Gyro nicht, da ich ihn nicht habe.
Hubi-Tom ist da der Experte, eventuell ne PM schreiben, das geht schneller.........

Gruß
HP

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:03

Surprised das problem ist kein GYRO- problem, sondern ein SPECKDRUMM problem mit ihren Initialisierungsgedönse,,, der Gyro ist zu schnell, egal ob original oder Orangeempfänger. ich rate dir zu einem schalter zwischen empfänger und Gyro, und den erst einzuschalten wenn die Anlage betriebsbereit ist, dann verliert der auch sein gedächtnis nicht mehr,, bzw die Speckdrumm löscht/resettet es nicht...

ps: solche spielchen treibt die Speckdrumm auch mit einigen Reglern so...
betrifft die DX 5 , DX6, DX7, ob sie das jetzt bei der 8er im griff haben, entzieht sich meiner kenntnis



_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)


Zuletzt von Hubi-Tom am Mi 02 Mai 2012, 09:09 bearbeitet, insgesamt 1 mal bearbeitet
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:07

Das ist ja unglaublich... Dass der Gyro nicht initialisiert, ok, aber Settings löscht...
Ist Dir das bei z.B. einem GY790 auch aufgefallen?

Eigentlich bin ich mit meiner DX8 zufrieden, aber sowas geht ja mal garnicht.
Akku dran und dann sollte die Maschine betriebsbereit sein, auch ein Schalter ist ja keine elegante Lösung. Es ist von 20 Flügen jetzt bei dem HK auch erst einmal aufgetreten. Beim Belt mit einem anderen Orange war das aber jedes zweite mal.

Schon interessant. Ich glaub ich werd das mal mit eine günstigen Turniere 9Kanal testen. Muss wohl doch ne Futaba her, was... ;-)
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:12

Crying or Very sad AHA, also auch die DX8 ,, ein problem das sie von anfang an mit sich herumschleppen,, immer noch nicht gelöst Sad
Aurora von HITEC is auch ne echte alternative,,, kostet aber immer richtig geld, umzusteigen...
ps: den schalter vergisst man öfters mal...

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:16

Nur die DX8 oder auch die anderen Modelle.
Ist schon schade, bin, wie gesagt, eigentlich sonst sehr zufrieden mit der DX8.
Bin wegen meinem mCPX bei Spektrum gelandet. Wenn aber die Gyros und Regler zunehmend Probleme machen (Regler bis jetzt bei mir noch nicht) dann muss wohl was anderes herbei. Von einem Schalter vorm Gryo... sicherlich machbar aber nicht sehr schick...
Mad
Neuen Empfänger hätte ich noch verschmerzt, aber gleich ne ganz neue Anlage ist schon bitter... bounce
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:23

Neuen Empfänger hätte ich noch verschmerzt, aber gleich ne ganz neue Anlage ist schon bitter.

meine rede,,, ich kann ja mal ne anleitung schreiben, wie du den BUG nachvollziehen kannst...hammerhart...
bei uns setzt kaum noch jemand die Speckdrumm- anlagen ein,,jetzt startet blos keinen Glaubenskrieg hier.....
aber sowas gibts bei Futaba oder HITEC einfach nicht...

ps: siehe oben..

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:27

Ja, wäre sicherlich toll, Details zu erfahren.
Ich bin schockiert... eigentlich sollten sich die Anlagen in solchen Sachen doch nix mehr tun, oder?
Denn der Gyro ist gut, ich bin echt zufrieden mit dem GA-250. Leicht einzustellen, Delay jetzt drin und der HK450 liegt wie'n Brett inner Luft.

OK, ich starte eine Spendenaktion zum Thema "Der Studi brauch ne teuere Futaba oder Hitec Anlage..:" cyclops

Jetzt hast Du mein Tag ruiniert, nicht persönlich nehmen, aber solch ein Urteil ist zerschmetternd. Crying or Very sad
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:29

du brauchst doch keine neue Anlage, sie funzt ja,, musst dich halt etwas mit ihren Marotten auseinandersetzen...
musst auf dein material eingehen Wink

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:45

Naja, ich mag nicht gern Marotten an meinem Zeugs. Wer mag das schon?!
Ich kann die DX8 auch nicht aufgeben, mein mCPX ist mein Trainer und der 130X steht vor der Tür.
Kommt also nur eine neue ZWEITE Anlage in Frage. Oder vor jedem Flug den Gyro halt neu justieren, oder einschalten. Als Schalter sollte dann aber was vibrationsicheres verbaut werden, da hinterher der noch im Flug den Gyro ausschaltet :-)

Mensch Hobi-Tom, ich weiß Du wolltest nur helfen, aber jetzt bin ich echt traurig. Hatte am Wochenende viel Spaß mit 250/450. Komischerweise läßt das ZYX sich nicht beeindrucken. Wobei... jetzt wo ich drüber nachdenke, es schon einmal vorkam dass der Empfänger die Bindung verlor, und ein anderes mal das ZXY zwar regelte, aber nicht auf Steuereingaben reagierte.

Da ist jetzt mal ne Mail an HorizionHobby fällig, wobei die sich bestimmt nur scheckig lachen.

Also ist der GA-250 aus der Diskussion raus, richtig?
Dann hat also das 9$ billige Gyro eine 300€ Markenanlage ausgestochen. Shocked

Vllt sollte ein MOD die Themenüberschrift anpassen auf "GA-250 in Verbindung mit schrottigen Spektrum Anlagen/ Gedächnisverlust"

Dir, Tom, besten Dank, falls Du noch mehr Infos dazu hast, kannst ja auch per PN senden, wobei ich denke, dass es die anderen Geplagten auch sicher interessiert.
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 09:58

lalöala ,, keine ironische posts , das gibt nur böses Blut,,, kannst doch keine renomierte Firma öffentlich anklagen,, und die anhänger verärgern

nein nein nein, sowas kannste doch nicht verlangen,, sieh mal in PM fach nach..

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: GA-250 verliert Settings   Mi 02 Mai 2012, 10:00

ok, ich ziehe das "schrottig" zurück. Aber es dient ja der Problemlösung auch bei anderen Hubi-Fans. Denn ich denke, DX-en werden genug unterwegs sein, und hier und da auch sicher der ein oder andere GA-250.

Ok. Problem für mich gelöst. Danke nochmals.
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: GA-250 verliert Settings   So 06 Mai 2012, 21:59

Update:

GA-250 mit Spektrum und MKS DS480. Settingverluste und generell beim ersten anpowern des System keine Servoreaktion. Akku ab und sofort wieder dran, Servo fährt. Sobald der Sender aus war... siehe oben.

Gleicher Versuchsaufbau an der alten Esky 2.4er Anlage. Geht... geht nicht, anderes Verhalten... aber auch nicht zufriedenstellend. Ja was nu los?

Anderer Gyro, diesmal der ESky. Geht!

Da muss doch was zu machen sein. Neuer orange Rx und anderer GA-250, selbes Problem wieder am Spektrum Sender.

So, ein HK922MG als Heckservo dran, und was soll ich sagen... es geht.

Beide Servos wurden mit 1520 und 250Hz betrieben.

Die ESky Anlage war nicht so zickig wie die Spektrum, aber es trat in Verbindung mit Spektrum und dem MKS DS480 auf.

Ausserdem ist mir aufgefallen; ich war eben den 450 noch mal mit dem HK922MG fliegen, dass das Heck in der Linkskurve sauberer durchzieht. Mit dem MKS480 stockte es zwischendrin minimal, kaum spürbar.
(Delay MKS *; Delay HK922MG **). Das Heck rastet auch besser ein, als wenn es gegen eine Wand klatscht.

Nunja, das MKS hatte noch eine Diode zwecks 5,5 -> 4,8V in der Zuleitung, was aber keinen Einfluss haben sollte.

Daher kann ich sagen, dass nach dem Nachmittag heute keine Probleme wie oben beschrieben mehr aufgetreten sind. Man kann also das HK922MG sehr gut empfehlen in Verbindung mit dem GA-250.

Aber Leute, KEIN LOCTITE an das Kunststoffgehäuse des HK922MG. Es hat es fast komplett an der Haltebohnung verbröselt. Hatte das jetzt die Tage in einem anderen Beitrag gelesen; und glatt ist es mir heute/ gestern auch passiert.

Sascha
Nach oben Nach unten
HK-For-User



Anzahl der Beiträge : 35
Anmeldedatum : 02.05.12

BeitragThema: Re: GA-250 verliert Settings   So 06 Mai 2012, 22:44

Hallo Sascha,

danke für den Hinweis auf dein Update oben im OT-Bereich.

HK922MG in Verbindung mit dem GA 250 funktioniert also bei dir.

Aber was ist mit der Kombination GA 250 mit Spektrum?

Irgendwie erschließt sich mir die Antwort nicht.

Gruß
Thomas
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: GA-250 verliert Settings   So 06 Mai 2012, 23:10

Oh habe ich mich nicht klar genug geäußert. Sorry.

Ok:
Spektrum + GA250 + MKS480 = beschriebe Probleme
Spektrum + GA250 + HK922MG = keine Probleme mehr
Nach oben Nach unten
HK-For-User



Anzahl der Beiträge : 35
Anmeldedatum : 02.05.12

BeitragThema: Re: GA-250 verliert Settings   Mo 07 Mai 2012, 08:53

Danke.

Gruß
Thomas
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: GA-250 verliert Settings   Heute um 21:18

Nach oben Nach unten
 
GA-250 verliert Settings
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» GA-250 verliert Settings
» TGY K-Force 100A verursacht Vibes - warum?
» Spektrum Empfänger verliert das Signal beim Hochlaufen des Motors
» AN-148 verliert Rad in SXF beim Start
» ZT 303 verliert Kühlwasser

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Gyros-
Gehe zu: