Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Probleme mit Picheinstellung. Heli hebt nicht ab.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
reimundko



Anzahl der Beiträge : 34
Anmeldedatum : 22.01.13
Alter : 58
Ort : Kürten

BeitragThema: Probleme mit Picheinstellung. Heli hebt nicht ab.   Sa 13 Apr 2013, 14:06

Hallo habe folgendes Problem.
Habe einen HK-450 V2.
Dann habe ich einen Direktantrieb eingebaut.
Nun wollte ich den 0-Pitch einstellen.

Habe vorher die Taumelscheibe eingestellt. Ist also waagerecht.
Sender ist ein DX6I.

Pitchkurve habe ich von 0-100 eingestellt.
Pitchhebel in der Mitte.
Und nun 0 Grad Pitch angelegt und die Servogestänge geändert, bis ich eine gerade habe mit den Paddeln.
So sehe ich es auch in den Beschreibungen.
Danach 10 Grad Pitch. Pitchhebel nach oben Sender auf Pitchkurve und H und soweit eingestellt bis ich eine waagerechte bekomme. Leider bekomme ich die Servos nicht soweit eingestellt.
Max. bekomme ich 7 Grad Pitch.
Negativ Pitch bekomme ich auf -5 Grad.

Wenn ich nun versuche zu starten, dreht sich zwar die Drehzal, aber der Heli hebt nicht ab.

Habe ich da doch etwas falsch eingestellt?
Nach oben Nach unten
Uups



Anzahl der Beiträge : 148
Anmeldedatum : 12.11.11
Ort : 63579

BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   Sa 13 Apr 2013, 15:50

Moin.

Mit 7° sollte er zumindest abheben können.
Wenn er damit nicht hochkommt ist die Drehzahl noch zu niedrig.

Das ändert aber nichts daran, daß Pitch-Maximum noch zu gering ist.
Hast Du vielleicht irgendwo in der Fernsteuerung eine Wegbegrenzung(DualRate)
übersehen oder versehentlich aktiviert?
Wenn die Servos schon vollen Weg machen, dann die Servohebel verlängern.

Da ich mich aber explizit mit Deiner Fernsteuerung nicht auskenne,
hätte ich da etwas zum kucken:
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
Er hat auch eine Spektrum. Vielleicht hilft Dir das ja weiter.

Just my 2cent

MfG Jürgen
Nach oben Nach unten
cluedo



Anzahl der Beiträge : 894
Anmeldedatum : 02.01.12
Alter : 55
Ort : Leutenbach

BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   Sa 13 Apr 2013, 18:18

Was hast du im Menu "Swash Mix" eingestellt?
Hier solltest du die Werte erhöhen, dann solltest du mehr Pitch bekommen.
Zumindest soweit ich mich erinnern kann.
Nach oben Nach unten
monky68



Anzahl der Beiträge : 113
Anmeldedatum : 11.11.11
Alter : 48
Ort : Weilerswist

BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   So 14 Apr 2013, 21:39

Das Problem hatte ich auch. Hab die Swash-Mix Werte angepasst. Dann ging es.
Nach oben Nach unten
Mattze



Anzahl der Beiträge : 76
Anmeldedatum : 31.12.11

BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   Mo 15 Apr 2013, 20:39

Hallo
Sollten die Werte nicht so bei 50 = 60% liegen
Nach oben Nach unten
pontiac51



Anzahl der Beiträge : 291
Anmeldedatum : 20.03.12
Alter : 42

BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   Di 16 Apr 2013, 07:07

Jau, ich fang auch immer mit 55% an. Nicht das einem dann die Steuerwege ausgehen.
Nach oben Nach unten
http://www.pontiac51.com
Gast
Gast



BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   Di 16 Apr 2013, 12:00

reimundko schrieb:

Danach 10 Grad Pitch. Pitchhebel nach oben Sender auf Pitchkurve und H und soweit eingestellt bis ich eine waagerechte bekomme. Leider bekomme ich die Servos nicht soweit eingestellt.
Max. bekomme ich 7 Grad Pitch.
Negativ Pitch bekomme ich auf -5 Grad.

Ich glaube, ich stehe da auf dem Schlauch.

Könntest Du das bitte nochmal genauer beschreiben.

Hast Du jetzt eine Diagonale, oder eine Gerade oben raus...?

Als erstes hatte ich auch den Swash-Mix in Verdacht. Aber vielleicht hast Du ja doch noch etwas anderes programmiert, was dazwischen funkt.

Ich halte es meist so (ist aber meine persönliche Meinung), das ich Null Grad Pitch unterhalb der Mittelstellung habe und beim überschreiten des Mittelpunkts der Heli weich wird und kurz über Mittelstellung ab hebt.

Poste doch bitte mal Deine Einstellungen. Vielleicht können wir dann besser Helfen.

Greets
Peter
Nach oben Nach unten
Juri88



Anzahl der Beiträge : 274
Anmeldedatum : 08.09.12
Ort : Eppstein

BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   Di 16 Apr 2013, 16:51

Schau dir mal die Gestänge an, da stehen auch die Längen dabei.

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]


Wenn du die beachtest und die TS Servos bei Knüppelmitte (Pitchgerade vorrausgesetz) auf 90 grad anbringst, sollten die Werte ganz gut passen.


Gruß


PS: mach mal Fotos von der Sache, dann hat sich dass eventuell ganz schnell erledigt ;)
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Probleme mit Picheinstellung. Heli hebt nicht ab.   Heute um 01:26

Nach oben Nach unten
 
Probleme mit Picheinstellung. Heli hebt nicht ab.
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Probleme mit Picheinstellung. Heli hebt nicht ab.
» Hydraulikpumpe ZT323 A
» HK 250 bestellt, 1. Heli... noch nicht so den Plan
» Heli-X 5.0 läuft nicht richtig.
» Probleme bei kbar Einstellungen

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: Die HK- Helifamilie :: HK 450-
Gehe zu: