Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Gast
Gast



BeitragThema: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 18:37

Hallo Gemeinschaft,
ich habe ein kleines Problem und Hoffe, das ich das "hier" richtig Poste. Wenn nicht, den Beitrag Bitte verschieben.

In meiner Anlage konnte ich bis Dato (Paddelheli) immer mit Motor aus Arbeiten.

Jetzt nutze ich einen Heli mit einem ZYX und ich kann auf einmal meinen "Motor aus Schalter" nicht mehr nutzen. Sprich....ich habe den Schalter so wie immer programmiert aber es funktioniert nicht. Wenn ich den Schalter umlege, dann läuft der Motor trotzdem weiter.

Kennt jemand von Euch das Problem...?

Auch legt sich der Heli immer auf die rechte Seite. Ich bin wirklich kurz vorm verzweifeln. Ich habe alles so Eingestellt, wie es soll....aber jetzt hab ich schon den zweiten Satz Blätter verbraten und mir fällt echt nicht mehr ein, woran das liegen könnte.

Vielleicht kann mir ja mal jemand einen Schubs geben.

Ach ja.....ich Fliege mit einer Hitec Aurora9.

Greets
Peter
Nach oben Nach unten
pontiac51



Anzahl der Beiträge : 291
Anmeldedatum : 20.03.12
Alter : 42

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 18:42

Das auf die rechte Seite legen hatte ich auch schon mal, da hat das Gyro am Rumpf gestriffen. Das hat den Heli wohl so in Vibrationen versetzt, dass gar nix mehr ging, fiel nur auf die rechte Seite um. Vllt was Ähnliches?
Nach oben Nach unten
http://www.pontiac51.com
cluedo



Anzahl der Beiträge : 896
Anmeldedatum : 02.01.12
Alter : 55
Ort : Leutenbach

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 18:45

Bei der Aurora kann ich dir nicht helfen.

Wann legt sich der Heli auf die rechte Seite? Im Flug oder am Boden?
Wenn der Heli sich auf die rechte Seite legen will stimmen wahrscheinlich die Wirkrichtungen an der TS nicht.
Studiere mal in der Software des ZYX den Reiter "Gyro dir" und Check mit Hilfe der Bilder ob die Richtungen stimmen wenn du den Heli entsprechend neigst.
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 18:46

Der Heli legt sich beim Abheben auf die Seite.
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 18:56

Da es sich um Elektronik und deren Komponenten handelt, schiebe ich den Thread mal ins allg. Elektronikboard.
Außerdem habe ich mir erlaubt, den Titel in seiner Aussage zu Konkretisieren.

-------------

Sag mal, was macht die Pirouettenoptimierung beim Test?

Motor aus Schalter auf Kanal 3 und 0% bei der Aurora?

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Gast
Gast



BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 19:00

Danke Peter....

Sooo....ich habe gerade nochmal geschaut.

Anlage an.....Heli an.....

Lege ich den Heli auf die linke Seite, drückt die Taumelscheibe nach rechts und anders herum.

Lege ich den Heli nach vorne, drückt die Taumelscheibe nach hinten und anders herum.

Das ZYZ ist auf der Gyroplatte so aufgeklebt, das es mit nichts in Berührung kommen kann.

Ich bin echt Ratlos.....ich hoffe, wir finden da gemeinsam eine Lösung. Auch bezüglich des Motor aus Schalters.

Greets
Peter
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 20:36

Soooooo......das mit dem Motor aus, hat sich geklärt. Ich hatte meinen Empfänger falsch verkabelt. Und zwar habe ich Pitch und Gas vertauscht. Beide Kabel getauscht und siehe da, es funktioniert.

Leider ist dann beim erneuten abheben der Heli schon wieder umgekippt.

Ich habe mir sagen lassen, das man den Heli recht schnell nach oben ziehen muss. Ich bin es aber von meinen Paddelhelis anders gewohnt. Die lasse ich ich immer schön langsam abheben.

Wenn ich jetzt den FBL Heli schnell hoch liften soll, muss ich doch schon recht schnell schauen, das ich ihn getrimmt bekomme. Wie macht Ihr das? Meinen Paddelheli Lifte ich wie gesagt langsam an und sehe, wo er hin driftet. Dann wird er wieder abgesetzt und das Gestänge geändert.

Wenn ich jetzt den FBL Heli erst mal ganz nach oben ziehen soll, dann besteht doch die Gefahr (na gut er fällt momentan sowieso um) das er wegdriftet und abstürzt.

Stimmt es, das ich den Heli in einem nach oben ziehen muss, um ihn aus dem Bodeneffekt heraus zu bekommen?

Greets
Peter
Nach oben Nach unten
Monello



Anzahl der Beiträge : 234
Anmeldedatum : 28.10.12

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 20:45

Servus!

Ich fliege das VStabi und auch Paddel. Bei mir ist es auch deutlich so, dass ich mit dem Paddelheli am Boden rumwurschteln kann und den mit dem VStabi eher zügig auf 1m Höhe bringen muß. Wenn ich das nicht mache neigt er sich auch zur Seite. Beim Landen ist das nicht mehr so, bei einer Zwischenlandung und nochmaligem abheben auch nicht mehr. Das Stabi muß sich aber beim ersten Abheben auf die Flugposition einstellen, und das geht nicht so lange eine Kufe am Boden rumschleift.

BG Monello
Nach oben Nach unten
cluedo



Anzahl der Beiträge : 896
Anmeldedatum : 02.01.12
Alter : 55
Ort : Leutenbach

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 20:52

Peter,
man muss schon zügig abheben aber überstürzen muß man nichts. Hast ja einen MCPX, da hebst du auch zügig ab wenn Drehzahl da.
Ich denke eher da stimmt noch was nicht mit den Einstellungen. Hast du die TS mechanisch gut eingestellt? Hast du in der Funke alle Servowege bei 100 % ? Hast du alle Subtrims in der Funke auf Null (werden in der ZYX Software genacht) ? In der Funke 90° TS gewählt ?
Verkabelung nochmals gecheckt ? Gehen die Servos richig herum?
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 21:27

cluedo schrieb:
Peter,
man muss schon zügig abheben aber überstürzen muß man nichts. Hast ja einen MCPX, da hebst du auch zügig ab wenn Drehzahl da.
Stimmt.....aber beim 450er ist das schon was anderes. Wenn ich dem Heli mal vertraue, dann hab ich da bestimmt auch keine Probleme mehr mit.


cluedo schrieb:
Ich denke eher da stimmt noch was nicht mit den Einstellungen. Hast du die TS mechanisch gut eingestellt?
Ja...


cluedo schrieb:
Hast du in der Funke alle Servowege bei 100 % ?
Ja...


cluedo schrieb:
Hast du alle Subtrims in der Funke auf Null (werden in der ZYX Software genacht) ?
Ja...


cluedo schrieb:
In der Funke 90° TS gewählt ?
Ja...


cluedo schrieb:
Verkabelung nochmals gecheckt ?
Ja, so habe ich das Problem mit dem "Motor aus Schalter" gelöst bekommen. Da hatte ich den Pitch und Gas Stecker verwechselt. Als ich die beiden umgesteckt hatte, funktionierte der Motor aus Schalter und auch die Gaskurven. Bemerkt hatte ich das, als ich die Pitchkurve angehoben habe und auf einmal der Motor an ging.


cluedo schrieb:
Gehen die Servos richig herum?
Ja...


Ich denke mal, das Problem liegt dadran, das ich dem Heli noch nicht vertraue und zu langsam auf Höhe bringe. Wenn ich neue Blätter und eine neue Blattlagerwelle habe, zieh ich ihn einfach hoch. Dann sehe ich ja, was passiert.
Nach oben Nach unten
schweiger



Anzahl der Beiträge : 562
Anmeldedatum : 24.06.11
Alter : 44
Ort : Ganderkesee

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 21:57

Lass uns das anschauen wenn wir uns treffen. Wenn die TS gerade steht, hebt der Heli auch gerade ab, es sei denn es stimmt was an den Einstellungen nicht. Ein Bisschen driften kann sein, wenn der aber richtig wegkippt stimmt was nicht.

Bis dann
Mario
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Di 30 Apr 2013, 22:22

Okay Mario.....ich besorg mir die Teile und dann werde ich ihn stehen lassen, bis zur Con.
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Mi 01 Mai 2013, 06:55

Moin Jungs,

der böse MOD wieder.......... aber hier wirds gefühlt langsam OT [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

"Motor aus" - Schalter Problem ist gelöst und der Rest gehört zum FBL-ZYX-Tarot Thread.

Entweder in bestehenden ZYX-Thread dranhängen oder unter der Problembeschreibung einen eigenen Thread dazu aufmachen.

Sicher interessiert sich der Eine oder Andere auch für die Ursache des Umkippens.

Hier bitte nur noch wegen MOTOR AUS Problem posten! [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Gast
Gast



BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Mi 01 Mai 2013, 07:09

Hallo Peter,
macht ruhig zu hier....das Motor aus Problem ist ja gelöst (danke noch mal für den Schubser).

Das Umkippen, werde ich im ZYX Beitrag weiter Posten.

Greets
Peter
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Mi 01 Mai 2013, 07:25

Kugelfisch schrieb:
Hallo Peter,
macht ruhig zu hier....das Motor aus Problem ist ja gelöst (danke noch mal für den Schubser).


Wieso zumachen? scratch Wir sind ja nicht bei rc-heli wo jeder 3. Fred geschlossen wird.......... No

Vielleicht hat ein Anderer wegen anderer Ursachen ein ähnliches Problem mit der Aurora........ Smile


_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Gast
Gast



BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Mi 01 Mai 2013, 10:09

Oh...na dann....okay....ich dachte nur, das es so gemeint war. Hab Dich falsch interpretiert.

Zudem war es ja mein Falsches Stecken der Stecker, was schuld dran war. Deswegen dachte ich das Du hier zu machen wolltest.

Greets Very Happy
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX   Heute um 19:31

Nach oben Nach unten
 
Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX
» Hitec Aurora 9 - Software Version
» Walkera V370D01
» Jemand schon Graupner MX-20 HOTT im HK600GT verbaut ?
» Aurora 9 Gas auf Schalter legen?

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Sonstige Elektronik-
Gehe zu: