Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 YEP 150A abgebrannt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Cosmicos



Anzahl der Beiträge : 401
Anmeldedatum : 30.11.13
Alter : 49
Ort : Selters

BeitragThema: YEP 150A abgebrannt   Sa 28 Dez 2013, 09:29

Ich habe gestern einen neuen YEP 150A Regler mit einem ebenfalls neuen SK3 T600 1250kv in Betrieb genommen. Beim Testlauf ohne Rotorkopf also ohne Last drehte der Regler den Motor kurz hoch, um sich nach 1-2s mit Knall, Stichflamme und einer schönen Rauchfahne ins Nirvana zu verabschieden  Shocked 
Nun isser hin und ich bin sauer. Woran könnte es gelegen haben?
Hätte ich vor dem ersten Hochdrehen das Setup durchlaufen sollen? Die default Einstellungen des Reglern können ihn doch nicht beschädigen... oder?
Nun bin ich mal gespannt, was die HK Hotline dazu sagt... von wegen Garantie bzw. Umtausch.

Grüße Ralf
Nach oben Nach unten
Cosmicos



Anzahl der Beiträge : 401
Anmeldedatum : 30.11.13
Alter : 49
Ort : Selters

BeitragThema: Re: YEP 150A abgebrannt   Sa 28 Dez 2013, 09:39

Ach ja... Die abgebrannten Bauteile liegen im Steuerteil des Reglers und nicht im Lastteil. Ich habe ein HV Setup mit YGE Optokoppler am YEP Gaseingang. Das kann es aber IMHO nicht verursacht haben. Ich mache später mal ein Foto.
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: YEP 150A abgebrannt   Sa 28 Dez 2013, 11:53

Hi,

das hört sich aber nach keinem normalen Verhalten an.
Ich habe den 150A jetzt auch seit ca. 10 Flügen im 550er. Vorher den 100A.
Bei beiden haben ich das Setup vorher durchlaufen. 16° 8kHz und dann speziell für das Brain die erforderlichen Einstellungen.
Bisher arbeitet der 150A sehr gut. Bist Du sicher dass es wirklich das Opto Kabel war?
Ich löse einfach immer den + aus dem Servostecker raus --> nun auch opto.
Vllt. war es durch Zufall eine Verlängerung?

Das die default Settings so ein Abbrennen verursachen können... hmmm...  cyclops scratch 

Beim HK Support hingegen hatte ich mal einen Regler, den ich wahrscheinlich selber über den Jordan befördert habe... zum Support angefragt und er wurde ersetzt. Bitte hier jetzt keine moralische Diskussion über Recht und Unrecht... es war zu Anfang meiner "Bastel"-Leidenschaft und ich vermute, dass es an mir lag.
Versuch es einfach mit Fotos und schlüssiger, freundlicher Erklärung statt Geschimpfe, dann wird Dir sicher geholfen.

Ich bin dabei den 600er auch mit dem 150A auszustatten. Gelötet ist er schon. Ich werd das im Auge halten und mal berichten. Derzeit spricht aber alles für ein Materialfehler bei korrekter Anwendung.
Nach oben Nach unten
Uups



Anzahl der Beiträge : 148
Anmeldedatum : 12.11.11
Ort : 63579

BeitragThema: Re: YEP 150A abgebrannt   Sa 28 Dez 2013, 11:54

Moin.

Das rote Kabel war ab und das BEC damit aus?
Nur so 'ne Idee.

MfG Jürgen

*Okay, zu langsam*
Nach oben Nach unten
Cosmicos



Anzahl der Beiträge : 401
Anmeldedatum : 30.11.13
Alter : 49
Ort : Selters

BeitragThema: Re: YEP 150A abgebrannt   Sa 28 Dez 2013, 12:02

@saschi & Uups

Das man das rote Kabel einfach abklemmen kann, um einen Opto zu simulieren bzw. eine galvanische Trennung zu erreichen ist mir neu.

Ich habe stattdessen von YGE den Optokoppler gekauft. Damit sollte ich doch für eine saubere galvanische Trennung gesorgt haben.

Beim nächsten Regler versuche ich mal den Trick mit dem roten Kabel...

Grüße
Ralf
Nach oben Nach unten
Saschi



Anzahl der Beiträge : 847
Anmeldedatum : 16.11.11
Alter : 41
Ort : Freudenberg

BeitragThema: Re: YEP 150A abgebrannt   Sa 28 Dez 2013, 12:07

Naja eine galvanische Trennung ist das bei unserer Lösung ja auch nicht wirklich.

Das + (rot) wird abgezogen, da sonst von beiden Richtungen (Regler und BEC) gespeist wird. Das braucht man nicht und "kann" sowas verursachen.

Das - (schwarz) ist einfach für den Potentialausgleich, damit auch das SIGNAL (gelb/orange) einen "Bezugspunkt" hat.

So fliege ich alles über 450 bisher problemlos. Versuch es doch einfach mal, vllt war das Optokabel def. oder der Regler himself. Das ist aber nur reines Spekulatius...
Nach oben Nach unten
Cosmicos



Anzahl der Beiträge : 401
Anmeldedatum : 30.11.13
Alter : 49
Ort : Selters

BeitragThema: Re: YEP 150A abgebrannt   Sa 28 Dez 2013, 12:47

So, der RMA-Fall bei HK ist eröffnet (mit Foto) und ich bin gespannt, wann der neue ESC kommt. Ich werde dann erst mal einen 120HV nehmen, den habe ich noch für ein anderes Projekt hier liegen.

Hier noch das Foto:
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]


Zuletzt von Cosmicos am Sa 28 Dez 2013, 13:09 bearbeitet, insgesamt 3 mal bearbeitet
Nach oben Nach unten
Uups



Anzahl der Beiträge : 148
Anmeldedatum : 12.11.11
Ort : 63579

BeitragThema: Re: YEP 150A abgebrannt   Sa 28 Dez 2013, 13:36

Die Leiche sieht nach einem FET aus.
Da er allein verbaut ist, dürfte er fürs BEC zuständig gewesen sein.
Bei einem HV gibt sowas auch. Der ist dann für die Sromversorgung
der Treiber zuständig.
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: YEP 150A abgebrannt   Heute um 21:22

Nach oben Nach unten
 
YEP 150A abgebrannt
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» YEP 150A abgebrannt
» Superbrain 80A & Typhoon 500 = Stottern und Qualm
» YEP Regler für externen GOV programmieren
» SCAT B737 in Moskau abgebrannt
» Neuer Regler - HobbyKing YEP (ehemals HeliDrive)

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Regler / BEC-
Gehe zu: