Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Heli-X 5.0 läuft nicht richtig.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Mfrise



Anzahl der Beiträge : 18
Anmeldedatum : 17.09.13

BeitragThema: Heli-X 5.0 läuft nicht richtig.   Do 02 Jan 2014, 15:16

Hallo zusammen,

Ich habe mir die Demo vom Heli x 5 geholt.

Sie ist ordnungsgemäß installiert (32 bit, Vista).

Wenn ich sie öffne, muss ich die Sprache auswählen.

Gehe ich dann auf ''Deutsch'', schließt sich alles und nichts passiert mehr.

Java ist auch auf dem neusten Stand.

Weiß von euch jemand woran das liegen kann??


MFG Matthäus Friedrich

---

edit by MOD:
Thread ins OT-Board verschoben!


Zuletzt von Heli-Player am Do 02 Jan 2014, 17:49 bearbeitet, insgesamt 2 mal bearbeitet (Grund : edit by MOD: Thread verschoben (falsches Board))
Nach oben Nach unten
cluedo



Anzahl der Beiträge : 896
Anmeldedatum : 02.01.12
Alter : 55
Ort : Leutenbach

BeitragThema: Re: Heli-X 5.0 läuft nicht richtig.   Do 02 Jan 2014, 16:38

Frag am besten im Forum von Heli X nach
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Heli-X 5.0 läuft nicht richtig.   Do 02 Jan 2014, 17:51

Schon mal deine Hardware-Konfi gecheckt, ob dein Rechner auch für die Vers. 5.0 ausreicht?
Richtige Version im Download angeklickt (64-bit oder 32-bit)  Question 

Ansonsten wie schon gesagt, frag im Heli-X Forum nach.

BTW:
Bei mir läuft die 64-Bit Version.

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
bebo1982



Anzahl der Beiträge : 397
Anmeldedatum : 12.01.11
Alter : 34
Ort : Steffenshof

BeitragThema: Re: Heli-X 5.0 läuft nicht richtig.   Do 02 Jan 2014, 18:10

Ja, ist bei mir auch so. Du musst das Ding als Admin starten dann geht es!
Nach oben Nach unten
Mfrise



Anzahl der Beiträge : 18
Anmeldedatum : 17.09.13

BeitragThema: Re: Heli-X 5.0 läuft nicht richtig.   Do 02 Jan 2014, 20:24

Also,

ich habe jetzt mal meine Grafikkarte gecheckt, sie hat OpenGl 3.1 (2.0 ist erforderlich)

Mein Betriebssystem ist 32bit (Die Version die ich gedownloadet hatte.

Nun habe ich nochmal probiert die 64 bit zu öffnen, da tat sich dann gar nichts mehr...

Am Ende habe ich dann auch nochmal probiert es als Admin auszuführen, was aber auch nichts daran geändert hat.
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Heli-X 5.0 läuft nicht richtig.   Do 02 Jan 2014, 23:11

Tja, und so sind wir wieder beim sehr sinnvollen Rat von Martin:
 
cluedo schrieb:
Frag am besten im Forum von Heli X nach
 
Das ist eine Software-Problematik und hier wirst du vermutlich am ehesten keine passende Hilfe dazu finden.
Das Heli-X-Forum ist die richtige Stelle dafür: [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Heli-X 5.0 läuft nicht richtig.   Heute um 05:53

Nach oben Nach unten
 
Heli-X 5.0 läuft nicht richtig.
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Heli-X 5.0 läuft nicht richtig.
» T157 mit GT124 Motor läft nicht richtig
» Aeolian Motor xp-35a-sw
» Hextronik HXT 900 geht nicht richtig
» Robur läuft nicht richtig

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: Off - Topic-
Gehe zu: