Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  

Austausch | 
 

 Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : Zurück  1, 2, 3  Weiter
AutorNachricht
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 09:54

Guten morgen Nico,
Kanal 7 wäre bei der Kombi Senbder MX16 und Empfänger GR-16 richtig und zwingend notwendig. Da ich aber die MX-12 benutze (hat nur 6 Kanäle) wäre hier Gyro-Gain auf Kanal 5 zu legen.
Was mir noch aufgefallen ist, das bei allen Versuchen etwas anderes einzustellen, der Servo im normalen Flugmodus immer die selben Endpunkte anfährt. Als ob, nach der Programmierung, die neuen Werte nicht abgespeichert werden.
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 09:59

Bei Graupner scheint ja wohl die Servozuordnung zu den Kanälen im Heli-Betrieb verschieden zu sein.
Ich habe mir gerade mal die Handbücher zu MX-12 und MX-16 angesehen.
Bei der MX-12 steht im Handbuch, dass die Kanäle am GR-12 so belegt sein müssen:
K1: Rollservo 2
K2: Rollservo 1
K3: Nickservo
K4: Heckservo (bzw. Gyro-Servostecker)
K5: Gyro Empfindlichkeit
K6: Gas/Regler

Bei der MX-16 schreiben sie es für den GR-16 so:
K1: Rollservo 2
K2: Rollservo 1
K3: Nickservo
K4: Heckservo (bzw. Gyro-Servostecker)
K5: frei
K6: Gas/Regler
K7: Gyro Empfindlichkeit

Vielleicht hat es irgendwie damit zu tun, vielleicht auch nicht...

Vermutlich ist irgendwo ein Heckmischer aktiv, der diesen Blödsinn verursacht - das wäre mein Tipp, nachdem ich nur mal kurz in die chaotischen Anleitungen gesehen habe... Evil or Very Mad

Ich muss aber zugeben, dass ich mich mit diesen "Anleitungen" auch nicht näher befasst habe und vielleicht irre ich mich auch.

Du brauchst wohl einen Graupner-Spezialisten...
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 10:14

Ich habe hier inzwischen etwas den Überblick verloren, aber wurde schon mal vorgeschlagen an die fraglichen Kanäle 4 und 5 ganz normale Servos anzuschließen?
Das würde ich mal tun (möglichst Servos mit Servoarm, damit man es besser erkennen kann) um dann optisch überprüfen zu können, ob die Servos an den Empfängerausgängen überhaupt ein Signal bekommen, dass den Erwartungen entspricht.

Es wäre zu erwarten, dass das Servo an Kanal 4 ganz normal linear den Steuereingaben des Hecksteuerknüppels folgt. Das Servo an Kanal 5 dürfte sich nur zwischen zwei festgelegten Positionen per Schalter umschalten lassen.
Jedes andere Verhalten, insbesondere gegenseitige Beeinflussungen, dürfen NICHT auftreten.
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 10:30

Diesen Test habe ich noch nicht gemacht, werde ich sofort nach Feierabend prüfen und mal versuchen bei der Graupner-Hotline genauere Infos zu bekommen. Klasse das du dir so viel Mühe mit mir machst. Danke
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 13:07

Habe gerade, in meiner Mittagspause, den Test durchgeführt. Ergebnis so wie es zu erwarten ist.

Servo an Kanal 4 = linear den Steuereingaben des Hecksteuerknüppels folgend
Servo an Kanal 5 = fährt zwei unterschiedliche Positionen an, je nach Schalterstellung des Schalters für HH-/Normalmodus

Die Sender/Empfänger Kombi macht somit dann das, was sie soll!? Kann hiermit die Fehlersuche bei Graupner vernachlässigt werden? Zumindest was das Zusammenspiel von MX-12/GR-16 betrifft?

Zitat :
...Vermutlich ist irgendwo ein Heckmischer aktiv, der diesen Blödsinn verursacht...

Ich kann mir wirklich nicht vorstellen, wo dieser aktivierte Heckmischer sich im Sender versteckt haben könnte. Habe die Einstellungen am Sender schon zig mal kontrolliert. Hat jemand (mit Graupnersender-Erfahrung) hierzu vieleicht noch Ideen? Bin der Verzweifelung recht nah  Sad
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 13:46

Hawkeye schrieb:
Habe gerade, in meiner Mittagspause, den Test durchgeführt. Ergebnis so wie es zu erwarten ist.

Servo an Kanal 4 = linear den Steuereingaben des Hecksteuerknüppels folgend
Servo an Kanal 5 = fährt zwei unterschiedliche Positionen an, je nach Schalterstellung des Schalters für HH-/Normalmodus

Die Sender/Empfänger Kombi macht somit dann das, was sie soll!?

Sofern diese Reaktionen auf den Kanälen absolut unabhängig voneinander erfolgen und es keine Einflüsse von Kanal 4 auf Kanal 5 und umgekehrt gibt, dann ja.
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 14:41

Dann ist wenigstens das OK. Beeinflussung untereinander ist nicht feststellbar.
Nach oben Nach unten
HeliHüpfer



Anzahl der Beiträge : 251
Anmeldedatum : 23.10.13

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 16:38

Hmm. Wenn du schon Servos an Kanal 4+5 angeschlossen hast, dann fahr bitte mal Pitch rauf und runter.
Die Servos dürften darauf überhaupt nicht reagieren. Damit wäre dann eigentlich ein Mischer Pitch/Gas --> Heck ausgeschlossen.
Bei der Gelegenheit kannst auch gleich am Nick / Roll herumrühren. Darauf dürfen die Servos 4+5 auch nicht reagieren.
..sorry, aber zum eigentlichen Problem fällt mir im Moment leider auch nix mehr ein..
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 17:10

Hi HeliHüpfer,
habe es gerade mal durchgespielt. Servos an Kanal 4 und 5 bleiben von den Steuereingaben an Pitch, Nick und Roll unberührt. 4+5 Verharren in ihrer Position, egal wie die Schalterstellung von HH-/Normalmodus steht. (Ausser natürlich in dem Moment wo ich HH-/Normalmodus umschalte. Da fährt das Servo an Kanal 5 eine andere Position an)
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 17:14

Hawkeye schrieb:
Servos an Kanal 4 und 5 bleiben von den Steuereingaben an Pitch, Nick und Roll unberührt. 4+5 Verharren in ihrer Position, egal wie die Schalterstellung von HH-/Normalmodus steht. (Ausser natürlich in dem Moment wo ich HH-/Normalmodus umschalte. Da fährt das Servo an Kanal 5 eine andere Position an)

Tja, dann ist das offenbar alles ok. Allerdings weiß ich jetzt auch nicht weiter.
Vielleicht fällt mir noch was ein, aber im Moment bin ich ratlos... Sad
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 17:31

Ich danke dir trotzdem Nico. Vieleicht fällt dir ja wirklich später noch etwas ein. Bitte bleibe mit am Ball
Nach oben Nach unten
HeliHüpfer



Anzahl der Beiträge : 251
Anmeldedatum : 23.10.13

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 17:34

Wie weit geht eigentlich dein Heckservo von Anschlag zu Anschlag?
Ich hab irgendwo gelesen, dass er die Endstellungen nicht speichern will, wenn ihm der Weg zu klein ist. (bin aber nicht mehr sicher ob das beim GA-250 war)
In dem Fall müsstest du mit dem Kugelkopf 1-2 Löcher weiter zur Mitte.
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 18:03

Abstand von Anschlag zu Anschlag kann ich dir nicht wirklich sagen. Müßte ich messen. Aber ist es nicht so, das der Weg noch kleiner wird, wenn ich den Kugelkopf näher zur Mitte bringe?
Was mir auch nicht in den Kopf will: Wenn ich den oberen Endpunkt einlernen möchte, so kann ich den Servoweg nicht verstellen (trotz Heckknüppelsteuerausschläge nach links oder rechts, verstellt sich das Servo nicht!) Beim Einstellen vom unteren Endpunkt vertellt sich das Servo in beide angefahrenen Richtungen (je nach Heckknüppelsteuerung Links/rechts) Beende ich dann diese Einstellung mit 3x HH-Normalmodus Schalter vor und zurück dann sollte diese Einstellung gespeichert sein. Schalte ich dann in den Flugmodus (egal ob HH oder Normalmodus) trifft das Servo weder den unteren noch den oberen Endpunkt. Ist dann ca. zwischen 45 und 90 Grad versetzt. Habe nur noch Fragezeichen im Gesicht!
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 18:15

Hawkeye schrieb:
Aber ist es nicht so, das der Weg noch kleiner wird, wenn ich den Kugelkopf näher zur Mitte bringe?

Nein, das ist einfache Hebelmechanik. Je weiter innen der Kugelkopf am Servohorn sitzt, desto größer muss der Drehwinkel des Servos sein um den gleichen Bewegungsweg der Hecksteuerbrücke zu erreichen.

Hawkeye schrieb:
Beim Einstellen vom unteren Endpunkt vertellt sich das Servo in beide angefahrenen Richtungen (je nach Heckknüppelsteuerung Links/rechts) Beende ich dann diese Einstellung mit 3x HH-Normalmodus Schalter vor und zurück dann sollte diese Einstellung gespeichert sein. Schalte ich dann in den Flugmodus (egal ob HH oder Normalmodus) trifft das Servo weder den unteren noch den oberen Endpunkt.

Seltsam...
Es wäre wohl sehr nützlich, wenn mal jemand anders den Gyro an seinem Heli testen würde - dann wüsste man, ob der grundsätzlich funktioniert.
Oder es kann dir jemand einen unmodifizierten GA250 für einen Test zur Verfügung stellen.

Sofern niemand mehr eine zündende Idee hat, sehe ich nicht, wie man hier ohne reale Tests durch andere Nutzer noch weiterkommen kann.
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 18:31

Habt natürlich recht und ich sollte besser vorher denken und dann sprechen. Sorry! Glaube das mit dem Gyro im anderen Heli zu testen ist wohl die beste Lösung. Werde mal mit Ludger (Flightinstructor) kontakt aufnehmen. Er hat mir netterweise seine Hilfe angeboten. Werde euch jedenfalls auf dem laufenden halten.
Nach oben Nach unten
HeliHüpfer



Anzahl der Beiträge : 251
Anmeldedatum : 23.10.13

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 19:45

Nico_S_aus_B schrieb:

Seltsam...
Es wäre wohl sehr nützlich, wenn mal jemand anders den Gyro an seinem Heli testen würde - dann wüsste man, ob der grundsätzlich funktioniert.
Oder es kann dir jemand einen unmodifizierten GA250 für einen Test zur Verfügung stellen.

Naja ich hätte einen Nagelneuen GA-250 da, aber der Versand von AT -> DE und wieder retour kostet ja mehr als der Kreisel wert ist.


Was mir jetzt gerade auffällt, oben schreibst du:
Hawkeye schrieb:

Wenn ich den oberen Endpunkt einlernen möchte, so kann ich den Servoweg nicht verstellen (trotz Heckknüppelsteuerausschläge nach links oder rechts, verstellt sich das Servo nicht!)

Bist du sicher, dass du im richtigen Menüpunkt bist, wenn sich da nix bewegt?

Ich habe den Vorgang jetzt gerade an meinem durchgespielt:

Gierknüppel ganz nach links, und 3x mit dem Norm/HH Schalter hin und her. (der Schalter steht am Anfang auf HH, und nach dem 3x hin- und her steht er wieder in HH)
Dann bin ich im Menüpunkt „Kreiselwirkrichtung“ (Servo fährt in Mittelstellung, und er blinkt (bei mir*) rot-blau, rot-blau)
*Könnte auch rot-rot-blau sein, je nach der Richtung die du halt eingestellt hast.

Jetzt noch mal hin- und her, dann bin ich im „Endpunkt1“ (Servo fährt auf den einen Endpunkt, und er blinkt blau-blau-rot, blau-blau-rot)
Jetzt kannst diesen Endpunkt verstellen. Wenn der passt dann mit dem Schalter wieder hin- und her.
Jetzt bist im Endpunkt2 (Servo fährt auf den anderen Endpunkt, und er blinkt blau-blau-blau-rot, blau-blau-blau-rot)
Wenn du den Endpunkt eingestellt hast, kannst nochmal hin- und her schalten, dann bist wieder beim Punkt Wirkrichtung.

Mit jedem hin und her kannst alle Punkte nochmal durchlaufen, und schauen ob die Endstellungen passen

Wenn du wieder in „Wirkrichtung“ bist Akku abstecken, und er sollte die Punkte gespeichert haben.

…ich würd ja gern ein Video davon machen, aber da müsste einer von euch vorbeikommen und mir noch eine Hand zum Kamera halten borgen Wink
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 20:55

Hi Helihüpfer,

es funktioniert, wie Du beschreibst. Hatte ich gestern auch beim Experimentieren festgestellt.

Lt. Anleitung ist das falsch.

Fazit : Die Anleitung enthält einen Fehler!!!

Die sagt nämlich, das man nach Einstellung des letzten Punktes mit dreimal hin- und herschalten verlassen soll. Das jedoch führt dazu, das er die letzte eingestellte Sache nicht speichert. Ein Endanschlag geht dann immer bis Servowegende.

Wenn man jedoch nach Einstellung des letzten Wertes einmal schaltet, dann speichert er diesen Wert und geht wieder an den Anfang.
Zieht man nun den Akku.... voilá er tuts.

Das sag noch einer, aus Fehlern könne man nicht lernen.

Thomas ( Hawkeye ) ist jetzt wohl auch an dem Punkt angelangt, und bekommt seinen Kreisel in den Griff.

Wo kämen wir schliesslich auch hin, wenn die Pinsel bestimmen, welche Farbe genommen wird :-))
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 21:20

Genau das war es. Ihr seit spitzenmäßig!! Endpunkte werden jetzt gespeichert.
Bleibt nur noch das Problem mit der "Einstellung oberer Endpunkt". Da kann ich immer noch nicht den Servoweg verstellen.
HeliHüpfer, ja ich bin im richtigen Menuepunkt 2x blau und 1x rot. Dadurch ist mein Servoweg zwischen den Endpunkten 1mm zu groß. Aber das sollte ich irgendwie schon hinbekommen. Jedoch das Hauptproblem ist hiermit 99%tig gelöst. Und dafür danke ich euch allen sehr. Ludger dir nochmal Danke für das wiedermal nette Gespräch. Freue mich darauf dich live kennenzulernen.
Ich hoffe das die Anleitung zum GA250 nochmal überarbeitet wird, damit nicht auch andere Anfänger die gleichen Probleme bekommen, wie ich.
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Di 18 März 2014, 21:41

Hi Tom,

wir sehen uns. Erst bei Dir am Heli, dann bei mir im Cockpit:-)))))))))))))))) Freu! Das Angebot steht!!
Nach oben Nach unten
HeliHüpfer



Anzahl der Beiträge : 251
Anmeldedatum : 23.10.13

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Mi 19 März 2014, 11:14

Freut mich, dass du / ihr es hin gebracht habt.
Ich habe 2 von diesen Kreiseln in Betrieb, kann mich aber nicht an solche Probleme beim Setup erinnern.
Das ist aber auch schon länger her...
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Mi 19 März 2014, 15:15

HeliHüpfer schrieb:
Freut mich, dass du / ihr es hin gebracht habt.

Ja, freut mich auch!
Allerdings habe auch ich nie solche Probleme beim Setup dieses Gyros gehabt...
Nach oben Nach unten
Hawkeye



Anzahl der Beiträge : 82
Anmeldedatum : 04.09.13
Ort : NRW

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Mi 19 März 2014, 16:58

Und mich freud es, das Ihr mir alle so toll geholfen habt.  cheers 

Vielleicht ist der GA250 überarbeitet worden ohne die Anleitung zu überarbeiten. Ist aber nur eine Vermutung von mir und so etwas gehört hier nicht hin. Jedenfalls klappt es jetzt und anderen, mit ähnlichen möglichen Problemen, wird dann mit diesem Thread geholfen. Wünsche noch einen schönen Tag.
LG
Thomas
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Mi 19 März 2014, 20:35

Was habt Ihr den für deutsche Anleitungen? Ich habe zwei verschiedene deutsche Anleitungen für den GA250 und in beiden steht, dass man nach Abschluss der Endpunkte-Einstellungen den Konfigurations-Modus durch dreimaliges (oder mehr) umschalten der Kreiselempfindlichkeit verlässt und dadurch wieder in den normalen Betriebsmodus geht. Bei mir funktioniert das auch genau so mit meinem GA250 im 250er  scratch 

Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Mi 19 März 2014, 20:39

Ich verwende deutsche Anleitungen nur, wenn es keine englische Original-Version gibt.
Wer garantiert mir denn, dass der Verfasser überhaupt korrekt übersetzt hat...?

Davon abgesehen kann ich den hier beschriebenen Zirkus auch nicht aus eigener Erfahrung nachvollziehen.  scratch
Nach oben Nach unten
Gast
Gast



BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Mi 19 März 2014, 23:44

Mit den neueren Versionen funktioniert aber genau das mit dem dreimal hin- und herschalten eben nicht mehr.

Auch nicht mit meiner englischen Original-Anleitung.

Ich habe genau den Effekt, den Thomas auch hatte.

Nur wenn ich anstatt 3 mal nur 1 mal schalte, dann geht er zum ersten Menuepunkt zurück, dann Akku ab, und alles ist ut.

Da hat in der neuen Firmwareversion wahrscheinlich der Programmierer für das Abspeichern der Daten einen Wait - Flag vergessen, oder eine falsche Sequenz per copy past eingefügt.

Ich glaube nämlich nicht, das beide Gyros exakt den gleichen elektonischen Fehler haben. Sie verhalten sich aber identisch. Das deutet auf ein Softwareproblem hin.

Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?   Heute um 01:14

Nach oben Nach unten
 
Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 2 von 3Gehe zu Seite : Zurück  1, 2, 3  Weiter
 Ähnliche Themen
-
» Wo liegt der Fehler? Assan GA250, das Servo oder bei mir?
» Assan GA250 und Turnigy 9X 9Ch
» KDS N590 an GA-250
» Assan GA250 programmieren
» Assan GA250 - Spektrum DX7 Setup?

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Gyros-
Gehe zu: