Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 kleines Problem mit dem Microbeast

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Mattze



Anzahl der Beiträge : 76
Anmeldedatum : 31.12.11

BeitragThema: kleines Problem mit dem Microbeast   Mo 12 Mai 2014, 06:33

Hallo Leute
Habe mir mal ein Microbeast zugelegt..bin eigendlich ein Paddel Flieger
Nun zu das Problem..die Einstellerei war Super,alles kein Problem
Habe den Zyklichen Pitch auf 6° eingestellt,so wie es sein sollte
auch alles andere verlief gut.
Das Setup war fertig...nun dachte ich mir nochmal alles Überprüfen
und da schau einer an...habe auch noch mal den Zyklischen Pitch
Überprüft und der war nicht mehr bei 6° sondern bei 12°
obwohl im Setup war alles Super

Ist das Normal ?
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: kleines Problem mit dem Microbeast   Mo 12 Mai 2014, 13:06

Kann ich mir eigentlich nicht vorstellen.  scratch  Wie hast du es überprüft? Bist du nochmals im Setupmenü auf Punkt "J"  und hast es geprüft? Hast du den Pitch mit einer Digital-Pitchlehre eingestellt? Wenn ja, stand die HRW im Lot und hast du die Lehre am Heli genullt vor der Messung? War die LED am Beast blau beim einstellen des zykl. Pitches? - wobei die Farbe der LED zweitrangig ist, dient nur zur Info!

Grüße
Nach oben Nach unten
winni48



Anzahl der Beiträge : 11
Anmeldedatum : 04.12.12
Ort : Dessau

BeitragThema: Re: kleines Problem mit dem Microbeast   Mo 12 Mai 2014, 15:10

Die 6° die im Menü J-Regelweganpassung eingestellt werden dienen "nur " der Regelung, die Zylischen Werte werden im Menü L-zyklische Begrenzung eingestellt dort will das MB aber doch hohe Werte, bei mir ca 13° dann war LED Blau, gehen sicher auch andere Werte einfach testen.

Gruß
Winni
Nach oben Nach unten
Mattze



Anzahl der Beiträge : 76
Anmeldedatum : 31.12.11

BeitragThema: Re: kleines Problem mit dem Microbeast   Mo 12 Mai 2014, 21:36

Danke für die schnellen Anworten
glaube ich habe es jetzt Cool 
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: kleines Problem mit dem Microbeast   Heute um 05:55

Nach oben Nach unten
 
kleines Problem mit dem Microbeast
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» kleines Problem mit dem Microbeast
» Problem mit Gp780
» Hobbyking SS 50-65A ESC Problem
» Orange RX R615 problem
» Junsi iCharger 1010B+ Lader Problem

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Gyros-
Gehe zu: