Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Probleme K-Force

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
fghelikopter



Anzahl der Beiträge : 23
Anmeldedatum : 25.04.12
Alter : 46
Ort : Wien

BeitragThema: Probleme K-Force   Fr 20 Jun 2014, 20:55

Hallo liebe Kollegen
Ich habe in meine Scale HK Probleme mit den K-Force Reglern.
Und zwar ist es so, dass die Regler manachmal beim Kurfenflug abschalten und wieder hochlaufen.Infos zu meine Scale Helis im HK Forum Scale Helis
Da Problem ist nicht bei allen Modellen, aber bei der 500er Cobra und der 600 MD500
sehr extrem.Progrsammierung mit T 600 (gekürzt wg Lesbarkeit)
Habt Ihr eine Idee?Fernsteurung ist MC24 mit Schulze Empfängern..
Ich steh an dzt
[Brake Mode]
Off(*)(+)                         Soft                              Hard
Very Hard
[Battery Type]
LiPo(*)(+)                        Nixx
[Cut Off Mode]
Soft Cut(*)(+)                    Hard Cut
[Voltage Protect]
Low                               Middle(*)                         High
Custom(+)
Min:10,0
Max:50,0
Val:10,0
[Start Mode]
Normal(*)                         Soft                              Very Soft(+)
[Timing Mode]
0.00                              3.75                              7.50
11.25                             15.00(*)(+)                       18.75
22.50                             26.25
[Governor Mode]
Off(*)                            Governor Low                      Governor High(+)
[Reserved Item #1]
0(*)(+)                           1                                 2
[PWM Frequency]
12KHz(*)                          8KHz(+)
[BEC Voltage]
5.25V(*)(+)                       6.0V
[Reserved Item #2]
0(*)(+)                           1                                 2
3
[Lipo Cells]
Auto Calculate(*)                 5 Cells:18.5V                     6 Cells:22.2V
8 Cells:29.6V(+)                  10 Cells:37.0V                    12 Cells:44.4V
Nach oben Nach unten
Kreissäge



Anzahl der Beiträge : 659
Anmeldedatum : 29.05.14
Alter : 57

BeitragThema: Re: Probleme K-Force   Sa 21 Jun 2014, 07:05

Kannst Du das "Abschalten" etwas präziser beschreiben?

Frage:
Kurzer Aussetzer, im Prinzip dann aber wieder voll da. Nicht viel Höhenverlust?

oder:
Langerer Aussetzer ( >0,5 oder 1S ) und dann entsprechend langer Hochlaufprozess mit
dementprechend massiven Höhenverlust?

PS: Die Frage nach dem Höhenverlust hilft Rückschlüsse auf die Dauer des Aussetzers zu ziehen, da man die Zeit recht schwer ganau schätzen kann. Vielleich hilft also Newton bei der Ursachenforschung.

Einen Verdacht habe ich, aber ich warte mal Deine Antwort ab.
Nach oben Nach unten
fghelikopter



Anzahl der Beiträge : 23
Anmeldedatum : 25.04.12
Alter : 46
Ort : Wien

BeitragThema: Re: Probleme K-Force   Sa 21 Jun 2014, 08:01

Hallo
@Kreissäge
Kurzer Aussetzer, im Prinzip dann aber wieder voll da. Nicht viel Höhenverlust?
So ist es meist.
Grüße
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: Probleme K-Force   Sa 21 Jun 2014, 08:14

Neutral  kein Reglerproblem,,, Empfänger Signalverlust oder Unterspannung an der Empfangsanlage  Wink

Antennen mal anders verlegen??

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
fghelikopter



Anzahl der Beiträge : 23
Anmeldedatum : 25.04.12
Alter : 46
Ort : Wien

BeitragThema: Re: Probleme K-Force   Sa 21 Jun 2014, 08:42

Hi
Habe ich mir fast gedacht, weil ich habe nur bei 2 Helis Problem mit den
K-Force, in allen anderen funktionieren die super.
Werde ich mal die Antennen anders verlegen
Danke für die Hilfe
Grüße
Günther
Nach oben Nach unten
Kreissäge



Anzahl der Beiträge : 659
Anmeldedatum : 29.05.14
Alter : 57

BeitragThema: Re: Probleme K-Force   Sa 21 Jun 2014, 23:16

Wenn es eine Empfängerstörun ist, müsste während dieser Aussetzerzeit eigentlich auch alles andere für diese kurze Zeit nicht steuerbar sein.

Ich hatte diese Aussetzer auch. Bei mir lag es schlicht am Timing. Als ich es verkürzt hatte, ging alles problemlos. Mein T-600 mag kein 15° hohes Timing, da hat er so ab und zu Kommutierungsfehler drin. Die wirken sich dann wie ganz kurze Aussetzer aus.

Wenn Du also mit dem Empfänger durch Antennenverlegen ( Oder Stromversorgung verbessern :-)) ) nicht weiterkommst, ändere mal das Timing auf kurz.
Bei mir hat das geholfen.
Nach oben Nach unten
fghelikopter



Anzahl der Beiträge : 23
Anmeldedatum : 25.04.12
Alter : 46
Ort : Wien

BeitragThema: Re: Probleme K-Force   So 22 Jun 2014, 09:45

Hallo Kreissäge
Alles andere setzt nicht aus.
Und das wundert mich eben.
Auch geht der Schulze Empfänger bei Empfangsstörungen auf HOLD.
In einem Modell ist ein T600 und im anderen ein Typhoon 500.
LG
Günther
Nach oben Nach unten
Kreissäge



Anzahl der Beiträge : 659
Anmeldedatum : 29.05.14
Alter : 57

BeitragThema: Re: Probleme K-Force   So 22 Jun 2014, 16:59

Dann würd ich es mit dem Timing mal probieren. Vielleicht hilft es. Wenn nicht, können wir ja versuchen weiter zu suchen, was da die Ursache ist.
Nach oben Nach unten
Gast
Gast



BeitragThema: Problem K-Force   Mi 30 Jul 2014, 07:38

Hallo Günther
Ich habe drei K-Force 150 Opto im Einsatz der eine ist schon über zwei Jahre Alt ich hatte nie Probleme mit ihnen.Wie bei Kreisäge lag es bei mir auch schon mal am Timing .Da hatte der Regler auch einen kurzen Aussetzer.Habe auch das Timing geändert und nun funzt er wieder ohne Probleme. bom


Gruß Harry 
Nach oben Nach unten
fghelikopter



Anzahl der Beiträge : 23
Anmeldedatum : 25.04.12
Alter : 46
Ort : Wien

BeitragThema: K-Force   Mi 30 Jul 2014, 09:20

Liebe Kollegen
Danke für die Antworten.
Habe nichts geändert und dzt. nach zig Flügen auch keine Aussetzer bei keinem der
K-Force Regler.
Keine Ahnung woran das lag. Question 
Wahrscheinlich ein Kabelgeist  Smile   oder ein Pumuckl  Smile 
Beste Grüße
Günther
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Probleme K-Force   Heute um 22:44

Nach oben Nach unten
 
Probleme K-Force
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Deutsche Air Force One A340-300
» B787: Erneute Probleme
» K-Force 150A OPTO
» Probleme mit "Motor - Aus" Schalter bei Hitec Aurora und Tarot-ZYX
» Probleme mit RAW Dateien

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Regler / BEC-
Gehe zu: