Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Fr 11 Jul 2014, 20:01

Hallo,

Ich habe folgendes Problem: ich habe den 600er auf FBL umgebaut Align Dfc kopf und align ds650 Heckservo. Das Heck pendelte im Erstflug ziemlich langsam hin und her habe dann den headholding Anteil in der Funke (Dx7s) erhöht von 55-65% dann verringert bis auf 45% es tat sich nichts dann im Beast den Heading lock Anteil von normal auf gering Gesetzt und das Poti3 Heckdynamik um zwei Teilstriche erhöht, jetzt bleibt das Heck zwar ruhig aber rastet total unsauber ein es pendelt stark nach, woran könnte es liegen? Evtl. Die Anlenkung vom Heckservo weiter außen einhängen? Momentan ist sie im vorletzten loch innen. Mechanisch läuft das Heck einwandfrei ein ganz leichtes Pendeln war aber auch schon beim Paddel aber im fliegbaren rahmen, es war da hauptsächlich im Schwebeflug zu merken. Jemand eine Idee?? Der Rotorkopf und die Taumelscheibe läuft sehr ruhig ohne Probleme.

Gruß
Markus cheers
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Fr 11 Jul 2014, 20:19

Normalerweise zeigt Heckpendeln "im Stand" (= Schweben) an, dass Gain zu hoch gewählt ist - aber das hast du ja schon durch deine Versuche ausgeschlossen.
Schlechtes Stoppverhalten (Überschwingen, back bounce) nach Pirouetten ist dagegen meist auf falsche/schlechte Delay-Eistellung zurückzuführen.

Kann es sich ggf. um Probleme mit Vibrationen handeln, welches jetzt (mit anderem Kopf) in anderen Frequenzbereichen liegen oder einfach stärker/schwächer auftreten, so dass deshalb das Stabi aus dem Tritt kommt?
Es gab erst kürzlich so ein ähnliches Problem bei einem 500er (Paddel), bei dem nur der Wechsel des Klebepads zu ähnlichen Problemen geführt hatte!

Versuche doch mal andere (weichere oder ggf. auch härtere) Klebepads oder vielleicht eine zusätzliche träge Masse (= Metallplatte) als Zwischenelement.
Nach oben Nach unten
AndreasNRW



Anzahl der Beiträge : 318
Anmeldedatum : 24.10.11
Alter : 43
Ort : Neuss

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Sa 12 Jul 2014, 09:58

Hallo, so ein Problem hatte ich auch schon mal

Bei meinem Problem damals habe ich wie du im System den Heading Lock auch auf niedrig gestellt und auch die Ansteuerfrequenz nur auf 160 Hz gestellt da war Ruhe.

Manchmal habe ich auch das Gefühl, dass bestimmte Servos sich mit bestimmten FBL-System nicht wirklich gut vertragen. Hast du mal ein anderes Heckservo robiert?
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Sa 12 Jul 2014, 12:34

Hallo,

ich habe jetzt erstmal die Kugel der Anlenkungsstange weiter nach aussen gemacht der Testflug steht evtl. heute Abend noch aus.
Wenn das nichts hilft werde ich mal die Ansteuerfrequenz vom DS650 von 333Hz auf 160Hz heruntersetzen, aber das DS650 ist eigentlich ein sehr geläufiges Servo naja versuch macht klug.
Wenn das auch nichts bringt werde ich wohl das Pad nochmal Tauschen ich nutze übrigens Tesa Spiegeltape was sich eigentlich bei vielen Leuten bewährt hat. Aber vielleicht Versuche ich es mal mit zwei Tapes übereinander.

Gruß
Markus cheers 
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Sa 12 Jul 2014, 12:46

Bruchpilot schrieb:
ich habe jetzt erstmal die Kugel der Anlenkungsstange weiter nach aussen gemacht der Testflug steht evtl. heute Abend noch aus.

Das ist meiner Meinung nach völlig sinnlos und kontraproduktiv. Du reduzierst damit die Auflösung und machst das ganze noch weniger feinfühlig!
Wenn überhaupt wäre es sinnvoll die Kugel soweit es geht nach innen zu setzen, damit man die maximal mögliche Auflösung auch voll ausnutzen kann - Physik, Hebelgesetze.

Bruchpilot schrieb:
Wenn das nichts hilft werde ich mal die Ansteuerfrequenz vom DS650 von 333Hz auf 160Hz heruntersetzen, aber das DS650 ist eigentlich ein sehr geläufiges Servo naja versuch macht klug.

Aber es hat doch vorher funktioniert, oder? Es war nicht perfekt, aber ok - und jetzt ist es schlechter geworden?

Bruchpilot schrieb:
ich nutze übrigens Tesa Spiegeltape was sich eigentlich bei vielen Leuten bewährt hat. Aber vielleicht Versuche ich es mal mit zwei Tapes übereinander.

Das Tesa Spiegeltape ist aber auch sehr fest und steif und auch recht dünn. Daher kann man unter unglücklichen Umständen damit Vibrationen übertragen.
Zwei Lagen übereinander können vielleicht helfen, aber ich würde mal lieber ein anderes (weicheres) Material probieren.
Auch sollte man mal überprüfen, ob nicht evtl. durch zu steife oder zu straffe Kabel Vibrationen übertragen werden.
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   So 13 Jul 2014, 11:37

Hallo,

ertmal Danke für die Tips werde mal eins nach dem anderen ausprobieren, ich habe jetzt doppelt Spiegeltape genommen und mal die Kugel nach ganz aussen gesetzt (zum Heckrohr hin), so fliegen 90% der Piloten bei uns am Feld. Ansonsten die andere Richtung probieren. Dann evtl mal die Frequenz vom Heckservo herabsetzen und mit dem Heading Lock anteil spielen. Ich habe die Welle nochmal mit DryFluid behandelt, mal schauen Testflug steht noch aus, momentan hat die Zeit und das Wetter nicht mitgespielt.

Gruß
Markus cheers 
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   So 13 Jul 2014, 12:34

Hi,

vielleicht hilft dir diese Info auch weiter: Beim TGZ380 sind die die Drehpotis vertauscht/falsch gelabelt!

Pot 1: tail dynamic
Pot 2: direct cyclic feed forward
Pot 3: cyclic gain


Aber lies selber:http://www.rcgroups.com/forums/showthread.php?t=1891065&page=10

Gruß Jörg
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   So 13 Jul 2014, 13:48

Hepar schrieb:
Hi,

vielleicht hilft dir diese Info auch weiter: Beim TGZ380 sind die die Drehpotis vertauscht/falsch gelabelt!

Pot 1: tail dynamic
Pot 2: direct cyclic feed forward
Pot 3: cyclic gain


Aber lies selber:http://www.rcgroups.com/forums/showthread.php?t=1891065&page=10

Gruß Jörg

Hallo Jörg,

das die 2 Anschlüsse vertauscht sind das wusste ich aber bei den Potis auch das habe ich nicht gewusst. Vielen Dank für den Tip.

Gruß
Markus cheers 
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mo 14 Jul 2014, 13:41

Hallo,

ich habe jetzt von den Einstellungen so ziemlich alles ausprobiert und keine großartige veränderung festzustellen so das man merkt man stellt etwas in die richtige Richtung ein. Ich habe auch gehört das das Heckpendeln auch vom Goveneur des Reglers kommen kann. Hat jemand schonmal eine unverträglichkeit mit dem Platinium Pro 100A Regler und einem Microbeast bzw. TGZ380 feststellen können?

Gruß
Markus cheers 
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mo 14 Jul 2014, 18:05

Bruchpilot schrieb:
... und mal die Kugel nach ganz aussen gesetzt (zum Heckrohr hin), so fliegen 90% der Piloten bei uns am Feld.

Bruchpilot schrieb:
Dann evtl mal die Frequenz vom Heckservo herabsetzen und mit dem Heading Lock anteil spielen.

Ich hatte es schon erwähnt und wiederhole mich: Das sind Maßnahmen, die aus meiner Sicht in die falsche Richtung gehen. Darüber hinaus wirkt das eher wie konzeptloses Rumprobieren und nicht wie eine systematische Ursachenermittlung.
Ich fürchte, dass du so nicht zu einer Lösung findest.

Bruchpilot schrieb:
ich habe jetzt von den Einstellungen so ziemlich alles ausprobiert und keine großartige veränderung festzustellen so das man merkt man stellt etwas in die richtige Richtung ein.  

Leider gehst du nicht konkret darauf ein was du detailliert eingestellt/verstellt hast.
Es klingt für mich aber so, als ob du "nur" Elektronik einstellst/verstellst.

Daher bitte ich schon mal um Nachsicht, wenn ich meinen Hinweis von ganz zu Anfang nochmal zitiere:

Nico_S_aus_B schrieb:
Versuche doch mal andere (weichere oder ggf. auch härtere) Klebepads oder vielleicht eine zusätzliche träge Masse (= Metallplatte) als Zwischenelement.

Hast das das jetzt mal versucht?
Wenn ja, wie (ganz genau) wirkt sich das aus? Überhaupt nicht? Nur wenig? Auch wenn's wenig ist, wie?

Bruchpilot schrieb:
Ich habe auch gehört das das Heckpendeln auch vom Goveneur des Reglers kommen kann. Hat jemand schonmal eine unverträglichkeit mit dem Platinium Pro 100A Regler und einem Microbeast bzw. TGZ380 feststellen können? 

Ich habe - basierend auf deinen Schilderungen - den Eindruck, als ob du vor allem "einfache" Lösungen (Einstellungen an elektronischen Komponenten) durchprobierst und bei Bedarf einfach noch weitere derartige Fehlerquellen "hervorzauberst".
Lege doch mal mehr Augenmerk auf die üblichen mechanischen Problemfelder und gehe auch deren systematische Beseitigung an - auch wenn das ggf. mehr Arbeit/Mühe macht und länger dauert.
Wie schon geschrieben - das ist mein Eindruck. Vielleicht täusche ich mich ja auch.

Da wir ja nicht neben dir stehen ist eine sehr genaue und ausführliche Schilderung aller deiner Maßnahmen und deren Auswirkungen für uns wichtig, damit wir überhaupt einigermaßen nachvollziehen können, was schief laufen könnte.
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mo 14 Jul 2014, 18:33

Hallo,

ich habe bereits das eifache Spiegeltape durch zwei Schichten Spiegeltape ersetzt, leider keine veränderungen. Dann habe ich die Kugel von der Anlenkung nach aussen gesetzt und nach ganz innen auch keine besserung. Das Gain von 30%-85% in 5% Schritten durchgeführt auch keine veränderung. Das Heck will einfach nicht sauber einrasten es pendelt immer nach und kommt dann zum Stillstand. Die Headinglock von gering bis stark erhöht Schrittweise durchprobiert, obwohl bei es bei stark erhöht schon etwas weniger schwammig war Anlenkung ganz innen montiert.
Ja ist schwierig alles genau zu beschreiben, habe übrigens heute nochmal die Heckrotorwelle gereinigt und mit DryFluid behandelt läuft sehr leichtgängig. Das mit dem Reglertest steht naoch aus habe jetzt den Goveneur abgeschaltet mal schauen ob sich dann etwas tut.
Ich habe noch ein Hobbyking Heckservo MI HK47011MG hier liegen vlt. probier ich das mal aus wenn das alles nichts gebracht hat. Das Hobbyking Servo habe ich damals beim Paddel gegen das DS650 getauscht das funktionierte auch nicht mit dem GP900 zusammen da hatte ich auch ein Heckpendeln.

Gruß
Markus cheers 

Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mo 14 Jul 2014, 19:05

Bruchpilot schrieb:
ich habe bereits das eifache Spiegeltape durch zwei Schichten Spiegeltape ersetzt, leider keine veränderungen.

Das war auch nicht die Maßnahme, die ich empfohlen hatte!

Mein Rat war:

Nico_S_aus_B schrieb:
Versuche doch mal andere (weichere oder ggf. auch härtere) Klebepads oder vielleicht eine zusätzliche träge Masse (= Metallplatte) als Zwischenelement.

Worin besteht der Unterschied?
Angenommen, dass das Tesa-Spiegeltape zu fest/zu steif ist und daher (neu aufgetretene) Vibrationen in einem anderen Frequenzbereich als zuvor überträgt, dann ist es keine Hilfe mit dem gleichen Material (= zwei Schichten des gleichen Tapes) diese Vibrationen bekämpfen zu wollen. Das übertragende Material bleibt ja das gleiche Zeug.

Daher hatte ich ein anderes Tape vorgeschlagen, dass in einem anderen Frequenzbereich übertragen würde. Wenn man nun eine Schicht des einen Materials durch ein anderes Material ersetzt, dann hat das theoretisch auch ein anderes Übertragungsverhalten für Vibrationen.

In besonders kritischen Fällen kann man nun beide Tapes kombinieren, indem man eine ausreichend schwere Metallplatte dazwischen klebt, die durch ihre Masseträgheit weitere Dämpfungseffekte hat.
Dies müsste so geschehen:

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

Ich kann und will keineswegs garantieren, dass dies hilft, aber es gibt genügend berichtete Fälle, in denen sowas geholfen hat.
Daher ist es zumindest den Versuch durchaus wert.

Bruchpilot schrieb:
Dann habe ich die Kugel von der Anlenkung nach aussen gesetzt und nach ganz innen auch keine besserung.  

Bei der mechanischen Einstellung des Hecks sollten die Hebel so gewählt werden, dass man beim maximalen Ausschlag des Heckservos gerade eben so die mechanischen Endpunkte der Heckpitchbrücke erreicht.
Mit anderen Worten: Die Kugel muss so weit nach innen, wie es gerade noch geht, damit die Heckpitchbrücke ihre mechanischen Endpunkte noch erreichen kann.
Nur dann kann man die maximale mechanische Auflösung erreichen, die benötigt wird, damit das Heck ausreichend feinfühlig reagieren kann.

Bruchpilot schrieb:
Das Heck will einfach nicht sauber einrasten es pendelt immer nach und kommt dann zum Stillstand.

Das klingt jetzt aber so, als ob das Heck nur nach Drehungen (Pirouetten) nachschwingt und dann im Schwebeflug still steht.

Das las sich im ersten Beitrag noch anders:

Bruchpilot schrieb:
Das Heck pendelte im Erstflug ziemlich langsam hin und her

Das klingt eher so, als ob das Heck ständig pendeln würde.

Kannst du bitte nochmal exakt bescheiben wie das nun wirklich ist? Welches Frequenz hat das Pendeln?
Noch besser wäre ein Video, damit man sich mal selbst ein Bild machen kann!
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mo 14 Jul 2014, 19:36

Es pendelt so ca. 3x nach bevor das Heck stehen bleibt die ausschläge liegen so bei ca. 5cm. Manchmal pendelt es aber auch kurz beim Abheben und sobald ich den Steuerknüppel einmal kurz bewege pendelt es sich ein und bleibt stehen.

PS: Welche Klebepads sind weich woher kann sie beziehen hast du da empfehlungen?
Gruß
Markus cheers
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mo 14 Jul 2014, 20:17

Bruchpilot schrieb:
Es pendelt so ca. 3x nach bevor das Heck stehen bleibt die ausschläge liegen so bei ca. 5cm. Manchmal pendelt es aber auch kurz beim Abheben und sobald ich den Steuerknüppel einmal kurz bewege pendelt es sich ein und bleibt stehen.

So wie du es beschreibst ist es eher ein Zeichen dafür, dass die Delay-Einstellung nicht passt. Zumindest nennt sich das bei einem normalen Gyro meistens "Delay".
Ich glaube beim TGZ380 müsste das unter "tail dynamic" bzw. "Heckdynamik" laufen. Ich glaube, dass man dies zusammen mit dem HeadingLock-Anteil vernünftig aufeinander abstimmen muss. Aber das ist nicht meine Baustelle... ich kenne das Stabi nicht.

Passiert es denn nur nach schnellen Drehungen oder auch, wenn du langsam (ca. 2-3 Sek. pro 90°) um die Hochachse drehst?

Bruchpilot schrieb:
Welche Klebepads sind weich woher kann sie beziehen hast du da empfehlungen?

Ich habe ein schwarzes Klebeband, ca. 3 mm Dicke, aber die genaue Typenbezeichnung kenne ich leider auch nicht.
Ich glaube es stammt aus irgendeinem Baumarkt, "Universal Montage-Schaumklebeband 3 mm" für unregelmäßige Flächen.
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mo 14 Jul 2014, 23:20

Hallo,

an dem Regler liegt es definitiv nicht habe mal in den Steller gewechselt war das selbe Problem, aber als ich den Empfänger abgenommen habe um an die Kabel zu kommen (Regler programmieren mit ProgCard), habe ich die Kabel etwas herausgezogen und den Empfänger der ist unterhalb des Flybarless System an der unterseite der Platte befestigt nicht oben auf dem Heckrohr, etwas weiter ausserhalb angeklettet habe war das pendeln plötzlich fast komplett verschwunden Shocked Very Happy , ich werde die Kabel nochmal neuführen oder ggf. den Empfänger mit Tape befestigen oder woanders platzieren. Das TGZ380 habe ich heute mal mit doppelt Tape und zwischenplatte befestigt und mal schauen was jetzt passiert werde morgen nochmal berichten.

Gruß
Markus  cheers 
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Di 15 Jul 2014, 21:57

An den vibrationen liegt es doch nicht, ich weiß nicht mehr weiter. Heckservo harmoniert vielleicht nicht mit dem System?? Das könnte ich mal tauschen hab noch ein Hobbyking MI Servo hier liegen.

Gruß
Markus cheers 
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Di 15 Jul 2014, 23:00



Passiert es denn nur nach schnellen Drehungen oder auch, wenn du langsam (ca. 2-3 Sek. pro 90°) um die Hochachse drehst?

Langsam oder schnell spielt keine Rolle.
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mi 16 Jul 2014, 05:48

edit by MOD:
Thread verschoben


Da dieser Thread hier zum Gyro / FBL - Problem mutiert, hab ich ihn ins passende Board geschoben.

------

Ich hatte bis jetzt an 2 Gyros und 1 FBL System (alles Clone) selbiges bis ähnliches Problem. Da konnte ich machen was ich wollte, von der Einstellung, über zig Varianten von Klebepads und Lagen, sowie 10! verschiedene Heckservos probiert.
Letztlich hab ich diese 3 betreffenden Komponenten (Gyros / FBL) in die Tonne geklopft, nachdem sie an 3 weiteren Helis klaglos gescheitert sind und das hat geholfen.

In meinem Fall tippe ich auf defekte Sensoren oder Elektronik in den Komponenten, denn als ich das System gewechselt hatte, war Alles gut.
Vielleicht hast Du ja die Möglichkeit, einfach mal das System zu tauschen, nur um zu testen, obs nicht vielleicht doch am Zauberkasten liegt, somit hättest Du Gewissheit, dass mechanisch alles ok ist.

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mi 16 Jul 2014, 12:59

Ja da hast du recht ich werde nochmal das Heckservo tauschen wenn das keinen erfolg bringt werde ich aus meinem 450x das AR7200BX in den 600er bauen. Um die Taumelscheibe alles super stabil aber beim Heck wie gesagt beim Richtungswechsel pendelt das Heck stark hin und her und bleibt dann erst stehen. Vielleicht sind die Clones ja doch nicht so der Hit, deine Ausfallquote ist ja schon heftig. Das TGZ380 war mein erstes Clone, in meinem 550er KDS das Microbeast 3.08 das läuft super und im 450x das besagte AR7200BX alles super.
Nur mal eine frage kann es auch an den Blättern vom Hauptrotor liegen sind die Blattschmied GCT Ultra 600mm ?? Sind die für FBL Betrieb ausgelegt? Die Heckblätter sind die Align Carbon 95mm.

Gruß
Markus cheers
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Mi 16 Jul 2014, 20:13

An den Blattschmied GCT Ultra liegts sicher nicht, die hab ich seit 2 Jahren im Einsatz...

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Do 17 Jul 2014, 01:47

Hallo,

ein zu extrem gespannter Heckriemen war schuld an dem Pendeln. Nach dem lösen des Riemens war das Pendeln zu 90% verschwunden. Ein Hauptrotorblatt war auch etwas zu lose ein wenig nachgezogen das Gain auf 60% haben sich als gut erwiesen den Heck Heading Lock-Gain auf niedrig, jetzt ist es fast Perfekt ein kleinen wenig Pendelt es noch nach.
Der Drehregler Poti1 Heckdynamik (beim TGZ380 Poti 1+3 sind vertauscht) steht auf 14Uhr. Mal die Tage schauen ob ich das leichte Pendeln noch in den Griff bekomme und das Heck vlt. noch etwas knackiger bekomme.
Aber heute war der heli das erste mal fliegbar und im vergleich zum Paddel wesentlich agiler um die Taumelscheibe, ich muss mich daran erstmal gewöhnen.
Aber an allen erstmal danke für die Hilfe und Infos das Forum hier ist super hilfreich.
Ich werde aber nochmal berichten wie es sich weiterhin verhält vielleicht hat ja jemand noch ein paar Tipps für die feineinstellung am Beast bzw. TGZ380.

PS: Wir haben die Rotorkopfdrehzahl heute gemessen die lag bei 90% Regleröffnung im Governeur Mode bei ca.1750 Umdrehungen mit 15er Ritzel und 1100KV Turnigy T600 erscheind mir ein bisschen wenig, oder?

Gruß
Markus cheers
Nach oben Nach unten
Hubi-Tom
Moderator
Moderator


Anzahl der Beiträge : 2096
Anmeldedatum : 10.01.11
Ort : Frankfurt /Main

BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Do 17 Jul 2014, 09:37

PS: Wir haben die Rotorkopfdrehzahl heute gemessen die lag bei 90% Regleröffnung im Governeur Mode bei ca.1750 Umdrehungen mit 15er Ritzel und 1100KV Turnigy T600 erscheind mir ein bisschen wenig, oder?



Neutral  eigentlich realistisch,,, vielleicht solltest du mal einen accu mit höherer C-Rate einsetzen so ab 30C aufwärts...
dann sollten die 1900u erreicht werden,, bei 10° pitch

ist aber jetzt OT deshalb: schluss

_________________
grüssle


I LOVE ROCK'N ROLL
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

»Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

(Arthur Schopenhauer)
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??   Heute um 05:57

Nach oben Nach unten
 
HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» HK600 TGZ380 Beast Clone Heckpendeln rastet nicht ein??
» Un isch nu auch nen HK600
» Groupies bleiben nicht zum Frühstück
» Welche Komponenten für HK600 & Hughes500 Scale Rumpf
» Es kommt nicht immer auf die Größe an...

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Gyros-
Gehe zu: