Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Probleme beim programmieren eines K Force V3

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : 1, 2  Weiter
AutorNachricht
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 08:43

Hallo Leute
mein Hobbywing Platinum 100A V3 ist angekommen. Habe mir ach gleich eine Progcard besorgt. Mein Problem ist das wenn ich den Regler mit der Karte verbinde zeigt die nur Striche ann , also keine Zahlen !
Wo ligt das Problem?
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 11:10

Um welche Programming Card handelt es sich ganz genau? Am besten mit Link oder Produktnummer!
Verbindest du erst Regler und ProgCard und steckst dann erst den Akku an?
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 11:26

Hi
es handelt sich um diese Karte [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
Ja ich verbinde erst den Regler dann Accu.
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 11:33

Die Karte hat ja zwei Anschlüsse für den Regler, von denen nur einer auch ein Signal führt, während der andere nur Spannung liefert.
Ist der Regler auch am richtigen Anschluss mit PPM-Signal angeschlossen?
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 12:01

Laut Anleitung soll man den Anschluss des Lüfter nehmen. Ich hoffe das ich nichts durcheinander bringe ! Hab aber schon fast alle Möglichkeiten ausprobiert. Also mit der Funke scheint es als ob der Regler in prog Modus geht
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 12:06

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 12:16

pat528 schrieb:
Laut Anleitung soll man den Anschluss des Lüfter nehmen.

Lüfter??? Ich glaube wir reden von verschiedenen Dingen...
Es geht um den Anschluss an der Progcard und ich glaube, dass du da den Anschluss nimmst, der nur Spannung ohne PPM-Signal führt!

Der Regler muss in den Anschluss gesteckt werden, der dieses Symbol hat:
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

Falls es mit dem Kabel vom Regler, dass du derzeit benutzt, nicht geht, dann probiere mal das normale Gassignalkabel. Das müsste weiß/rot/schwarz sein.
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 12:39

So ist es, das normale Kabel in den gezeigten Anschluss und den Regler über den Lipo mit Strom versorgen nur nicht vergessen das das Motorritzel mit dem Hauptzahnrad eingekoppelt ist und der Rotor los läuft oder die Rotorblätter demontieren, ganz wichtig! Ich nutze übrigens den selben Regler mit der Programmierkarte.

Gruß
Markus cheers
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 12:50

Genau so mach ich es doch es sieht so aus :
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.][Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]"
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.][Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]"
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 12:51

auf diesen Winz-Bildchen kann ich nichts erkennen...
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:03

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.][Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]" />[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.][Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]" />
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:08

Viel besser!

Der Regler hat ja noch einen weiteren dreiadrigen Anschluss speziell für die Programmierung - geht es denn damit?
Oder muss dieser Regler vielleicht zuerst einmalig mit einem Sender initialisiert werden, bevor er mit der Karte kommunizieren kann?
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:09

Angeschlossen ist es richtig ich weiß nur nicht genau ob diese neue Version des Reglers mit der Programmierkarte zusammenarbeitet ich habe den Hobbywing Platinum Pro 100A.

Gruß
Markus cheers 
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:11

Das andere Kabel ist ein bec Kabel und rpm signal. Das mit dem Sender ist möglich, aber ich weiss es nicht .
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:14

pat528 schrieb:
Das andere Kabel ist ein bec Kabel und rpm signal.

Ja, aber auf der Unterseite ist doch noch ein Anschluss für ein steckbares, dreiadriges Kabel, bezeichnet mit "- + P" - das ist der Programmierport für die Progcard.
Geht es, wenn du dort ein Kabel einsteckst und dieses mit der Progcard verbindest?

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]


Zuletzt von Nico_S_aus_B am Sa 12 Jul 2014, 13:17 bearbeitet, insgesamt 1 mal bearbeitet
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:16

Ja und da kommt normal der Lüfter drann . Aber mit diesen Anschluß gehts auch net .
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:20

pat528 schrieb:
Ja und da kommt normal der Lüfter drann.

Nein, das ist der Programmierport, aber an den kann man auch einen Lüfter anschließen, weil der geregelte BEC-Spannung ausgibt. In der Anleitung wird er jedoch auch ganz klar als Programmieranschluss ausgewiesen.

pat528 schrieb:
Aber mit diesen Anschluß gehts auch net.

Dann weiß ich auch nicht weiter...
Nach oben Nach unten
Bruchpilot



Anzahl der Beiträge : 71
Anmeldedatum : 30.05.12
Alter : 41
Ort : Dortmund

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:30

Dann Tausche es um wenn es geht. Aber die Programmierkarte ist definitiv für den Ragler ausgelegt?

Gruß
Markus cheers
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 13:36

Bruchpilot schrieb:
Aber die Programmierkarte ist definitiv für den Ragler ausgelegt?

Das habe ich mich auch schon gefragt.
Aber bei freakware z.B. schreiben die, dass man entweder die Karte Hobbywing 86020020 oder die LCD-USB-Progbox verwenden kann.

Ist die Procard denn überhaupt das Modell 86020020? Und nicht versehentlich 86020010 oder 86020030?
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 14:34

Die Karte ist die 86020020.
Zurückschicken ist schlecht da aus China.
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 16:43

So, ich helf dir mal daraus, ich hab beides hier, die Progkarte und die Progbox. Die Progkarte funktioniert an dem Regler nicht, auch in der Anleitung steht BOX. Mit der Progbox kann man den problemlos programmieren.

Auf die schnelle ein Link, welche Box ich meine: [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
Den Händler kenn ich nicht, war nur der srste Treffer.....
Nach oben Nach unten
http://www.iukbox.de
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 17:18

nettworker schrieb:
Die Progkarte funktioniert an dem Regler nicht, auch in der Anleitung steht BOX. Mit der Progbox kann man den problemlos programmieren.

Na klasse...
Dann sollten aber diverse Anbieter (auch aus DE) dringend ihre Produktbeschreibungen korrigieren - da steht nämlich oft, dass es auch mit der Karte 86020020 funktioniert.

Na ja, nützt nun eh nichts mehr.
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Sa 12 Jul 2014, 17:40

Kann ja sein, das die einen Trick kennen  Twisted Evil 
Ich hatte zum Glück beides von meinem Dealer leihweise mitgenommen. Erst Karte probiert, wobei auf der Karte die Helioptionen gar nicht drauf stehen. Aber ich dachte, hast beides, also probieren, weils auch mein erster Hobbywing war.
Karte abgezogen, Box angesteckt, und sch.... geht.
Nach oben Nach unten
http://www.iukbox.de
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   So 13 Jul 2014, 10:45

Danke
also heißt es die box kaufen !
Nach oben Nach unten
pat528



Anzahl der Beiträge : 65
Anmeldedatum : 22.12.12

BeitragThema: Re: Probleme beim programmieren eines K Force V3   Do 17 Jul 2014, 23:08

Hallo
"dank an nettworker"
der Regler funktioniert mit der Led Box . Allerdings kann ich seit heute den Start Mode ( Normal , Soft , Very Soft ) nicht mehr verstellen , da dieser nicht mehr auf der Box angezeigt wird.Ich mußte ein Software Update machen , danach funtionierte der Start Mode noch . Heute wollte ich die von Tom mir angegeben Parameter prog. doch da war auf einmal der Start Mode nicht mehr da .
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Probleme beim programmieren eines K Force V3   Heute um 07:53

Nach oben Nach unten
 
Probleme beim programmieren eines K Force V3
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 2Gehe zu Seite : 1, 2  Weiter
 Ähnliche Themen
-
» Probleme beim programmieren eines K Force V3
» Moosgummibereifung Beta-Test
» Probleme beim Erstflug.( versuch)
» Lasst ihr euch beim Kauf eines Buches...
» welche ursache kann ein aufschaukeln des hecks haben ?

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Regler / BEC-
Gehe zu: