Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  

Austausch | 
 

 Turnigy 3D-H v2 defekt?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : 1, 2  Weiter
AutorNachricht
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Turnigy 3D-H v2 defekt?   So 31 Aug 2014, 19:50

So, nun melde ich mich nach langer Zeit auch mal wieder hier.

Ich habe gerade meinen alten HK450 V2 auf der Werkbank und ihm ein 3D-H v2 spendiert. Allerdings scheint da etwas faul zu sein.

Ich habe schon ein Problem beim Einstellen von Punkt L (Taumelscheibe - zyklische Begrenzung). Da zucken die Servos manchmal komplett wild und unvorhersehbar. Ein Einstellen ist so eigentlich nicht möglich.

Und wenn ich den Heli dann eine Weile ruhig stehen lasse fangen die TS-Servos an, zu fahren. Ist das normal? Oder liegt es an den Servos? Verbaut sind Rockamp DS110 verbaut (siehe Signatur).

Und wenn wir gerade dabei sind: ich konnte nirgends was Gesichertes zu deren Frequenz finden. Irgendwo war von 120 Hz die Rede.

Gruß
Holger

Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Mo 01 Sep 2014, 06:41

Dann stell doch sicherheitshalber erst mal alles auf analog, bevor dir ein Servo abraucht.
Prüf mal, ob die heis werden, dann wirds auf jeden Fal Zeit, die runter zu stellen...
Nach oben Nach unten
http://www.iukbox.de
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Mo 01 Sep 2014, 09:00

Warm scheinen sie nicht zu werden. Hatte auch schon 50Hz eingestellt gehabt. Ändert aber nix.
Nach oben Nach unten
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Do 04 Sep 2014, 22:20

Inzwischen habe ich ein zweites 3D-H v2 im Haus. Das veranstaltet aber den selben Zirkus mit den Servos. Schon bei der Servo-Neutralposition kann ich die Servos nicht richtig einstellen. Und wenn ich dann einigermaßen damit durch bin, die restliche Programmierung fertig mache (wie gesagt, bei der zyklischen Begrenzung taucht das Problem dann auch auf) und dann etwas an den Sticks rühre, fahren die Servos ein paar mal wie erwartet und dann stimmt plötzlich nix mehr. Kann auch manchmal passieren, dass sich plötzlich ein Servo (meist Nick) selbständig macht und nach unten auf Endposition fährt.

Da ich keine anderen Servos da hatte habe ich meinen eingemotteten V2 (Paddel) "ausgegraben", die Einstellungen am 3D-H auf Analog gestellt und neu programmiert. Siehe da, selbes Problem.

Kann es denn sein, dass beide 3D-H einen Schlag haben? Die wurden innerhalb von 2 Wochen bestellt und könnten aus der selben Charge sein.

Oder bin ich zu doof dafür? Würde ich jetzt einfach mal ausschliessen Cool

Ich hab hier noch ein altes ZYX hier rum liegen. Das könnte ich auch noch probieren. Aber dazu müsste ich erst wieder irgendwo Windows an den Start bringen (war eigentlich der Hauptgrund, mich für ein anderes FBL-System zu entscheiden).
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Do 04 Sep 2014, 23:39

Hmm komisch, kann ich mir nicht vorstellen! Was haste denn in der Funke eingestellt? Hast du einen neuen Modellspeicher angelegt und denn dann nochmals gelöscht?

Danach im Swash Mix 1 Servo 90° eingestellt, DR auf 100%, kein Expo? Keiner Mixer etc. aktiv?

Hast du deinen Empfänger entsprechend der MB-Anleitung ab Kapitel 4, Seite 14 angeschlossen und im 3 DH eingestellt?


Nach oben Nach unten
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Fr 05 Sep 2014, 00:26

Ich denke schon, dass ich das alles richtig gemacht habe. Habe für den Test mit dem zweiten 3D-H ein neues Modell angelegt. Somit sind alle Kurven linear, kein Expo etc. Heli ausgewählt und Taumelscheibe auf ein Servo gestellt. Den Satelliten habe ich als DSM2 gebunden, im 3D-H auf Satellit gestellt und alle Kanäle zur Sicherheit manuell zugewiesen.

Das 3D-H scheint im Setup auch normal zu funktionieren, aber ab Punkt G (Servo-Mittenposition) wird es dann komisch.

Ich werde mal versuchen, ein Video zu machen.
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Fr 05 Sep 2014, 11:04

Lass das mal mit der Kanalzuweisung. Resete das 3 DH mal. Dann führ den Bindevorgang nochmal durch. Danach stell im 3DH ein, dass du einen Sat. angeschlossen hast. Jetzt müssten die Kanäle schon passen.

Dann nur noch Failsave, Einbaulage, Servofrequenzen, Mittenimpuls. Nun Servos dran und Setup durchführen.
Nach oben Nach unten
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Fr 05 Sep 2014, 21:06

Hi Hepar,

danke für deine Hilfe. Ich habe heute Nachmittag mal ein kleines Video gemacht. Erst wollte ich durch das ganze Setup gehen, aber Heli, FBL und Telefon bedienen...

Ich konnte das Problem aber trotzdem zuverlässig reproduzieren. Manchmal etwas verwackelte Kameraführung, aber man kann wohl sehen, wo das Problem liegt:



Da ich nicht beratungsresistent bin, bin ich deiner Anweisung eben gefolgt und habe alles nochmals zurückgesetzt und neu eingestellt. Das Ergebnis ist aber ernüchternd. Genau das selbe Verhalten wie auf dem Video.

Ich hätte ja gesagt, dass die Servos defekt sind, aber bei zwei verschiedenen Helis mit unterschiedlichen Servos und unterschiedlichen 3D-Hs?
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Fr 05 Sep 2014, 22:25

Holly schrieb:
Ich hätte ja gesagt, dass die Servos defekt sind, aber bei zwei verschiedenen Helis mit unterschiedlichen Servos und unterschiedlichen 3D-Hs?

Zu dem Problem konkret kann ich vermutlich nicht viel beitragen, aber ausgehend von deinen Beschreibungen, dem Servo-/Heli-Wechsel und zwei versch. 3D-Hs gehe ich derzeit nicht von einem technischen Fehler des Stabis oder der Servos aus.
Ich halte es für ziemlich unwahrscheinlich, dass zwei 3D-Hs exakt den gleichen Fehler zeigen und die Servos hast du auch komplett durchgetauscht.

Jetzt stellt sich mir die Frage, ob vielleicht der Empfänger in Verbindung mit dem 3D-H Probleme macht? Hättest du da vielleicht andere Empfänger zum Testen? Oder könntest du dir passende Empfänger leihen?
Nach oben Nach unten
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Sa 06 Sep 2014, 01:45

Auch bei den Satelliten handelt es sich um zwei verschiedene (also 2x der Orange DSM2-Sat).
Aber ich werde es im Laufe des Tages noch mit einem anderen Receiver (ohne Sat) testen.

Nach oben Nach unten
HeliHüpfer



Anzahl der Beiträge : 251
Anmeldedatum : 23.10.13

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Sa 06 Sep 2014, 02:32

Das ist doch wirklich mal ein interessantes Fehlerbild. Ich kenn mich leider mit dieser Satelliten-technik nicht aus. Dh. du hast keinen „Normalen“ Empfänger an den man die Servos mal (zum Testen) anstecken kann ?!?

Hast du in der Funke vielleicht irgendeinen Subtrim eingestellt? Das könnte die Servos in eine Richtung kriechen lassen..
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Sa 06 Sep 2014, 09:21

Holly schrieb:
Auch bei den Satelliten handelt es sich um zwei verschiedene (also 2x der Orange DSM2-Sat).

Sowas hatte ich schon befürchtet...
Ich meine mich gaaaanz dunkel erinnern zu können, dass es schon mal einen Bericht über ein ganz absonderliches Fehlerbild bei der Verwendung von Orange-Sats gegeben hatte. Ich weiß nur nicht mehr ob es sich bei dem Fall um ein Stabi und wenn ja um welches gehandelt hatte.
Auf jeden Fall waren damals die Fehler weg, nachdem die Orange-Sats ersetzt wurden.
Leider bekomme ich nicht mehr alle Einzelheiten zusammen und finde auch keinen passenden Link mehr.

Ich bin gespannt, ob ein Empfängerwechsel etwas bringt!
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Sa 06 Sep 2014, 11:18

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

Ich dachte, beim 3 DH ist der Sat. schon dabei? Hast du den oben verlinkten? Mit dem sollte es gehen.
Nach oben Nach unten
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Sa 06 Sep 2014, 15:49

Hepar schrieb:

Ich dachte, beim 3 DH ist der Sat. schon dabei? Hast du den oben verlinkten? Mit dem sollte es gehen.

Da ist nicht der Sat dabei, sondern nur das Anschlusskabel und eben die Möglichkeit, einen Sat anzuschliessen.

Ich habe nicht den, den du verlinkt hast (da es von dem im EU-Warehouse nur die Version mit den langen Antennen gibt), sondern den DSM2: [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

Der sollte eigentlich auch funktionieren.

Ich habe jetzt aber mal einen normalen Empfänger verwendet und komme zu dem selben Ergebnis.

Allerdings hat sich die Testerei jetzt wohl erst mal erledigt, da mir das linke Servo abgeraucht ist, nachdem ich meinen alten ZYX angeschlossen habe und die TS ein paar mal rauf und runter bewegt habe. Ob das Problem also auch mit dem ZYX auftritt, kann ich nicht sagen.  Rolling Eyes

So langsam wird es bizarr...
Nach oben Nach unten
flosch1980



Anzahl der Beiträge : 697
Anmeldedatum : 27.01.14
Alter : 36
Ort : 31700 Heuerßen

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Sa 06 Sep 2014, 17:20

Schmeiß raus den ganzen Quatsch, mach Paddel dran und hab Spaß. cheers
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Sa 06 Sep 2014, 18:54

Holly schrieb:
Ich habe jetzt aber mal einen normalen Empfänger verwendet und komme zu dem selben Ergebnis.

War der normale Empfänger auch ein Orange-Produkt?
Welchen Sender verwendest du? Vielleicht hat es auch was mit dessen Einstellungen (systemintern bezüglich Sendeverfahren/Sendeprotokolle) zu tun...?

Hat ein Freund/Bekannter/Fliegerkollege in der Nähe vielleicht einen grundsätzlich anderen Typ (Futaba, Hitec, FrSky etc...), mit dem man mal die grundsätzliche Funktionsfähigkeit sicher testen könnte?

Holly schrieb:
So langsam wird es bizarr...

Kann man wohl sagen!
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Turnigy 3D-H v2 defekt?   So 07 Sep 2014, 07:03

Holly schrieb:

So langsam wird es bizarr...

Dass sieht sehr nach einem bizarren Muster aus.
Leider finde ich den Link und den Thread momentan auch nicht, aber ich meine mich auch wage zu erinnern, dass es seinerzeit um diese Orange Sat`s und Empfänger in DSM2 Technik ginge.
Bin mir da auch nicht ganz sicher, aber sowas in der Richtung habe ich schwach in Erinnerung. Hast du keinen Spektrum Empfänger ohne Sat zum Testen?
Wenn ich den Beitrag noch finde, verlink ich ihn Dir.

Beim ZYX? Kann es sein, dass die falschen Servo im FBL eingestellt waren?
Aber vielleicht war das Servo auch schon genervt und hat den Weg über den Jordan gewählt. geek

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   So 07 Sep 2014, 11:23

Nico_S_aus_B schrieb:
War der normale Empfänger auch ein Orange-Produkt?

Ja
Nico_S_aus_B schrieb:

Welchen Sender verwendest du? Vielleicht hat es auch was mit dessen Einstellungen (systemintern bezüglich Sendeverfahren/Sendeprotokolle) zu tun...?

DX6i (die neuere mit DSM X)

Nico_S_aus_B schrieb:
Hat ein Freund/Bekannter/Fliegerkollege in der Nähe vielleicht einen grundsätzlich anderen Typ (Futaba, Hitec, FrSky etc...), mit dem man mal die grundsätzliche Funktionsfähigkeit sicher testen könnte?

Ich hab einen Kollegen, der auch ne DX6i hat, aber zum Test hätte der nen original Spektrum-Empfänger.

Heli-Player schrieb:

Beim ZYX? Kann es sein, dass die falschen Servo im FBL eingestellt waren?

Sollte nicht, da das ZYX ja vorher schon mal an dem Heli war.

Heli-Player schrieb:
Aber vielleicht war das Servo auch schon genervt und hat den Weg über den Jordan gewählt. geek

Gut möglich! Cool
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Turnigy 3D-H v2 defekt?   So 07 Sep 2014, 11:34

Holly schrieb:
Nico_S_aus_B schrieb:
Hat ein Freund/Bekannter/Fliegerkollege in der Nähe vielleicht einen grundsätzlich anderen Typ (Futaba, Hitec, FrSky etc...), mit dem man mal die grundsätzliche Funktionsfähigkeit sicher testen könnte?

Ich hab einen Kollegen, der auch ne DX6i hat, aber zum Test hätte der nen original Spektrum-Empfänger.

Das ist auf jeden Fall besser als nichts!
Ich würde diesen Test an deiner Stelle auf jeden Fall noch mal durchführen um eingrenzen zu können, ob es vielleicht irgendwie mit dem Empfänger zusammenhängt.
Nach oben Nach unten
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Mi 24 Sep 2014, 23:34

Mal ein kleines Update zu der Geschichte:

ich war für zwei Wochen weg und habe es vorher nicht geschafft, die Funke vom Kumpel auszuprobieren. Deshalb habe ich einfach die beiden FBLs eingetütet und mit RMA-Nummer nach England geschickt. Da kamen sie dann letzte Woche auch an. Und heute war dann der RMA-Status des einen 3D-H plötzlich "Closed - Refund Approved" und beim anderen tat sich noch nix. Deshalb habe ich mich mal per Live-Chat erkundigt. Auf Nachfrage wurde mir dann gesagt, dass der Gyro aufgrund meines Videos für defekt erklärt wurde und der andere sich bei der Überprüfung als defekt herausstellte. Hmmm... hört sich zwar komisch an, aber es sind zwei neue auf dem Weg zu mir. Very Happy

Mal schauen, ob das jetzt dann funktioniert.

Was mir aber gestern auch aufgefallen ist: die einzige Komponente, die ich ja noch nicht getauscht hatte, war meine DX6i. Und bei der habe ich jetzt ein Problem mit dem Elevator festgestellt. Immer, wenn die Anlage für ne Weile an ist vergisst sie ihren Nullpunkt für ELE. Wenn man sie dann aus und wieder einschaltet ist das immer noch so. Lässt man sie aber eine Weile ausgeschaltet stehen, dann ist er wieder zurück auf Null. Und nach weiteren 10 Minuten im Betrieb springt er wieder nach oben.

Ob das ganze Gyro-Problem an der Funke lag? Rolling Eyes  

Dann wäre allerdings die Frage, welchen Defekt HK an dem 3D-H festgestellt hat... Cool
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Do 25 Sep 2014, 08:02

Meine Einschätzung zu den RMA ist ganz eeinfach die, das die schon bei minimalen Anhaltspunkten das Ding als defekt behandeln und austauschen oder das Geld erstatten.
Kostet wahrscheinlich weniger als das Ding zu prüfen......
Nach oben Nach unten
http://www.iukbox.de
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Do 25 Sep 2014, 09:13

Holly schrieb:
Hmmm... hört sich zwar komisch an, aber es sind zwei neue auf dem Weg zu mir. Very Happy

Mal schauen, ob das jetzt dann funktioniert.

Also seltsam ist noch ein milder Ausdruck...
Ich kann mir eigentlich nicht realistisch vorstellen, warum zwei 3D-Hs die gleichen Fehlfunktionen aufweisen sollten.
Ich bin sehr gespannt wie es mit den neuen Stabis klappt!

Holly schrieb:
...die einzige Komponente, die ich ja noch nicht getauscht hatte, war meine DX6i. Und bei der habe ich jetzt ein Problem mit dem Elevator festgestellt. Immer, wenn die Anlage für ne Weile an ist vergisst sie ihren Nullpunkt für ELE. Wenn man sie dann aus und wieder einschaltet ist das immer noch so. Lässt man sie aber eine Weile ausgeschaltet stehen, dann ist er wieder zurück auf Null. Und nach weiteren 10 Minuten im Betrieb springt er wieder nach oben.

Ob das ganze Gyro-Problem an der Funke lag?

Hmm, denkbar. Aber vielleicht ist es auch nur Zufall.
Wir hören sicher von dir, wenn die Austausch-Stabis bei dir sind.

Mir fällt aber in dem Zusammenhang (eigenartiges Verhalten, schwierig reproduzierbare Fehler) eine ganz andere Sache ein:
Du nutzt laut Signatur als Regler den YEP45 und bei denen gab es gehäuft Probleme mit den BECs, die vollkommen unberechenbar viel zu hohe oder zu niedrige Spannungen lieferten.
Vielleicht wurden die Stabis auch durch sowas gestört/zerstört?

Es wäre vielleicht nicht falsch mal die BEC-Spannung unter verschiedenen Lastzuständen zu messen - und sei es nur zur eigenen Beruhigung.
Nach oben Nach unten
Holly



Anzahl der Beiträge : 150
Anmeldedatum : 19.06.11
Ort : Oberschwaben

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Do 25 Sep 2014, 13:16

Nico_S_aus_B schrieb:

Mir fällt aber in dem Zusammenhang (eigenartiges Verhalten, schwierig reproduzierbare Fehler) eine ganz andere Sache ein:
Du nutzt laut Signatur als Regler den YEP45 und bei denen gab es gehäuft Probleme mit den BECs, die vollkommen unberechenbar viel zu hohe oder zu niedrige Spannungen lieferten.
Vielleicht wurden die Stabis auch durch sowas gestört/zerstört?

Es wäre vielleicht nicht falsch mal die BEC-Spannung unter verschiedenen Lastzuständen zu messen - und sei es nur zur eigenen Beruhigung.
Ich hatte an meinem Non-FBL Heli in dem Video einen HK40 Blue. Also kann ich das ausschließen.

Die Idee mit der Messung kam mir auch schon. Allerdings habe ich dabei meinen YEP zerstört, da ich abgerutscht bin und es dann mal leicht gekokelt hat. Embarassed

Einen zweiten YEP 45A habe ich auch noch da. Da würde der Output des BEC passen, aber leider hat der ne Macke bezüglich der Motorsteuerung. Egal, bei welcher Einstellung, der Motor fängt bei Gas über 50% immer an zu ruckeln.

Deshalb leicht Off-Topic: ich habe festgestellt, dass die YEP45 V2 (die ja keine besonders guten Kritiken bekommen haben) beim König gar nicht mehr gelistet sind. Und die alten 45er sind ja auch aus. Was tun? Nen 40A bestellen, oder doch gleich den 60A?
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Do 25 Sep 2014, 13:48

Holly schrieb:
Was tun? Nen 40A bestellen, oder doch gleich den 60A?

Technisch ist der YEP40A gegenüber dem 45er kaum im Nachteil.
OK, das BEC ist etwas schwächer, aber es sind exakt die gleichen MOSFETs in exakt gleicher Anzahl verbaut, so dass es aus dieser Sicht keinen Grund gibt des Modell mit nur 40A zu vermarkten...
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Turnigy 3D-H v2 defekt?   Do 25 Sep 2014, 13:49

Nen 50er Hobbywing Platinum V3 Smile
Nach oben Nach unten
http://www.iukbox.de
Gesponserte Inhalte




BeitragThema: Re: Turnigy 3D-H v2 defekt?   Heute um 21:23

Nach oben Nach unten
 
Turnigy 3D-H v2 defekt?
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 2Gehe zu Seite : 1, 2  Weiter
 Ähnliche Themen
-
» Turnigy 3D-H v2 defekt?
» Assan GA250 und Turnigy 9X 9Ch
» turnigy 9x spektrum modul
» Turnigy 9x / ER9x / FrSky
» Auslöseknopf bei der Canon EOS 40D defekt

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Gyros-
Gehe zu: