Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  

Austausch | 
 

 YEP 30A - Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Chris1410



Anzahl der Beiträge : 137
Anmeldedatum : 21.04.14
Alter : 33
Ort : Freiburg

BeitragThema: YEP 30A - Problem   Di 14 Apr 2015, 21:07

Hallo zusammen,

ich wollte heute meinen 250er DFC endlich fertig stellen. Nun habe ich ein Problem mit dem YEP 30A. Bei den ersten Testläufen war alles i.O., gegen Ende wurde der Akku schwach. Dann mit voll geladenem Akku geht nichts mehr. Der Motor zuckt 1-2 mal und dann fängt der Regler an zu piepsen.
Habe dann versucht den Gasweg, gov store etc einzulernen. Leider ohne Änderung.
Als Motor verwende ich den TGY 2627 3800kV und das AR7200BX.
Hat jemand schonmal ein ähnliches Problem gehabt?

Ich hoffe ihr wisst Rat
Nach oben Nach unten
cluedo



Anzahl der Beiträge : 896
Anmeldedatum : 02.01.12
Alter : 55
Ort : Leutenbach

BeitragThema: Re: YEP 30A - Problem   Di 14 Apr 2015, 21:14

Überprüfe mal die Lötstellen an den Motorsteckern von Regler und Motor, hatte so was auch bei einem Testlauf, da war die Lötverbindung schlecht.
Vielleicht ist es ja so was einfaches
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: YEP 30A - Problem   Di 14 Apr 2015, 21:17

Sofern es nicht so eine Kleinigkeit ist, wie Martin geschrieben hat, dann sieht's schlecht aus.

Chris1410 schrieb:
Hat jemand schonmal ein ähnliches Problem gehabt?

Ja, ich kenne das Problem - leider.
In den meisten Fällen ist der Regler hinüber, weil die MOSFETs einer Phase defekt sind. Alles schon öfter erlebt.

Regler eingestellt, Testflug/Testlauf, danach Akku ab, noch hier und da was eingestellt, danach Akku wieder dran und Regler tot - kein ungewohntes Bild bei den YEP-Reglern.
Nach oben Nach unten
Chris1410



Anzahl der Beiträge : 137
Anmeldedatum : 21.04.14
Alter : 33
Ort : Freiburg

BeitragThema: Re: YEP 30A - Problem   Di 14 Apr 2015, 21:29

cluedo schrieb:
Überprüfe mal die Lötstellen an den Motorsteckern von Regler und Motor, hatte so was auch bei einem Testlauf, da war die Lötverbindung schlecht.
Vielleicht ist es ja so was einfaches

Danke für den tip, werde ich gleich morgen machen.

Nico_S_aus_B schrieb:
Sofern es nicht so eine Kleinigkeit ist, wie Martin geschrieben hat, dann sieht's schlecht aus.

Chris1410 schrieb:
Hat jemand schonmal ein ähnliches Problem gehabt?

Ja, ich kenne das Problem - leider.
In den meisten Fällen ist der Regler hinüber, weil die MOSFETs einer Phase defekt sind. Alles schon öfter erlebt.

Regler eingestellt, Testflug/Testlauf, danach Akku ab, noch hier und da was eingestellt, danach Akku wieder dran und Regler tot - kein ungewohntes Bild bei den YEP-Reglern.

Genau DAS wollte ich nicht hören Wink. Gäbe es denn eine Alternative zu den YEP Reglern?
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: YEP 30A - Problem   Di 14 Apr 2015, 21:36

Chris1410 schrieb:
Genau DAS wollte ich nicht hören Wink. Gäbe es denn eine Alternative zu den YEP Reglern?

Vielleicht hast du ja auch Glück und es ist nur eine gebrochene Lötstelle.

In der Leistungsklasse kenne ich mich nicht so aus - vielleicht hat da jemand anderes eine Empfehlung.
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: YEP 30A - Problem   Di 14 Apr 2015, 22:21

Chris1410 schrieb:
Gäbe es denn eine Alternative zu den YEP Reglern?

ich weiß nicht - schau mal hier:

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können] aber ohne Governor

oder hier: [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können] auch ohne Gov
Nach oben Nach unten
Chris1410



Anzahl der Beiträge : 137
Anmeldedatum : 21.04.14
Alter : 33
Ort : Freiburg

BeitragThema: Re: YEP 30A - Problem   Mi 15 Apr 2015, 09:48

Danke für die Links, allerdings habe ich den YEP geraden wegen dem Governor gekauft.
Hier noch ein Video, wie das ganze ausschaut:



Werde mich heute Nachmittag mal dransetzen wenn ich es schaffe.
Nach oben Nach unten
flosch1980



Anzahl der Beiträge : 697
Anmeldedatum : 27.01.14
Alter : 36
Ort : 31700 Heuerßen

BeitragThema: Re: YEP 30A - Problem   Mi 15 Apr 2015, 10:55

Habe hier keinen Ton auf der Arbeit.

Was für einen Piepston gibt der Regler denn aus? Das ist dann ja quasi der Fehlercode den der Regler dir piepst.
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: YEP 30A - Problem   Mi 15 Apr 2015, 12:00

Chris1410 schrieb:
Danke für die Links, allerdings habe ich den YEP geraden wegen dem Governor gekauft.
Hier noch ein Video, wie das ganze ausschaut

Ich dachte erst, dass er verschiedene Codes blinkt/piepst, aber ich glaube es liegt nur am Video.
Soweit ich das sehe sind es sechs schnelle Blink-/Piepssignale und das steht für "Anlauf fehlgeschlagen". Also keine Sache, die du nicht soweiso schon gewusst hättest...
Leider bestärkt mich das in meiner Ferndiagnose, dass es ein ernsthaftes Problem mit einer Motorphase gibt. In der Regel sind dort alle MOSFETs hin.
Nach oben Nach unten
Hepar



Anzahl der Beiträge : 547
Anmeldedatum : 16.05.13
Alter : 45
Ort : Hessen, W-M-K

BeitragThema: Re: YEP 30A - Problem   Mi 15 Apr 2015, 12:22

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

schau mal da, könnte auch dein Problem sein! Hatte ich mal mit einem Yep 18a.

gruss Jörg
Nach oben Nach unten
Chris1410



Anzahl der Beiträge : 137
Anmeldedatum : 21.04.14
Alter : 33
Ort : Freiburg

BeitragThema: Re: YEP 30A - Problem   Mi 15 Apr 2015, 15:52

Erstmal vielen Dank für eure Hilfe / Tips.
Ich habe den Übeltäter gefunden...und zwar mich lol!
Dank meiner "hervorragenden" Lötkenntnisse hat sich ein motorstecker gelöst.
Jetzt läufts wieder Very Happy

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: YEP 30A - Problem   Mi 15 Apr 2015, 16:10

Chris1410 schrieb:
Dank meiner "hervorragenden" Lötkenntnisse hat sich ein motorstecker gelöst.
Jetzt läufts wieder

Na so'n Glück!
Da saß also der Fehler nur vor dem Heli... Laughing
Nach oben Nach unten
Chris1410



Anzahl der Beiträge : 137
Anmeldedatum : 21.04.14
Alter : 33
Ort : Freiburg

BeitragThema: Re: YEP 30A - Problem   Mi 15 Apr 2015, 16:23

tongue
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: YEP 30A - Problem   Heute um 19:09

Nach oben Nach unten
 
YEP 30A - Problem
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Problem mit Gp780
» Orange RX R615 problem
» Junsi iCharger 1010B+ Lader Problem
» 06.10.2010
» brushless motoren

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: alles über Komponenten :: Regler / BEC-
Gehe zu: