Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
    Partner und Unterstützer

    www.heliernst.de

    Unser Shop:
    Besucherzähler seit 25.10.2011 11:15
    Bitcoins

    Austausch | 
     

     Kuntabunt + Technikprobleme

    Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
    Gehe zu Seite : 1, 2  Weiter
    AutorNachricht
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Kuntabunt + Technikprobleme   Di 27 Okt 2015, 19:38

    na, tres chic ....

    beim pitch geben bewegt sich der rudersevo .... ohne flb.sys ...
    auch im servomonitor... und stellt sich nicht wieder in die mitte ...



    Nach oben Nach unten
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   Di 27 Okt 2015, 22:15

    gerade das nächste aha-erlebniss... ich prog ein grundmodel für nen heli ... nen halbe stunde für jede schalterstellung usw. ...
    bei 3,8 V senderpannung piepst das din 3 mal und geht aus ...
    vorher hab ich zwischendurch mal auf sd-karte gespeichert ... also wieder importiert
    der ergebniss : der modelname ist wieder da ... sonat nichts ...

    toll, dass ich schon 10 empfänger, mehrere sensoren, nen 2. akku und so weiter gekauft habe ...
    ich glaube, das war ein griff ins klo ...

    danke...
    Nach oben Nach unten
    Peter B.
    Moderator
    Moderator


    Anzahl der Beiträge : 4839
    Anmeldedatum : 01.12.10
    Alter : 52
    Ort : Augsburg

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 05:47

    Kuntabunt schrieb:
    gerade das nächste aha-erlebniss... ich prog ein grundmodel für nen heli ... nen halbe stunde für jede schalterstellung usw. ...
    bei 3,8 V senderpannung piepst das din 3 mal und geht aus ...
    Ein bischen sollte man selbst schon auch die Parameter im Auge haben und irgendwo muss die Mindestspannung im Manual angegeben sein.

    vorher hab ich zwischendurch mal auf sd-karte gespeichert ... also wieder importiert
    der ergebniss : der modelname ist wieder da ... sonat nichts ...
    Normal kann das importiert werden, was der User vorher abspeichert bzw. sichert. Auch das Abspeichern und Sichern gehört doch bei einem neuen Produkt zum Nachkontrollieren. Nach dem Motto, was wird da abgespeichert und habe ich als User das auch richtig gemacht.
    Normal sind das ja nach der Sicherung lesbare Parameter. Hast Du nach der ersten Testsicherung auch mal nachkontrolliert, was da abgespeichert wird und wie groß die Datenmenge ist?


    toll, dass ich schon 10 empfänger, mehrere sensoren, nen 2. akku und so weiter gekauft habe ...
    ich glaube, das war ein griff ins klo ...

    Da steckt jetzt jede Menge Polemik und wenig objektive Beurteilung in dieser Aussage, zumal es eine reine punktuelle Kriik darstellt.

    danke...

    Ich habe diese Anlage nicht!
    Aber als Leser und Informierender mache ich mir schon meine Gedanken und Beurteilungen von Berichten.  Und zwar, was kann ich aus einem Bericht tatsächlich verwerten, welche wichtigen Informationen stecken drin usw.
    Ich als Leser, der diese Anlage nicht hat und mich möglicherweise dafür interessiere, kann aus diesem Posting nur eine wesentliche Aussage herauslesen, dass Du vor lauter Ärger über einen Fehler hier impulsiv negativ darstellst. Ob der Fehler von der Anlage kommt, oder durch einen Bedienerfehler erschließt sich mir hier nicht.
    Für Leser, die sich tatsächlich für diese Anlage interessieren, ist es informativer, wenn Fehler auftreten, diese reproduzierbar und detailiert darzustellen, um Bedienerfehler einerseits auszuschließen und eben dem geneigten Leser diesen möglichen Missstand auch sachlich darzulegen.
    Dazu wären eventuell Screenshots von Speicherprotokollen und Bilder von der Anlage etc. etc. etc. sehr informativ.

    Nur mal laut gedacht.

    _________________
    I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
    [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
    Nach oben Nach unten
    http://www.peters-modellbautreff.de/
    Hubi-Tom
    Moderator
    Moderator


    Anzahl der Beiträge : 2096
    Anmeldedatum : 10.01.11
    Ort : Frankfurt /Main

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 07:07

    auch ich verstehe nicht, was der nette User uns sagen will, daher hab ich seine statements mal in einem eigenen Thema angelegt.
    Und was man bei einem nachweisslich defekten Gerät macht, regelt eigentlich die Gewährleistung des Verkäufers. Brauch der User ne Schritt für Schritt-Anleitung um einen Reklamationsantrag zu stellen??

    zitat: gerade das nächste aha-erlebniss... ich prog ein grundmodel für nen heli ... nen halbe stunde für jede schalterstellung usw. ..

    AHA... wieder ein beweiss das der User die Anleitung nicht gelesen / Verstanden? hat... Rolling Eyes

    aus der Anleitung hierzu: Nach
    Einstellung der Parameter einer Flugphase, können
    Sie die Flugphase kopieren, um dann eine neue zu
    erstellen. Anschliessend können Sie dann veränderungen
    vornehmen. Dies spart Zeit bei der Erstellung
    von Flugphasen.


    nun, wahrscheinlich hat unser Admin Kai recht, für mich sind das alles "BASICS" weshalb ich die Anleitung nicht bräuchte, da ich das von einer vielzahl anderer Systeme,, nicht nur Fernsteuerungen,, kenne, nun aber genötigt bin, sie mal zu lesen..... Wink

    _________________
    grüssle


    I LOVE ROCK'N ROLL
    [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

    »Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

    (Arthur Schopenhauer)
    Nach oben Nach unten
    Nico_S_aus_B



    Anzahl der Beiträge : 2018
    Anmeldedatum : 28.07.11

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 09:26

    Liebe Herren Moderatoren,
    ich stimme euch zu, dass die Aussagen vom Nutzer Kuntabunt in dieser Form wenig informativ für andere Nutzer sind und wenig bis gar nicht erkennbar ist, wie es zu den angesprochenen Fehlern kommt.
    Auch ich habe den Eindruck, dass der Nutzer seine große Verärgerung über die (nach seinem Empfinden) mangelhafte Qualität des Senders in polemische Aussagen umgemünzt hat.

    Auf der anderen Seite möge man aber doch bitte von Moderatorenseite auf polemische Unterstellungen gegenüber dem Nutzer Abstand nehmen!

    Aussagen wie
    Hubi-Tom schrieb:
    Und was man bei einem nachweisslich defekten Gerät macht, regelt eigentlich die Gewährleistung des Verkäufers. Brauch der User ne Schritt für Schritt-Anleitung um einen Reklamationsantrag zu stellen??

    Hubi-Tom schrieb:
    AHA... wieder ein beweiss das der User die Anleitung nicht gelesen / Verstanden? hat...

    hinterlassen nicht gerade den Eindruck von souveräner Diskussionsführung in diesem Forum.
    Sowas muss doch nun wirklich nicht sein. Ihr sollt doch Moderatoren sein und nicht unnötig Auseinandersetzungen anstacheln.

    Und jetzt noch zum Thema:
    @ Kuntabunt
    Lieber Wolfgang,
    könntest du bitte die von dir beschriebenen Probleme ausführlicher und für Aussenstehende nachvollziehbar möglichst sachlich darstellen?
    Das wäre bestimmt eine Hilfe für Personen, die diesen Sender bzw. seine Empfänger noch kaufen möchten und sicher dankbar für jede Erfahrung, auch negativer Art, sein würden.
    Nach oben Nach unten
    Kai
    Admin
    Admin


    Anzahl der Beiträge : 257
    Anmeldedatum : 08.01.10
    Alter : 44
    Ort : Schloß Holte- Stukenbrock

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 11:42

    @Nico:

    Ich finde die Wortwahl von Tom schon angemessen und nicht übertrieben hart.

    Denn wenn ein User schreibt, daß er eine halbe Stunde für jede Schalterstellung braucht lässt das schon darauf schliessen das er entweder die Anleitung nicht gelesen respektive verstanden hat oder mit der Materie (noch) überfordert ist. Also versuch doch bitte nicht in jedem zweiten Fred die Aussagen der Mods auseinanderzupflücken.

    @Wolfgang:

    Wolfgang schrieb:

    bei 3,8 V senderpannung piepst das din 3 mal und geht aus ...

    Hast Du denn vorher eine Warnschwelle für die Akkuspannung gesetzt? Gerade Farbdisplays ziehen so viel Strom, daß die aus dem Akku entnommene Kapazität nicht an der Zellspannung zu erkennen ist. Welchen Spannungsbereich kann man denn laut Anleitung nutzen?

    Zum anderen: Sollte die Fernsteuerung nicht in Ordnung sein - was immer mal und unabhängig vom Hersteller passieren kann - dann mach eine RMA bei HK und schau was die Dir anbieten. Zurückschicken, Bonuspunkte, etc.



    Gruß

    Kai

    _________________
    bei rc-heli.de bin ich bekannt als idefix.1972
    Nach oben Nach unten
    http://hk-helis.forum-aktiv.com
    Uups



    Anzahl der Beiträge : 148
    Anmeldedatum : 12.11.11
    Ort : 63579

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 18:31

    Ruder-Servo? Meint da jemand vielleicht das Heck/Gier-Servo?
    Daa klingt sehr nach statischen Drehmoment-Ausgleich für Pitch,
    heißt Revo-Mix bei Speckdrum.
    Nach oben Nach unten
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 18:49

    ja klar ist das das Heckservo... heisst halt beim empfänger rudder...
    ich schiebe den pitch (mode 2) gerade hoch und das rubber(heck)servo bewegt sich und zuckt...
    im simulator fängt der heli an zu drehen ..

    fg
    Nach oben Nach unten
    Uups



    Anzahl der Beiträge : 148
    Anmeldedatum : 12.11.11
    Ort : 63579

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 18:56

    Dann weißt du ja wonach du in der Anleitung zu suchen hast.

    Willst du FBL oder mit Paddelstange fliegen?
    Bei FBL proggst du einfacher als Fläche. Da mußt du keine voraktivierten
    Mischer suchen/finden/deaktivieren. Die Mischerei macht das FBL.
    Flugphasen kannst du dann mal proggen, wenn der vernünftig fliegt.
    Nach oben Nach unten
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   Mi 28 Okt 2015, 22:27

    hallo, danke für euer bemühnungen verweg

    @ uups
     danke für den tip, ich fliege fbl und habe den sender auf "straight" (oder 1 servo) eingestellt.
     ist also kein taumelscheibenmischer und auch kein revomix im spiel.
     desweiteren hab ich das servo ohne fbl-sys angeschlossen ...
     so kommt auch kein drehmomentausgleich in frage ... der servo bleibt in verschiedenen pitchpositionen nicht in der mitte stehen
     ich habs auch mit fläche (geebee) ausprobiert .. das seitenruder zittert beim gasgeben erbährmlich ..
     


    @ kai + @ peter
    ich habe noch nie einen sender mit einer unterspannungs-abschaltung gesehen und eine warnungsspannung kann man nicht einstellen ..
    hab noch mal nachgeschaut
    der sender hat nen 1s lipo drinne (nennspannung 3,7V) und der sender hat sich bei 3,8V ausgeschaltet ...
    sonderbär, ich lade meine 1s bis 4,2V ...und bei 3,4 sollten die leer sein ...
    ( ich musste vorhin den akku zum einschalten noch mal rausnehmen ... )

    @ hubi-tom

    was soll das für ein beweiss sein das ich die anleitung nicht gelesen habe ? ich habe in der englischen und der Carson nachgelesen (was wohl mehr aus den hölländischen kommt)
    ich habe meine eigenen einstellungen gemacht und gut !
    deshalb habe ich ja ein mastermodell anlegen wollen : einmal kopieren und für andere einfügen und verändern ..


    @ nico
    danke für dein vertändniss. ich hoffe, daß einige informationen jetzt besser rübergekommen sind .. anscheinend stimmt was in der mechanik nicht( beim heckpoti glaube ich nicht)  .. das mit dem spannungsregler für den empfänger  hat geklappt ..
    danke

     
    ich mach morgen nen video und lade es bei youtube hoch (wenn ich das kann ? )  ... brauche ich sowieso für nen rms


    ich danke allen die mir helfen wollen
    (für meine polemik oder sakastischen äusserungen entschuldige ich mich,
    aber ab und zu kommt schon mal frust auf)

    fg wolfgang
    Nach oben Nach unten
    Peter B.
    Moderator
    Moderator


    Anzahl der Beiträge : 4839
    Anmeldedatum : 01.12.10
    Alter : 52
    Ort : Augsburg

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 05:52

    Kuntabunt schrieb:
    hallo, danke für euer bemühnungen verweg

    ....

    @ kai + @ peter
    ich habe noch nie einen sender mit einer unterspannungs-abschaltung gesehen und eine warnungsspannung kann man nicht einstellen ..
    hab noch mal nachgeschaut
    der sender hat nen 1s lipo drinne (nennspannung 3,7V) und der sender hat sich bei 3,8V ausgeschaltet ...
    sonderbär, ich lade meine 1s bis 4,2V ...und bei 3,4 sollten die leer sein ...
    ( ich musste vorhin den akku zum einschalten noch mal rausnehmen ... )

    ...


    ich danke allen die mir helfen wollen
    (für meine polemik oder sakastischen äusserungen entschuldige ich mich,
    aber ab und zu kommt schon mal frust auf)

    fg wolfgang

    Hallo Wolfgang,

    nun ich habe ja in meinem Posting betont, dass ich diese Anlage nicht habe!
    Allerdings verfügen meine Hitec-Anlagen alle über einen Warnton, wenn Unterspannung droht und der Schwellenwert erreicht wird. Hierzu geben meine Hitec Sender einen Warnton aus und das Display fängt an zu blinken.
    Von daher bin ich ausgegangen, dass dieser Sender auch eine ähnliche Funktion hat.

    Nun bezüglich der Polemik, dies passiert uns Allen hin und wieder, auch ganz besondere User sind davor nicht geschützt. Es war auch nicht böse gemeint, allerdings ist Polemik allein nicht hilfreich.
    Klar kann ich deine Enttäuschung über ein Produkt nachvollziehen, wenn sie den eigenen Vorstellungen nicht entspricht.
    Dennoch ist es für die Berichterstattung und für die Information nicht dienlich. Belegbare und reproduzierbare Fakten, Fehler, Funktionen etc., gewürzt mit witzigen oder auch sarkastischen, humorvollen Kommentaren liest sich da schon angenehmer und vor allem informativer.

    Selbstverständlich ist es jedem User selbst überlassen, wie er seinen Bericht darstellt, da der geneigte Leser sich ja selbst entscheiden kann, wie er mit dem Geschriebenen hier umgeht.
    Trotzdem wünsche ich Dir mit der Anlage viel Glück und Spaß.

    Gruß
    Peter

    _________________
    I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
    [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
    Nach oben Nach unten
    http://www.peters-modellbautreff.de/
    Uups



    Anzahl der Beiträge : 148
    Anmeldedatum : 12.11.11
    Ort : 63579

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 06:18

    Wenn das Heck-Servo aber bei der gleichen Pitch-Stellung die gleiche Stellung einnimmt, hat das wohl einen Grund. Den sollte in der Programmierung liegen.
    Deshalb schrieb ich ja das mit dem Flächenprogramm. Keep it simple.
    Wenn du nach einem halben Jahr wieder in die Programmierung reinkuckst,
    wirst du verstehen warum. Wenn das Servo aber so viel Eigenleben entwickelt,
    schonmal ein anderes an diesem Anschluß probiert? Wie verhält es sich an einem
    anderen Steckplatz? An einem anderen Empfänger?
    Nach oben Nach unten
    Uups



    Anzahl der Beiträge : 148
    Anmeldedatum : 12.11.11
    Ort : 63579

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 07:31

    Mit Straight/1-Servo schaltet man wahrscheinlich nur die Kopf-Mischer aus.
    Das paßt dann für die Hubis mit mechanischen Mischer, sowas gibt es noch
    und funktioniert auch. Heck-Mischer wird dabei wohl nicht beeinflußt. Kuck
    mal was auf dem Gaskanal passiert. Wenn das bei Pitch mitläuft........
    Nach oben Nach unten
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 23:13

    ich hoffe man kann es erkennen ...

    [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

    fg wolfgang

    ps: das ist kein mischerprogramm

    (komisch ... ich wollte es bei youtube.de hochladen)
    Nach oben Nach unten
    Nico_S_aus_B



    Anzahl der Beiträge : 2018
    Anmeldedatum : 28.07.11

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 23:27

    Interessant!
    Kannst du mal im Sender den Servoweg für das Heckservo auf 0 einstellen?
    Wenn sich dann das Servo beim Pitch geben dennoch bewegt, dann liegt wohl ein Fehler im Empfänger vor.
    Wenn aber bei Servoweg = 0 das Heckservo still steht, dann liegt es vermutlich eher am Sender.

    Hast du mal nachgesehen, ob die Knüppelmechanik in Ordnung ist? Vielleicht drücken Kabel oder so im Inneren unglücklich auf das Poti für's Heckservo, wenn man Pitch gibt.

    Ach, nochwas:
    Man sollte solche Tests nicht bei dermaßen geringem Abstand zwischen Sender und Empfänger durchführen, 2 - 3 Meter Abstand sind angebrachter.
    Es besteht die Möglichkeit, dass es sonst ggf. zu Sättigungs- und Übersteuerungseffekten kommt.
    Nach oben Nach unten
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 23:33

    hallo nico

    ich hab das mit mehreren empfängern getestet... (i6a2, i10a2)
    ich bin der festen überzeugung es liegt im sender... ich werde das ding nicht aufmachen und morgen in den livechat gehen ... mal sehen, was der dazu sagt ...

    fg wolfgang

    ps : ist schlecht darzustellen wenn sender und empfänger 3 meter auseinander liegen ...


    Zuletzt von Kuntabunt am Do 29 Okt 2015, 23:37 bearbeitet, insgesamt 1 mal bearbeitet
    Nach oben Nach unten
    Nico_S_aus_B



    Anzahl der Beiträge : 2018
    Anmeldedatum : 28.07.11

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 23:36

    Kuntabunt schrieb:
    ich hab das mit mehreren empfängern getestet... (i6a2, i10a2)

    Ah, ok, dann hast sich das ja erledigt.

    Kuntabunt schrieb:
    ich bin der festen überzeugung es liegt im sender... ich werde das ding nicht aufmachen und morgen in den livechat gehen ... mal sehen, was der dazu sagt ...

    Ich wünsche dir viel Glück und drücke die Daumen!
    Lass uns bitte wissen, was dabei herauskommt.
    Nach oben Nach unten
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   Do 29 Okt 2015, 23:39

    ich hoffe ein neuer (fehlerfreier) sender Very Happy

    ich hab schon einige euronen investiert , sonst würde ich auf die x9r pro oder die taranis gehen

    dumm gelaufen ... aber wenn das ding funkt(ioniert) bin ich auch damit zufrieden...
    Nach oben Nach unten
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   Sa 31 Okt 2015, 22:48

    hallo,

    mal ne frage ... was muss oder soll man alles bei einer rms zurück schicken?

    nur das fehlerhafte teil oder das gesamte paket ?

    fg Wolfgang
    Nach oben Nach unten
    Kreissäge



    Anzahl der Beiträge : 659
    Anmeldedatum : 29.05.14
    Alter : 57

    BeitragThema: Re: Kuntabunt + Technikprobleme   So 01 Nov 2015, 05:49

    Hallo Wolfgang,

    ich hab mir jetzt das Video ca. 10 mal angeschaut zzgl. einiger Wiederholungen von bestimmten Stellen.

    Zunächst dachte ich, das Poti Kanal 4 könnte ein wenig lose sitzen. Inzwischen denke ich aber, das dem wahrscheinlich nicht so ist. ( möglich ist das jedoch nach wie vor schon )

    Zwei weitere Möglichkeiten kommen in Betracht.
    1. Poti verschmutzt
    2. Stress auf der Softwareseite oder elektrische Störung.

    Wenn man es genau beobachtet, stellt man fest, das die vermeintliche Fehlausrichtung ( Nullstellungsverschiebung ) an den gleichen Stellen des Kanal 3 auch gleich groß und richtungsgleich auf dem Kanal 4 erscheint. Also quasi reproduzierbar.

    Das läßt die Vermutung auf in verschmutztes Poti schwinden, denn die sind dann meist nicht reproduzierbar daneben, also mal so, und mal so.

    Ein loses Poti könnte bei Bewegung von Kanal 3 mechanisch durch die Kabel des Potis ausgelenkt werden. ( nicht unwahrscheinlich, müsste jedoch durch Inaugenscheinnahme des Inneren verifiziert werden )

    Unten ( K 3 ) und oben ( K3 ) ein wenig Auslenkung von K4 läßt auch irgendwie unwahrscheinlich erscheinen, das dort ein Mischer fälschlicherweise gesetzt ist.
    Der müsste ja hochkomplex gestaltet sein, das macht man eher nicht aus Versehen.

    Ich kann jetzt nur für mich sprechen, ich würd das Ding öffnen und der Sache zunächst selbst auf den Grund gehen.
    Allerdings verstehe ich, wenn Du das aus Gewährleistungsgründen nicht möchtest.

    Für eine RMA würde ich das, was geliefert wurde, komplett zurückschicken. Ich vermute mal, es war alles in einem Karton??? Das würde dem Lieferanten den Austausch womöglich erleichtern, indem er einen neuen Karton schickt, und nicht irgendwelche fertig zusammengestellten Systeme auseinander reissen muss.
    Könnte man aber vorher auch im LC nachfragen.

    Aber:
    Allein die Tatsache, das Dein Sender bei 3,8V bereits so stark in die Unterspannungsannahme geht, das er abschaltet, deutet darauf hin, das was nicht stimmt.Wenn das nicht justierbar ist ( ich weiß das nicht, weil ich so ein Ding nicht habe ) ist das eigentlich schon ein weiterer Grund zu reklamieren.

    Dein im Trööt angesprochener Wechsel zur 9xr-pro:
    Auch das geht nicht ohne Eigenarbeit, die kommt auch nur teilfunktionsfähig geliefert.
    Die Telemetrie ist schwierig einzurichten, die Voicefiles sind nicht in Ordnung, manche gehen, andere nicht.( da unvollständig und teilweise falsch benannt, bzw. falsch sortiert ) Da muss man aus den Netz erst eine andere Datei mit den richtigen Files laden. Bis das alles läuft, hat man auch ordentlich zu tun, und viel nachzulesen.
    Aus heutiger Sicht würde ich mir auch keine 9xr-pro mehr zulegen.
    Wenn neu, dann entweder richtig günstig, wie in dem Fall der i10, oder gleich ab Taranis aufwärts.
    Die 9xr und 9xr-pro hat z.B. grottenschlechte Potis mit übler Linearität. Die Lagerung der Sticks ist nicht gut. Die Schalter sind teilweise von schlechter Qualität. Die Dinge, wie z.B. Unterspannungs-Warnung muss man selbst kalibrieren. Ohne gutes Messgerät geht da nichts, weil das ab Werk nicht justiert ist.( Eine Sache, die eigentlich gar nicht geht )
    Man kauft schließlich keinen Baukasten, sondern einen vermeintlich fertigen Sender.
    Ich flieg die XR-pro jetzt seit Erscheinen. Sie funktioniert, aber das war es auch.
    Meine nächste wird eine andere, soviel steht fest. Ein weiterer Nachteil aus meiner Sicht ist der schlechte Schutz gegen Feutigkeit. Kommt beim Fliegen ein wenig Regen auf, und du bist nicht in kürzester Zeit unten, dann gut nacht, die fängt sofort an, zu spinnen.
    Aus meiner alten Futaba dagegen konnte man das Wasser nach der Landung rauskippen, und die funktionierte immer noch. Das ist eine Frage des Designs.
    Nach oben Nach unten
    Hubi-Tom
    Moderator
    Moderator


    Anzahl der Beiträge : 2096
    Anmeldedatum : 10.01.11
    Ort : Frankfurt /Main

    BeitragThema: Re: Kuntabunt + Technikprobleme   So 01 Nov 2015, 08:18

    Neutral  ich versteh einfach nicht, das trotz mehrfach festgestellter Mängel bis dato kein RMA gestellt wurde. Bei mir wäre das ab spätestens dem 2. aufgetreten Fehler der Fall gewesen. Question

    Abschaltproblem: Die Warnschwellen sind fix eingestellt. die richtige funktion ist: bei 3,8 Volt erste Warnung mit 3 tönen, welche sich im 30sec takt wiederholen , und zwar solange bis die Spannung auf 3,7 Volt abgesunken ist, dann ertönt ein Dauerton bis das der Sender, je nach belastung , nach 1 -3 min Abschaltet Shocked

    Spekulationen über die befestigungen der Steuerpotis sind ein blick in die grosse Glaskugel, technisch in der form eigentlich nicht möglich. ein möglicher defekt an den Steuerpotis ist eigentlich nur an der kleinen "Verteilerplatine " des Gaskanals möglich, und hier gilt: geht, oder geht nicht. Basta.
    ein sinnvoll logischer Test wäre für mich folgender: einen Empfänger mit 4 servos an den Hauptfunktionen,
    dann den Sender von STICKMODE "2" auf STICKMODE "4" und neu anschalten des Senders !!
    Im Anschluss daran testen ob das Servoseitige fehlverhalten dann am Roll-Kanal / CH1 auch auftritt, sollte dies nähmlich der Fall sein so liegt definitiv ein FW~~~ Software-Problem vor. Shocked

    und noch einmal verweise ich auf meinen Einleitungssatz :
    ich versteh einfach nicht, das trotz mehrfach festgestellter Mängel bis dato kein RMA gestellt wurde.!!

    _________________
    grüssle


    I LOVE ROCK'N ROLL
    [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

    »Ich lege hier für den Fall meines Todes das Bekenntnis ab, dass ich die deutsche Nation wegen ihrer überschwänglichen Dummheit verachte und mich schäme, ihr anzugehören.«

    (Arthur Schopenhauer)


    Zuletzt von Hubi-Tom am Mo 02 Nov 2015, 11:23 bearbeitet, insgesamt 1 mal bearbeitet
    Nach oben Nach unten
    Kai
    Admin
    Admin


    Anzahl der Beiträge : 257
    Anmeldedatum : 08.01.10
    Alter : 44
    Ort : Schloß Holte- Stukenbrock

    BeitragThema: Re: Kuntabunt + Technikprobleme   So 01 Nov 2015, 12:15

    Kuntabunt schrieb:
    hallo,

    mal ne frage ... was muss oder soll man alles bei einer rms zurück schicken?

    nur das fehlerhafte teil oder das gesamte paket ?

    fg Wolfgang

    Wenn Du im Live Chat mit einem Mitarbeiter von HK schreibst, kannst Du - sofern vorhanden - gleich einen Link von nem Fehlervideo zeigen. Damit haben die es dann einfacher mit der Entscheidung.

    Daraufhin wird man Dir schon sagen, was Du alles zurückschicken sollst.

    Gruß

    Kai

    _________________
    bei rc-heli.de bin ich bekannt als idefix.1972
    Nach oben Nach unten
    http://hk-helis.forum-aktiv.com
    Kuntabunt



    Anzahl der Beiträge : 73
    Anmeldedatum : 16.06.14
    Alter : 54

    BeitragThema: Re: Kuntabunt + Technikprobleme   So 01 Nov 2015, 13:06

    hallo kai

    ich war im live chat und hab den link zum video geschriben ... die reaktion war ein ein standartverweis auf rücksendung ...

    ich w. möchte ar heute auf dem flugplatz und gemerkt wenn ich voll roll oder nick gebe fängt der motor anzulaufen.... ich brech ins essen ....

    bei mir ist das thema TGY-I10 durch ...

    ich schicke das ding mit allen schnicknack zurück und muss den rest (mit verlust) verkaufen..

    nico, danke ... ich werde die taranis nehmen...
    ganz so blöd wie sich das hier darstellt bin auch nicht ...

    fg wolfgang

    p.s. : möchte jemand ia10 und ia6v empfänger und diverse sensoren kaufen ?
    Nach oben Nach unten
    Kai
    Admin
    Admin


    Anzahl der Beiträge : 257
    Anmeldedatum : 08.01.10
    Alter : 44
    Ort : Schloß Holte- Stukenbrock

    BeitragThema: Re: Kuntabunt + Technikprobleme   So 01 Nov 2015, 15:23

    Kuntabunt schrieb:


    ich w. möchte ar heute auf dem flugplatz und gemerkt wenn ich voll roll oder nick gebe fängt der motor anzulaufen....   ich brech ins essen ....


    Also nur mal jetzt so zum Versändnis:

    Du schreibst hier tagelang, daß irgendwas mit Deiner Funke nicht in Ordnung bist, gehst aber dennoch damit auf den Flugplatz und willst fliegen??? affraid

    DAS finde ich zum k..... Evil or Very Mad

    Und jetzt über eine Funke meckern wo der Verkäufer Dir sagt das er sie Dir umtauscht? Meinst Du allen Ernstes, sowas kommt nur bei der I10 vor? Das kann Dir bei allen Herstellern passieren.

    Und sicher, daß eine Taranis das Richtige für Dich ist? Nachdem was Du hier so geschrieben hast bin ich davon ncht überzeugt.

    Ich würde Dir eher zu einer MZ18 raten, die gibt es für ca. 300,---€ mit 2 Empfängern.

    [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

    Vor allem gibt es für die MZ18 Telemetrieregler und Empfänger mit Stabi drinnen (für nen Heli gerade mal um die 120€ - günstiger gehts net).

    Gruß

    Kai

    _________________
    bei rc-heli.de bin ich bekannt als idefix.1972
    Nach oben Nach unten
    http://hk-helis.forum-aktiv.com
    HeliHüpfer



    Anzahl der Beiträge : 251
    Anmeldedatum : 23.10.13

    BeitragThema: Re: Kuntabunt + Technikprobleme   So 01 Nov 2015, 16:19

    Naja mit so einer Funke auf den Platz zu gehen ist aber schon SEHR mutig affraid
    Kuntabunt schrieb:
    wenn ich voll roll oder nick gebe fängt der motor anzulaufen....
    Ist das reproduzierbar, oder macht die Funke einfach irgendwann irgend was.

    Ich würd so wie HubiTom oben schreibt ein einfaches Modell programmieren, 4 Servos dran, und wenn da was zittert, dann ist sie hin.

    Dann einfach zurückschicken (wenns HK eh schon anbietet) und eine neue holen.
    Nach oben Nach unten
    Gesponserte Inhalte




    BeitragThema: Re: Kuntabunt + Technikprobleme   Heute um 03:58

    Nach oben Nach unten
     
    Kuntabunt + Technikprobleme
    Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
    Seite 1 von 2Gehe zu Seite : 1, 2  Weiter
     Ähnliche Themen
    -
    » Kuntabunt + Technikprobleme

    Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
    hobbyking-helis :: alles über Komponenten :: Sonstige Elektronik-
    Gehe zu: