Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Probleme mit 450er Tarot

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : 1, 2  Weiter
AutorNachricht
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Probleme mit 450er Tarot   Do 05 Nov 2015, 23:09

Hallo zusammen,

ich habe mir vor einigen Wochen den Tarot 450 PRO V2 FBL gekauft.

Komponenten habe ich diese verbaut :

Savöx Servos  SH-0255MG für die TS und SH1357 fürs Heck

Microbeast V3

Tarot Motor 3500KV  

Wasabi ECO Regler 45A  

Lipos habe ich 1x SLS 2200 X-tron und 1xTurnigy 2200 beides 3S.

Jetzt alles zusammen gebaut und eingestellt, und ich habe das Problem das der Heli sehr träge ist bzw. fast keine Power hat. Ich muss gut 75% (Knüppelweg) geben das er überhaupt abhebt. Bei leichten Pitchstößen bricht die Drehzahl hörbar ein... Habe schon Gouvener Mode probiert, da geht fast garichts mehr. Im Stellermode gerade so...


Hatte den Motor bzw. Motor/Regler kombi schon mal jemand und hatte ähnliche Probleme ?


Kann jemand einen günstigen Power Motor und Regler vom King empfehlen wo der Heli wenigstens mal leichten 3D fliegen kann ?



Grüße

Jörg
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 05:52

Hallo Jörg,

hast Du denn den Regler eingelernt, also an einer linearen Gaskurve 0 - 100% ?

Sender (steht nicht im Posting) bzw. im Sendermenü alles richtig eingestellt?

Regler selbst richtig geproggt (Werte / Einstellungen)

Kannst Du den Regler mal mit einem anderen Motor laufen lassen oder umgekehrt, der Motor mit einem anderen Regler?

Von den Eckdaten her, reicht deine Kombi völlig aus, um Parkinsonfliegerei betreiben zu können.
Probier mal o. g. Vorschlag aus und check die Einstellungen nochmal.

Gruß
Peter

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 08:36

Guten Morgen,

Ja das hab ich alles mehrmals gemacht... Ich hab noch einen Regler von meinem 500er und da ist es das gleiche. So ein Regler Modell habe ich noch in 2 Flugzeugen drin und war immer begeistert vom Preis Leistungs Verhältnis aber im heli bin ich mir langsam nicht mehr so sicher.

An der Übersetzung kannst ja normal auch nicht liegen da es die Standard ist und laut meiner Berechnung garnicht mal so ne schlechte... Eine bessere Übersetzung würde dem Motor noch mehr Drehmoment abverlangen.

Grüße
Jörg
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 08:50

Als Regler kann ich ( wie viele andere auch ) dir derzeit nur den Hobbywing Platinum V3 empfehlen. In dem Preissegment gibts meines Wissens nach derzeit nix vergleichbares.

Dazu würd ich mir die Progbox holen, damit kannst du den leicht über den PC oder direkt über die Progbox einstellen und auch notfalls die Firmware updaten. Such mal bei den einschlägigen Suchmaschinen oder Onlinehändlern nach: 3 in 1 HOBBYWING Program LCD Box

Für den Erstflug brauchst du eigentlich nur das Gas einzulernen ( Defaultwerte sind meist schon optimal ) und das reicht.
Wenns dann funktioniert, kannst du immer noch von Governor elf ( Default ) auf Governor Store umstellen.

Du hast ne PN
Nach oben Nach unten
http://www.iukbox.de
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 08:55

leiche02 schrieb:
An der Übersetzung kannst ja normal auch nicht liegen da es die Standard ist und laut meiner Berechnung garnicht mal so ne schlechte... Eine bessere Übersetzung würde dem Motor noch mehr Drehmoment abverlangen.

Tja, wie sollen wir das beurteilen, den leider hast du uns die aktuelle Übersetzung bisher verschwiegen... Very Happy

Also: Wie ist denn das ganze System übersetzt? Sprechen wird von Schräg- oder Geradverzahnung und wieviele Zähne hat das Motorritzel?

Der Regler selbst sagt mir jetzt nichts.
Welche Werte sind denn dort konkret eingestellt? Und bitte schreib jetzt nicht "da ist alles korrekt" - das hilft uns nicht dir zu helfen.

Du hast leider auch noch nicht auf die Frage nach dem Sender bzw. den Einstellungen in diesem reagiert.


Zuletzt von Nico_S_aus_B am Fr 06 Nov 2015, 09:01 bearbeitet, insgesamt 1 mal bearbeitet
Nach oben Nach unten
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 08:59

Achso Rolling Eyes

14T auf 150T gerade verzahnt...

Ich habe auch alles auf leichtgängig geprüft, passt alles.



Der Regler ist so Programmiert :


Gasweg ist angelernt,

Bremse : off

Akkutyp : Lipo

Unterspannungs-Abschaltert : Mittel (3,0V / 60%)

Timming : Auto (7-30°)

Softanlauf : Supersoft / Soft

Governor Mode : off

Frequenzeinstellung : 8kHz

Art der Unterspannungsabschaltung : Energie-Reduzierung



Ich habe aber auch schon andere Einstellungen probiert, alles nix.





Grüße
Jörg
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 09:36

Was macht der denn, wenn du den Governmode auf ON oder was auch immer stellst?
Nach oben Nach unten
http://www.iukbox.de
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 09:42

leiche02 schrieb:
14T auf 150T gerade verzahnt...

Ich weiß jetzt nicht, was du unter "leichtes 3D" verstehst, finde aber ein 14Z-Ritzel für so einen Motor ganz schön viel.
Damit käme man ja rein rechnerisch schon bei 80% Gas auf ca. 2900 UpM.

Wenn ich das richtig verstanden habe, dann hast du ja diesen Motor bisher noch nicht in einem Heli benutzt.
Möglicherweise ist der eher drehmomentschwach und drehzahlfreudig. Daher dürfte dann ein Ritzel mit 12Z oder max. 13Z ggf. besser geeignet sein.
Wenn man mit einem Auto bergauf fährt muss man ja auch runterschalten.

Ob dann aber die erreichbare HR-Drehzahl noch für deine Zwecke ausreicht? Das wirst du einfach mal testen müssen.


leiche02 schrieb:
Der Regler ist so Programmiert :

Gasweg ist angelernt,

Bremse : off

Akkutyp : Lipo

Unterspannungs-Abschaltert : Mittel (3,0V / 60%)

Timming : Auto (7-30°)

Softanlauf : Supersoft / Soft

Governor Mode : off

Frequenzeinstellung : 8kHz

Art der Unterspannungsabschaltung : Energie-Reduzierung

Ich persönlich habe mit Auto-Timing keine guten Erfahrungen gemacht, aber vielleicht kann dieser Regler es besser. Dennoch würde ich eher per Hand das passende Timing einstellen. Bei so einem Motor dürfte das wohl irgendwo zwischen 10 und 20° liegen. Schreibt der Motorhersteller was dazu?

So wie sich das jetzt für mich aus der Ferne darstellt ist der Motor einfach drehmomentschwach und wird von der ungünstigen Übersetzung regelrecht abgewürgt.
Nach oben Nach unten
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 09:48

nettworker schrieb:
Was macht der denn, wenn du den Governmode auf ON oder was auch immer stellst?


dann ist es das gleiche, bzw. bisschen schlechter.


Nach oben Nach unten
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 10:03

wenn ich aber ein kleineres ritzel drauf mache, wird da nicht der Wirkungsgrad schlechter genutzt ?
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 10:11

leiche02 schrieb:
wenn ich aber ein kleineres ritzel drauf mache, wird da nicht der Wirkungsgrad schlechter genutzt ?

scratch
Diese Aussage macht physikalisch jetzt nicht wirklich Sinn. Der Wirkungsgrad ergibt sich als Ergebnis aus dem Zusammenwirken aller Antriebskomponenten. Von daher weiß ich nicht genau worauf du hinaus möchtest.

Aber wenn ein Motor wenig Drehmoment hat, dann muss man ihn hochtourig laufen lassen, um noch ein vertretbares Maß an Leistung erzielen zu können.
Wenn du in einem Auto einen drehmomentschwachen Motor hast, dass muss man, um das Auto einigermaßen agil bewegen zu können, mit hohen Drehzahlen in kleinen Gängen fahren.
Das gleiche Auto mit einem drehmomentstarken Motor kann aber ggf. sogar einen Gang höher mit gleicher Agilität bewegt werden.

Auch wenn das auf E-Motoren nicht 100%ig übertragbar ist, so wird hoffentlich das Prinzip halbwegs deutlich.

Es macht auch nicht viel Sinn jetzt lange darüber zu theoretisieren - du musst es einfach mal ausprobieren!


Zuletzt von Nico_S_aus_B am Fr 06 Nov 2015, 10:19 bearbeitet, insgesamt 1 mal bearbeitet
Nach oben Nach unten
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 10:14

alles klar, ich besorge mir dann mal ein/zwei andere ritzel und probiere das aus.


Grüße
Jörg
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 12:51

leiche02 schrieb:
...

Jetzt alles zusammen gebaut und eingestellt, und ich habe das Problem das der Heli sehr träge ist bzw. fast keine Power hat. Ich muss gut 75% (Knüppelweg) geben das er überhaupt abhebt. Bei leichten Pitchstößen bricht die Drehzahl hörbar ein... Habe schon Gouvener Mode probiert, da geht fast garichts mehr. Im Stellermode gerade so...


......

Wenn ich dieses Zitat richtig interpretiere, fliegst Du normalerweise im Stellermode. Richtig?

Nun, wie sieht denn deine 5-Punkt-Gaskurve aus und welchen Wert hast Du für den Governor übernommen?

Des Weiteren würde mich mal die gemessene Drehzahl bei 0° Pitch mit den Gaskurvenwerten deiner Kombo interessieren, sowohl im Stellermode, wie im Governormode.

Wie Du vorher auch schreibst, hast Du noch einen 500er bzw. einen anderen Regler.
Was ist denn nun reproduzierbar?
Läuft der Motor an 2 verschiedenen Regler gleich "schlecht" oder regelt der Regler zwei unterschiedliche Motoren schlecht?

Das Übersetzungsverhältnis ist natürlich ein Aspekt, der aber erst so richtig unter Last zum Tragen kommt. So wie ich das anfangs verstanden habe, kommt die Kiste erst garnicht auf Touren.

Schalte doch einmal testweise die Unterspannungsabschaltung des Reglers auf "off" und setze das Timing auf 7° oder z. B. 12° (nächste Stufe nach 7° in deiner Regelskala).

Nachtrag:
Eine überdurchschnittliche Wärmeentwicklung an Regler und Motor kann ausgeschlossen werden?

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Fr 06 Nov 2015, 20:31

Peter B. schrieb:
leiche02 schrieb:
...

Jetzt alles zusammen gebaut und eingestellt, und ich habe das Problem das der Heli sehr träge ist bzw. fast keine Power hat. Ich muss gut 75% (Knüppelweg) geben das er überhaupt abhebt. Bei leichten Pitchstößen bricht die Drehzahl hörbar ein... Habe schon Gouvener Mode probiert, da geht fast garichts mehr. Im Stellermode gerade so...


......

Wenn ich dieses Zitat richtig interpretiere, fliegst Du normalerweise im Stellermode. Richtig?

Nun, wie sieht denn deine 5-Punkt-Gaskurve aus und welchen Wert hast Du für den Governor übernommen?

Des Weiteren würde mich mal die gemessene Drehzahl bei 0° Pitch mit den Gaskurvenwerten deiner Kombo interessieren, sowohl im Stellermode, wie im Governormode.

Wie Du vorher auch schreibst, hast Du noch einen 500er bzw. einen anderen Regler.
Was ist denn nun reproduzierbar?
Läuft der Motor an 2 verschiedenen Regler gleich "schlecht" oder regelt der Regler zwei unterschiedliche Motoren schlecht?

Das Übersetzungsverhältnis ist natürlich ein Aspekt, der aber erst so richtig unter Last zum Tragen kommt. So wie ich das anfangs verstanden habe, kommt die Kiste erst garnicht auf Touren.

Schalte doch einmal testweise die Unterspannungsabschaltung des Reglers auf "off" und setze das Timing auf 7° oder z. B. 12° (nächste Stufe nach 7° in deiner Regelskala).

Nachtrag:
Eine überdurchschnittliche Wärmeentwicklung an Regler und Motor kann ausgeschlossen werden?


Also normal (alle bis auf den 500er) fliege ich Stellermode.

Der Motor läuft an beiden Reglern gleich schlecht.

Du verstehst das richtig, also er kommt schon auf Touren aber sobald ich ein Bisschen Pitch gebe, geht die Drehzahl runter.

Ich ändere jetzt gleich mal die Unterspannungsabschaltung das Timing.

Wärmeentwicklung konnte ich jetzt nichts feststellen...


Werde das dann morgen gleich mal testen.


Ich hab zwar einige Helis, bin aber nicht das Technikass Rolling Eyes  Crying or Very sad

die anderen fliegen alle gut mit meinen Einstellungen... Neutral


Grüße Jörg
Nach oben Nach unten
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   So 08 Nov 2015, 14:13

also ich habe gerade getestet, der Motor zuckt nur mit den Einstellungen.

werde dann morgen mal 11,12,13er Ritzel besorgen und dann probieren.

wenn das auch nix bringt, erstmal nen anderen Regler.


Schönen Sonntag noch !


Grüße Jörg
Nach oben Nach unten
rcesi



Anzahl der Beiträge : 51
Anmeldedatum : 18.04.14
Alter : 59
Ort : Wendelstein

BeitragThema: Re: Probleme mit 450er Tarot   So 08 Nov 2015, 22:12

Hi,

Du sagst der Motor zickt am anderen Regler genauso!
Jetzt zuckt er nach den Einstellungen.

Ich würde jetzt erst mal einen anderen Motor an den Regler
hängen und versuchen ob der läuft.

Eventuell hat der Motor eine Macke.
Nach oben Nach unten
mchammer



Anzahl der Beiträge : 71
Anmeldedatum : 03.07.11
Ort : Kleve

BeitragThema: Re: Probleme mit 450er Tarot   So 08 Nov 2015, 23:53

Hi Jörg
ich habe in meinem Tarot diese Kombo verbaut
Regler
Motor
in Verbindung mit einem 13er Ritzel und 3s
Nach oben Nach unten
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Mo 09 Nov 2015, 05:03

Vielen Dank ,


leider kann ich noch keine links posten, da ich noch keine 7 Tage hier angemeldet bin... sonst hätte ich dir meine Motor/Regler kombi mal gepostet.

hier mal meine Motordaten aus E...,

Specification:

- Stator diameter: 22.0 mm
- Stator end thickness: 19.0 mm
- Stator end: 12
- Poles: 8
- Motor coils: 3 Turn Delta
- Diameter: 8-Strand 0.29mm
- KV: 3500 RPM/ Volt
- Non loading current: 4.0 Amps
- Motor impedance: 0.021 MOhms
- Motor Weight: 77 Grams
- Motor external diameter: 27.80 mm
- Gear mounting shaft diameter: 3.5 mm
- Motor length: 37.35 mm
- Shaft length: 52.5 mm


Package Includes:

- 450MX (3500KV) x 1pc
- M3 *6 x 2pcs
- Washer Φ3*Φ6*0.5mm x2pcs
- M3.5 gold-plated Male (max. current 60A) x3pcs


Regler ist der Wasabi ECO 45A




Bist du zufrieden mit der Motor/Regler kombi ? War bei dir auch ein 14er Ritzel dabei ?



Grüße Jörg
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Probleme mit 450er Tarot   Mo 09 Nov 2015, 05:48

Hallo Jörg,

wie sieht es denn nun aus, hast Du die div. Tests und Varianten mal ausprobiert und reproduzieren können?
Bis jetzt konnte ich leider keine brauchbaren Reports herauslesen.

Das Auflisten von Daten hilft hier nicht weiter und auch keine Comboempfehlungen, das kann man auch selber im Setup-Board nachlesen. scratch

Solange keine brauchbare Rückmeldung kommt, macht es keinen Sinn weiter zu raten.

Allein die Werte am betr. Regler zu verändern und das Ergebnis mitzuteilen, ist ein Schritt, der aber erstmal nur Raum für weitere Spekulation bietet.
Außerdem hast Du mir bis jetzt kaum eine meiner Fragen beantwortet............... wie soll man da weiterhelfen. Suspect

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
mchammer



Anzahl der Beiträge : 71
Anmeldedatum : 03.07.11
Ort : Kleve

BeitragThema: Re: Probleme mit 450er Tarot   Mo 09 Nov 2015, 06:14

Hi
Ja bin zufrieden
fliege den Regler im Gov Stor Mode
Der Motor hat eine 3,17mm Welle da passte das 14er Ritzel nicht
Nach oben Nach unten
Nico_S_aus_B



Anzahl der Beiträge : 2018
Anmeldedatum : 28.07.11

BeitragThema: Re: Probleme mit 450er Tarot   Mo 09 Nov 2015, 09:32

leiche02 schrieb:
also ich habe gerade getestet, der Motor zuckt nur mit den Einstellungen.

scratch
Aaaaahhhh ja...
Und was genau muss man sich unter "den Einstellungen" vorstellen?
Könntest du bitte solche Sachen mal in einen verständlichen Zusammenhang stellen? Vergiss bitte nicht, dass wir nicht vor Ort sind und daher auch nicht wissen können, was du wie und wo eingestellt hast.

Wenn du hier konkrete Hilfe erwartest, dann müsstest du uns bitte auch mit konkreten Informationen versorgen. Mit eher nebulösem Allerweltsgefasel kommen wir einer Lösung kein Stück näher.

leiche02 schrieb:
Solange keine brauchbare Rückmeldung kommt, macht es keinen Sinn weiter zu raten.

Allein die Werte am betr. Regler zu verändern und das Ergebnis mitzuteilen, ist ein Schritt, der aber erstmal nur Raum für weitere Spekulation bietet.
Außerdem hast Du mir bis jetzt kaum eine meiner Fragen beantwortet............... wie soll man da weiterhelfen.

Dem kann ich mich nur anschließen.
Du müsstest uns bitte jetzt mal konkrete Rückmeldungen zu bisher gemachten Vorschlägen geben, damit wir wenigstens eine Richtung erkennen können.
Nach oben Nach unten
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Mo 09 Nov 2015, 20:34

Peter B. schrieb:
leiche02 schrieb:
...

Jetzt alles zusammen gebaut und eingestellt, und ich habe das Problem das der Heli sehr träge ist bzw. fast keine Power hat. Ich muss gut 75% (Knüppelweg) geben das er überhaupt abhebt. Bei leichten Pitchstößen bricht die Drehzahl hörbar ein... Habe schon Gouvener Mode probiert, da geht fast garichts mehr. Im Stellermode gerade so...


......

Wenn ich dieses Zitat richtig interpretiere, fliegst Du normalerweise im Stellermode. Richtig?

Nun, wie sieht denn deine 5-Punkt-Gaskurve aus und welchen Wert hast Du für den Governor übernommen?

Des Weiteren würde mich mal die gemessene Drehzahl bei 0° Pitch mit den Gaskurvenwerten deiner Kombo interessieren, sowohl im Stellermode, wie im Governormode.

Wie Du vorher auch schreibst, hast Du noch einen 500er bzw. einen anderen Regler.
Was ist denn nun reproduzierbar?
Läuft der Motor an 2 verschiedenen Regler gleich "schlecht" oder regelt der Regler zwei unterschiedliche Motoren schlecht?

Das Übersetzungsverhältnis ist natürlich ein Aspekt, der aber erst so richtig unter Last zum Tragen kommt. So wie ich das anfangs verstanden habe, kommt die Kiste erst garnicht auf Touren.

Schalte doch einmal testweise die Unterspannungsabschaltung des Reglers auf "off" und setze das Timing auf 7° oder z. B. 12° (nächste Stufe nach 7° in deiner Regelskala).

Nachtrag:
Eine überdurchschnittliche Wärmeentwicklung an Regler und Motor kann ausgeschlossen werden?


Sorry,

ich habe beim Regler die von dir vorgeschlagenen einstellungen vorgenommen, sprich : Unterspannungsabschaltung auf "low" (off gibt es nicht) und das Timing auch von Auto auf 7-12°.

da zuckt der Motor nur und läuft nicht an.


Eine möglichkeit die Drehzahl zu messen habe ich leider nicht....

Der Motor ist weder vorher noch jetzt in irgend einer weise warm geworden.


Ich kann nicht beurteilen wir er regelt... Ich hatte den Originalen Align-Regler der von meinem 500er übrig ist, mal dran gehangen und keinen Unterschied zum Aktuellen (Wasabi) Regler feststellen können.

meine Gaskurve geht im Normalmode : 85-75-85 und im 3D Mode 95-85-95 . Hab da aber auch schon andere versucht . Unter 80 hebt er garnicht erst ab.


Heute hab ich mir mal ein 11er 12er und 13er Ritzel besorgt um das mal zu Probieren.


Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4839
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Probleme mit 450er Tarot   Di 10 Nov 2015, 06:05

leiche02 schrieb:



Sorry,

ich habe beim Regler die von dir vorgeschlagenen einstellungen vorgenommen, sprich : Unterspannungsabschaltung auf "low" (off gibt es nicht) und das Timing auch von Auto auf 7-12°.
Beim Timing gibt es kein "off", das würde nicht funktionieren, aber den Wert auf "low" bei 7° - 12° ist ok.

da zuckt der Motor nur und läuft nicht an.
Also wenn der Motor bei 7° und auch bei 12° nicht anläuft, haben wir ein Regler oder ein Motorproblem. Jetzt wäre es interessant, was der Motor mit einem anderen Regler macht, mit den gleichen Einstellungen.
Oder was der Wasabi Regler mit den vorgenannten Eiinstellungen produziert, wenn ein anderer Motor angeschlossen ist.
Diesen Versuch hast Du immer noch nicht gemacht oder zumindest hier einmal eindeutig beantwortet. Somit kann man nur spekulieren und raten.  Suspect



Eine möglichkeit die Drehzahl zu messen habe ich leider nicht....
Das wäre mal wirklich interessant, einen Messwert zu haben, als Schätzungen, ungenaue Rechenbeispiele oder subjektive Aussagen, die nicht verwertet werden können.

Der Motor ist weder vorher noch jetzt in irgend einer weise warm geworden.
Das ist zwar ein gutes Zeichen, lässt aber keine weitere Aussage zu.


Ich kann nicht beurteilen wir er regelt... Ich hatte den Originalen Align-Regler der von meinem 500er übrig ist, mal dran gehangen und keinen Unterschied zum Aktuellen (Wasabi) Regler feststellen können.
Gehe ich davon aus, dass Du den Alignregler korrekt eingestellt hast, eingelernt hast und auch sonst keine Fehler vorliegen, dann wäre das der erste reproduzierte Fehler, der auf einen defekten Motor deutet. Allerdings unter Vorbehalt, weil deine Angaben bisher mehr als ungenau und wendig detailiert sind.

meine Gaskurve geht im Normalmode : 85-75-85  und im 3D Mode 95-85-95 . Hab da aber auch schon andere versucht . Unter 80 hebt er garnicht erst ab.
Hm, wieder so eine halbe Angabe, zu einer Gaskurve schreibt man gewöhnlich auch die Pitchkurve dazu, allerdings ist bei den o. g. Werten rechnerisch genügend Drehzahl vorhanden, dass er bei Gasmitte und Pitch 0° (Knüppelmittelstellung) eine ausreichend hohe Drehzahl bringen muss. Da ist er nämlich (alte Rechtschreibregel  geek ) ohne Last.
Wenn Du bei erreichen der Hauptdrehzahl, bei Mittelstellung und Pitch 0° nun langsam den Knüppel nach vorn schiebst und Pitch gibst, (wohlgemerkt) langsam und es bricht nun ebenfalls allmählich die Drehzahl ein, dann kann es einerseits am Übersetzungsverhältnis aufgrund steigender Belastung liegen, aber auch am Regelverhaltenn des Wasabi Reglers.
Wenn Du diesen Versuch nun auch mit dem Alignregler machst (der bei Pitchmitte auch die identische Drehzahl aufweisen muss, daher messen) und es passiert identisch das gleiche Verhalten, dann kann zunächst den Regler ausschließen und das Übersetzungsverhältnis ändern (was ich unabhängig davon sowieso machen würde).
Den gleichen Versuch machst Du nun mit einem anderen Motor, der ja auch noch als Fehlerquelle in Frage kommt.
Sowas wäre jetzt ein erster und eindeutiger Test, wo ein Versuch reproduzierbares Verhalten aufzeigt , um Fehlerquellen zu lokalisieren und aufzudecken bzw. zumindest mal einzugrenzen.
Und ganz wichtig, man macht Schritt für Schritt und vergleicht. Ändere niemals mehr als 1 Parameter bei einem Versuch.



Heute hab ich mir mal ein 11er 12er und 13er Ritzel besorgt um das mal zu Probieren.
Das würde ich auch machen und fang mit dem 12er Ritzel an.
Besorge Dir auch mal einen optischen Drehzahlmesser oder wenns sein muss eine App fürs Handy, wobei ich davon nicht überzeugt bin, da Fehlerquellen auftauchen.




Ich hab Dir jetzt mal ein paar Dinge kommentiert, die wichtig sind, wenn Dritte Dir helfen sollen.
Je mehr Angaben man schreibt, umso mehr können wir hier rauslesen und Fehler eventuell finden.

Diese allgemeine Floskelei ungenauer Angaben wie "wenig Drehzahl", "hab ich drangehängt", "hab da auch schon andere versucht2........... sind für uns hier nichtssagende Texterei. Das ist uninteressant.
Genaue Fakten sind wichtig, eine genaue Schilderung von Abläufen oder Verhaltensweisen........... nur so kann man etwas analysieren.

Somit ist der Alignregler für mich immer noch eine unbekannte Größe, da Du die eingestellten Werte nicht gepostet hast.
Mal schauen was die neuen Ritzel mit welchen Komponenten auch immer ergeben. scratch

Kennst Du das Manual schon? Ist der baugleiche Regler.
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]


Zuletzt von Peter B. am Di 10 Nov 2015, 22:01 bearbeitet, insgesamt 1 mal bearbeitet
Nach oben Nach unten
http://www.peters-modellbautreff.de/
leiche02



Anzahl der Beiträge : 12
Anmeldedatum : 05.11.15

BeitragThema: Re: Probleme mit 450er Tarot   Di 10 Nov 2015, 21:19

danke für deine Ausführliche Antwort.


Ja das Manual kenne ich, ist identisch mit meiner Wasabi Anleitung.

ich werde in den nächsten Tagen mal einiges Probieren, und versuche dann auch ausführlich zu berichten.


Vielen dank für eure Hilfe bis jetzt !


Grüße Jörg
Nach oben Nach unten
Superfast



Anzahl der Beiträge : 181
Anmeldedatum : 07.10.12
Alter : 50
Ort : Attersee

BeitragThema: Ja und der Lipo?   Mo 16 Nov 2015, 13:10

Hallo

Wir wissen ja nicht wie top/flop deine Lipos sind oder wie lange du sie fliegst, für mich klingt das alles nach schwachbrünstigen Lipos, die keine Spannung mehr halten können.

Schreib uns mal wie lange du in der Combo fliegst, und welche Zellenspannung der Lipo nach dem Landen gleich hat.

Gruß Rudi

Ps: du kannst sie auch mit zwei alten H4 Lampen testen die ziehen auch ~ 20A und da sie Spannung (immer per Zelle) messen.
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: Probleme mit 450er Tarot   Heute um 00:06

Nach oben Nach unten
 
Probleme mit 450er Tarot
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 2Gehe zu Seite : 1, 2  Weiter
 Ähnliche Themen
-
» Probleme mit 450er Tarot
» Turnigy 1800A / Servo in der 450er Klasse
» Stabileres Flugverhalten für 450er Helis
» Vorstellung und Fragen zu Servogrößen beim 450er
» B787: Erneute Probleme

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: Die HK- Helifamilie :: HK 450-
Gehe zu: