Jetzt alles über HK- Produkte
 
StartseiteStartseite  HK-helis PortalHK-helis Portal  KalenderKalender  FAQFAQ  Suchen...Suchen...  AnmeldenAnmelden  Login  Impressum  
Navigation
 Index
 Mitglieder
 Profil
 FAQ
 Suchen
Ähnliche Themen
Partner und Unterstützer

www.heliernst.de

Unser Shop:
Besucherzähler seit 25.10.2011 11:15
Bitcoins

Austausch | 
 

 Anlauf Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
genius-1



Anzahl der Beiträge : 160
Anmeldedatum : 06.12.13

BeitragThema: Anlauf Problem   Sa 01 Okt 2016, 14:30

Hallo zusammen,
Mein Motor ruckelt beim Anlaufen.
Habe folgendes in Regler (Hobbywing 50A ) eingestellt.
Timming 12
PWM 8
Regleröffnung Gasgerade 70 %
Motor ist Brushless mit 6 Magnete
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4838
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Anlauf Problem   Sa 01 Okt 2016, 18:45

Hast Du es schon mal mit geänderten Timing-Werten versucht?

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
genius-1



Anzahl der Beiträge : 160
Anmeldedatum : 06.12.13

BeitragThema: Re: Anlauf Problem   Sa 01 Okt 2016, 19:07

Das wäre meine nächste Action gewesen.
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 14:44

Was fürn Gov Modus hast du denn eingestellt?
Nach oben Nach unten
http://www.iukbox.de
reglermax



Anzahl der Beiträge : 228
Anmeldedatum : 07.11.14
Ort : Memmingen

BeitragThema: Anlauf   So 02 Okt 2016, 14:56

genius-1 schrieb:
Hallo zusammen,
Mein Motor ruckelt beim Anlaufen.
Habe folgendes in Regler (Hobbywing 50A ) eingestellt.
Timming 12
PWM 8
Regleröffnung Gasgerade 70 %
Motor ist Brushless mit 6 Magnete

Hat mein Rotorstar45 auch gemacht.
Darauf hab ich die Progcard angesteckt und den Startwert für den Sanftanlauf erhöht.
Nun startet er wie ein großer,
Gruß Rolf.
Nach oben Nach unten
http://www.rolf-grauer.de
genius-1



Anzahl der Beiträge : 160
Anmeldedatum : 06.12.13

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 16:54

Eingestellte ist Gov 11
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 18:19

Ich hab nur im Hinterkopf das bei Gov Store 32 khz PWM empfohlen wird.
Nach oben Nach unten
http://www.iukbox.de
genius-1



Anzahl der Beiträge : 160
Anmeldedatum : 06.12.13

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 18:24

Ich werde es wohl morgen mit anderen Timming Werten erst einmal probieren.
Nach oben Nach unten
nettworker



Anzahl der Beiträge : 1083
Anmeldedatum : 18.10.12
Alter : 55

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 18:30

Meine stehen / standen alle auf Default Werten, bis auf den Gov Store....

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
Nach oben Nach unten
http://www.iukbox.de
genius-1



Anzahl der Beiträge : 160
Anmeldedatum : 06.12.13

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 18:41

Das war bei mir auch so, nur mit diesen Werten war der Motor am Kreischen worauf ich über die Progbox die Werte verringert habe. Das Anlauf verhalten war jedoch O.K.mit den Werkseinstellungen  bis auf das Kreischen des Motors.
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4838
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 19:15

genius-1 schrieb:
.... bis auf das Kreischen des Motors.

Lager?

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
genius-1



Anzahl der Beiträge : 160
Anmeldedatum : 06.12.13

BeitragThema: Re: Anlauf Problem   So 02 Okt 2016, 19:16

Lager sind O.K.
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4838
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Anlauf Problem   Mo 03 Okt 2016, 07:37

Erzähl mal ein paar Details, welcher Motor?
Brushless kreischen eigentlich nicht, nur Lager kreischen.
Wenn das Timing nicht stimmt, dann läuft der Motor nicht an oder ruckelt.

Kannst Du mal mit den Defaultwerten einen anderen Motor testen.............. zwecks Reproduzierbarkeit

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
genius-1



Anzahl der Beiträge : 160
Anmeldedatum : 06.12.13

BeitragThema: Re: Anlauf Problem   Mo 03 Okt 2016, 11:10

Motor ist wie folgt:

KDS Brushless Motor KDS-WS2632 3500KV

SPECIFICATION

KV: 3500KV
Battery: 3-Cell Li-Po Battery
Max Efficiency Current: 350W (>90%)
Current Capacity: 32A
Motor Dimensions: Φ26 x 35 mm
Shaft Diameter: Φ3.17 x 14 mm
Weight: 56g

Nach oben Nach unten
Superfast



Anzahl der Beiträge : 181
Anmeldedatum : 07.10.12
Alter : 50
Ort : Attersee

BeitragThema: Re: Anlauf Problem   Fr 14 Okt 2016, 19:55

Kann auch eine schlechte Lötstelle bei den Motorkabeln sein.
Nach oben Nach unten
Peter B.
Moderator
Moderator


Anzahl der Beiträge : 4838
Anmeldedatum : 01.12.10
Alter : 52
Ort : Augsburg

BeitragThema: Re: Anlauf Problem   Sa 15 Okt 2016, 09:36

Peter B. schrieb:
...
Kannst Du mal mit den Defaultwerten einen anderen Motor testen.............. zwecks Reproduzierbarkeit

Was ist den nun?

_________________
I´am born to live airborne   [Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]  
[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]
Nach oben Nach unten
http://www.peters-modellbautreff.de/
Gesponserte Inhalte




BeitragThema: Re: Anlauf Problem   Heute um 21:23

Nach oben Nach unten
 
Anlauf Problem
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Anlauf Problem
» Hobbyking SS 50-65A ESC Problem
» Problem mit OrangeRX DSM Sendemodul oder Empfänger?
» Problem ZT 323 Zapfwelle kloppt bei Last im Getriebe/Kupplung
» Tamiya DF-03 - Dark Impact - Erste Erfahrungen

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
hobbyking-helis :: Die HK- Helifamilie :: HK 450-
Gehe zu: